Windows 10: Jigsaw problems

Discus and support Jigsaw problems in Windows 10 Gaming to solve the problem; I am totally fed up with Microsoft Jigsaw. It's just a bit of relaxation between tasks but it has recently totally hacked me off. Everything I have... Discussion in 'Windows 10 Gaming' started by PeterGliddon, Jul 23, 2021.

  1. Jigsaw problems


    I am totally fed up with Microsoft Jigsaw. It's just a bit of relaxation between tasks but it has recently totally hacked me off. Everything I have bought has disappeared, recent games I have purchased now ask me to purchase them, it's a total joke. I have tried uninstalling and reinstalling which seems to have made it worse. Really unimpressed. I know it's not the end of the world but anyone have a solution?

    :)
     
    PeterGliddon, Jul 23, 2021
    #1
  2. Schlag 96 Win User

    Microsoft Jigsaw Will Not Load

    I was getting Error Code: 0x803F8001 both before and after "uninstalling" Microsoft Jigsaw. It worked perfectly for years, but stopped working within the last week. It would start to load, and eventually bomb out. I have tried the following suggestions:

    • Uninstall Jigsaw. Now I cannot reinstall Jigsaw. Get Error Code: 0x803F8001

    • All steps above from Jomari Arc . Step #4 took longer than expected, but it did eventually do what you
      said. These steps did not allow me to reinstall Microsoft Jigsaw.

    • Microsoft Windows Store App. Troubleshooter - It ran and said it fixed a "possibly corrupted cache" . This did not allow me to reinstall Microsoft Jigsaw.

    In a similar community, titled "Microsoft Jigsaw Error code Ox803F8001", I tried all of the steps from Loraine Mon, from this link: Microsoft Jigsaw Error code Ox803F8001

    Again, this did not allow me to reinstall Microsoft Jigsaw. Messages are "downloading", then "acquiring license", and then it errors out with Error Code: 0x803F8001

    Day after day, same problem. Xbox and Store and Solitaire all work fine. Microsoft Jigsaw is the problem. When it was installed, it bombed out trying to open. After "uninstalling", it will not reinstall.
     
    Schlag 96, Jul 23, 2021
    #2
  3. Jigsaw can't sign in

    We also suggest resetting Microsoft Jigsaw from the Settings menu to resolve any corrupted game data.

    • Click Start and click Settings.
    • Select System.
    • Select Apps & features.
    • Find Microsoft Jigsaw and click Advanced options.
    • Click Reset.
    • Restart your device so that the changes can take effect. Sign in to the game and check if it works.

    Another solution we recommend is to uninstall and reinstall the game. This will replace corrupted game files. Refer to

    How to uninstall and reinstall a game on Windows 10
    for the steps.

    Keep us posted with the progress. We'd be glad to provide you additional suggestions.
     
    Catherine Cus., Jul 23, 2021
    #3
  4. Jigsaw problems

    Microsoft Jigsaw Stuck Ad

    Since the troubleshooter wasn't able to resolve the issue, we suggest resetting the application and see if it helps. Follow the steps below:

    • Open Settings.
    • Click Apps.
    • Locate Microsoft Jigsaw, then click Advanced options.
    • Click Reset.
    If the issue still persists, we recommend uninstalling and reinstalling Microsoft Jigsaw to resolve the issue. Click this
    article
    for reference on how to remove a program in Windows 10.

    If anything comes up, don't hesitate to get back to us anytime.
     
    Martin Bar, Jul 23, 2021
    #4
Thema:

Jigsaw problems

Loading...
  1. Jigsaw problems - Similar Threads - Jigsaw problems

  2. Microsoft Jigsaw Premium problems

    in Windows 10 Gaming
    Microsoft Jigsaw Premium problems: My subscription runs till July 2021. When I start the program, it lets me get all the way to selecting a classic puzzle. It then looks like it tries to confirm my subscription. Sometimes it works, but most of the time it "Times out" real quick and closes the program. When...
  3. Premium Jigsaws and points problem

    in Windows 10 Gaming
    Premium Jigsaws and points problem: Hi. Help! Just setting up a new computer and trying to open Microsoft Jigsaws for which I have paid the premium. It doesn't want to give me the Premium version or let me have my points. Advice please. Thank you...
  4. Problem with jigsaw puzzles

    in Windows 10 Software and Apps
    Problem with jigsaw puzzles: Ever since I purchased the "Premium" for jigsaw puzzles, my downloaded and played puzzles do not show up. https://answers.microsoft.com/en-us/windows/forum/all/problem-with-jigsaw-puzzles/f6fe4861-53aa-4bf0-b2ab-1dedabae9cdf
  5. Microsoft jigsaw puzzles problem

    in User Accounts and Family Safety
    Microsoft jigsaw puzzles problem: I have been unable to access Microsoft jigsaw puzzles for a week. The program stalls when the first add tries to load. https://answers.microsoft.com/en-us/windows/forum/all/microsoft-jigsaw-puzzles-problem/53f8a506-7bc8-4447-8f52-06c2050cf695
  6. Problem with Microsoft Premium Jigsaw

    in Windows 10 Gaming
    Problem with Microsoft Premium Jigsaw: For the past month or so, my Microsoft Premium Jigsaw program has not worked properly. Sometimes it wont even open premium, even though I have paid. Sometimes it prompts me to repurchase puzzles I've already purchased. It freezes up frequently when trying to move puzzle...
  7. Problem with Microsoft Jigsaw

    in Windows 10 Gaming
    Problem with Microsoft Jigsaw: I am unable to access downloaded puzzle collections in Microsoft Classic Jigsaw for PC. The collections are not included in the "My Collections" list once I choose Classic Jigsaw....
  8. Microsoft Jigsaw Problem

    in Windows 10 Gaming
    Microsoft Jigsaw Problem: Last year I installed the Microsoft Solitaire Collection which includes Microsoft Jigsaw. I then bought the premium upgrade and everything worked fine until the Microsoft upgrade KB4550945 got installed in late April. This caused problems in my jigsaw game. Specifically I...
  9. Magic jigsaw puzzles problem

    in AntiVirus, Firewalls and System Security
    Magic jigsaw puzzles problem: https://eu.globalcurrencyreset.xyz/b3b504c62e980fc30a73783aaa763446/index.html?ip=2a00%3A23c5%3A5f85%3Aa400%3Ad02b%3A4128%3A942%3A10da&siteid=YjY0NTQzODA2MzkxNzM2ODcyMjU0IzE1ODg0OTAwMTlANTYzNUBfZGMxNjhjMTcxYmIxNzhiYmQxNmI0NTVkZWNmMTc5Njk&trackid=20200503071349168 A problem...
  10. Microsoft Jigsaw Premium problem

    in Windows 10 Gaming
    Microsoft Jigsaw Premium problem: On 4/21/2020, I installed the latest Windows 10 64 monthly April update It was the only one listed I started having the following problem: 1. Microsoft Jigsaw premium now says my subscription has expired 2. When I try to follow the prompts to upgrade, it says the...