Windows 10: KERNELBASE.dll, version: 10.0.10586.0 and .NET runtime error

Discus and support KERNELBASE.dll, version: 10.0.10586.0 and .NET runtime error in Windows 10 Support to solve the problem; Hey guys, I am running windows 10 version 1511 (OS Build 10586.71) Dell XPS 15 9550 16GB Ram 2GB Nvidia 960m I have an issue with a... Discussion in 'Windows 10 Support' started by samimashhary, Feb 2, 2016.

  1. KERNELBASE.dll, version: 10.0.10586.0 and .NET runtime error


    Hey guys,

    I am running windows 10 version 1511 (OS Build 10586.71)
    Dell XPS 15 9550
    16GB Ram
    2GB Nvidia 960m


    I have an issue with a software called (Artlantis Studio 6) a rendering software.
    I can run the software smoothly on Demo but every time I try to run Artlantis License Manager to activate my license, the software crashes before it even starts and these two error messages show up in windows log.


    First error log

    log name: application

    source : application error

    Event ID: 1000

    Level : Error

    Task Category: 100

    Keywords: Classic


    Event log:

    Faulting application name: Artlantis License Manager.exe, version: 6.0.2.1, time stamp: 0x551a7c11
    Faulting module name: KERNELBASE.dll, version: 10.0.10586.0, time stamp: 0x5632d1de
    Exception code: 0xe0434352
    Fault offset: 0x0000000000071f08
    Faulting process id: 0x129c
    Faulting application start time: 0x01d15a1468a30b0e
    Faulting application path: C:\Program Files\Artlantis Studio 6\Artlantis License Manager.exe
    Faulting module path: C:\WINDOWS\system32\KERNELBASE.dll
    Report Id: 42834c6c-3a00-4d21-9a41-c66af1ecaffd
    Faulting package full name:
    Faulting package-relative application ID:



    The second Log


    log name: application

    source : .NET Runtime

    Event ID: 1026

    Level : Error

    Task Category: None

    Keywords: Classic


    Event log:

    Application: Artlantis License Manager.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.ArgumentOutOfRangeException
    at System.Windows.Media.Imaging.RenderTargetBitmap..ctor(Int32, Int32, Double, Double, System.Windows.Media.PixelFormat)
    at ProtectionUINet.View.WindowActivation.Window_Loaded(System.Object, System.Windows.RoutedEventArgs)
    at System.Windows.EventRoute.InvokeHandlersImpl(System.Object, System.Windows.RoutedEventArgs, Boolean)
    at System.Windows.UIElement.RaiseEventImpl(System.Windows.DependencyObject, System.Windows.RoutedEventArgs)
    at System.Windows.BroadcastEventHelper.BroadcastEvent(System.Windows.DependencyObject, System.Windows.RoutedEvent)
    at System.Windows.BroadcastEventHelper.BroadcastLoadedEvent(System.Object)
    at MS.Internal.LoadedOrUnloadedOperation.DoWork()
    at System.Windows.Media.MediaContext.FireLoadedPendingCallbacks()
    at System.Windows.Media.MediaContext.FireInvokeOnRenderCallbacks()
    at System.Windows.Media.MediaContext.RenderMessageHandlerCore(System.Object)
    at System.Windows.Media.MediaContext.RenderMessageHandler(System.Object)
    at System.Windows.Interop.HwndTarget.OnResize()
    at System.Windows.Interop.HwndTarget.HandleMessage(MS.Internal.Interop.WindowMessage, IntPtr, IntPtr)
    at System.Windows.Interop.HwndSource.HwndTargetFilterMessage(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
    at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
    at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
    at System.Windows.Threading.ExceptionWrapper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
    at System.Windows.Threading.Dispatcher.LegacyInvokeImpl(System.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32)
    at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr)



    I have tried to safe boot , clean windows installation and running Artlantis License Manager before installing or updating anything , uninstalling my graphic card drivers and even reinstalling .NET but the problem was not solved.



    I have been running and testing this software on different machines and windows versions and it worked on all of them (windows 7 , windows 8.1 and windows 10) except on my laptop.

    I am so desperate to get the software activated.

    :)
     
    samimashhary, Feb 2, 2016
    #1

  2. KERNELBASE.dll, version: 10.0.10586.0 and .NET runtime error

    I'm posting here because I curiously also have a Dell with a very recent issue. M4600 i7 dual core, 8GB ram with the ati firecard.

    The issue is the hang at start (from power down) one, which oddly doesn't happen again if you force a subsequent restart using the dell's own power button. But it always now hangs from cold start. It didn't..

    Ran this as a clean install for win7 64 pro, all the updates & drivers all present & correct. And then used the MS upgrade path. Issue only happened after this vsn & build went in 2 days ago. I rolled it back using system restore-all fine. Then the blasted
    thing updated again. So finger points to this specific build. Sami, how exactly did you choose to install win10 on your Dell please?

    However-the sfc /scannow did report errors & then fixed them. None found after restart & scan again.

    Identical response to the OP using the regsvr32 KERNELBASE.dll option.

    The start hang issue is still presenting.

    Further detail. I've been running win10x64 in another newer machine for over a year as part of your insider programme. This has no such issue. The principle difference is that was a clean install of win 10 from scratch.

    FYI I've had more than one or two issues using the upgrade path process-last one was so awful I rolled it back to win7 within 20 mins. I'm having very little confidence in your upgrade path process. I do await your solution with interest but as far as I
    am concerned next time I take a machine from win7/8/8.1 to win 10 it will be via the clean install route. Shame-when I did this last week I thought MS had fixed this path.

    FYI my update settings on both machines are selected NOT to d/l the insider builds.

    Thank you in advance for your next reply Azaruddin.
     
    Pablo Distresso, Feb 2, 2016
    #2
  3. KERNELBASE.dll, version: 10.0.10586.0 and .NET runtime error

    I am still hoping someone could help me with this issue..

    I still can not activate the software (Artlantis Studio 6) using Artlantis License Manager.

    I have tried both methods suggested above.

    Method 1 : System File checker (SFC)
    The system did not find anything wrong.

    Method 2 : Re-registering kernelbase.dll but I got this error message:

    "The module KERNELBASE.dll was loaded but the enrty-point DllregisterServer was not found"

    Make sure that KERNELBASE.dll is a valid DLL or OCX file then try again.

    Now I am hoping for a fix to the error message in method 2 and my original issue.

    The painful thing is that the software works fine on other machines and windows versions but not mine.
     
    SamiMashhary, Feb 2, 2016
    #3
Thema:

KERNELBASE.dll, version: 10.0.10586.0 and .NET runtime error

Loading...
  1. KERNELBASE.dll, version: 10.0.10586.0 and .NET runtime error - Similar Threads - KERNELBASE dll version

  2. Bootres.dll and error 0×40005

    in Windows 10 BSOD Crashes and Debugging
    Bootres.dll and error 0×40005: It's been my 8th windows installation and this startup issue is still there. I've tried all the necessary process and all of them are result in same error. I do think that it must be some hardware issue. Recently I've changed my hard drive. So hdd must not be a problem....
  3. How To Fix "api-ms-win-crt-runtime-l1-1-0.dll is missing error" On Windows

    in Windows 10 Customization
    How To Fix "api-ms-win-crt-runtime-l1-1-0.dll is missing error" On Windows: I am facing api-ms-win-crt-runtime-l1-1-0.dll is missing error on my computer while running a program. You can see the issue in the below screenshot. [ATTACH] So, please help me to fix this error. Thanks, Monkal...
  4. Error 0*800704cf

    in Microsoft Windows 10 Store
    Error 0*800704cf: I have a good Wifi connection. I downloaded few apps from ms store but if I try to install a new app or game it shows that "You need an active internet connection. error 0*800704cf. But i can use chrome or access other apps. Please help me solve this problem. Notify me a...
  5. System error 0

    in AntiVirus, Firewalls and System Security
    System error 0: I am running Windows 10 on an HP Laptop, which I just bought on Jan 13, 2019. I am loading all the programs I need for work onto the laptop. I have downloaded MySQL Workbench 8.14 and set it up just like I had on my old desktop (which connected just fine). I cannot connect...
  6. error 0*80070057

    in Windows 10 BSOD Crashes and Debugging
    error 0*80070057: when I open the game it give the following error....can anyone help me [ATTACH] https://answers.microsoft.com/en-us/windows/forum/all/error-080070057/608a81b0-d1d8-4666-9aef-d59edc0fa912
  7. ERROR: 0:80070422

    in AntiVirus, Firewalls and System Security
    ERROR: 0:80070422: Why my defender update showing error..?? Error code 0x80070422 . I went in webpage: https://social.technet.microsoft.com/wiki/contents/articles/36378.troubleshoot-windows-defender-update-issues-in-windows-10.aspx, where it directed me to: Download and run the Windows Update...
  8. line 0 error on startup

    in Windows 10 Customization
    line 0 error on startup: Hello. I get Line 0 error on startup. How can I resolve this ? Thank you, [ATTACH] https://answers.microsoft.com/en-us/windows/forum/windows_10-start/line-0-error-on-startup/e6365d98-40f0-45a9-a241-5fd44e5bfe4d
  9. 465.7GB - An error occurred (0)

    in Windows 10 Backup and Restore
    465.7GB - An error occurred (0): I have Windows 10 installed on a dell XPS PC. Two weeks ago, I wanted to restore my PC to a previous restore point. The process took at least 5 hours! Then the PC restarted and a black screen came with the following message: 465.7GB - An error occurred (0) (attached screen...
  10. Bad Image Errors - dll files changing to 0 bytes

    in Windows 10 Support
    Bad Image Errors - dll files changing to 0 bytes: Hi Have an unusual problem (to me anyway) Last week I got "Bad Image" errors with Adobe Lightroom (the program had worked OK previously). Two .dll files were listed as corrupt and in Explorer both were shown has having 0 bytes size. Re-installation resolved the problem....