Windows 10: Locked out of SSD

Discus and support Locked out of SSD in Windows 10 Installation and Upgrade to solve the problem; On boot, the Windows 10 loading screen appears, sits for roughly 15 minutes and then BSOD with an "Unknown error", which the PC reboots and starts the... Discussion in 'Windows 10 Installation and Upgrade' started by KimEsson, Feb 14, 2020.

  1. KimEsson Win User

    Locked out of SSD


    On boot, the Windows 10 loading screen appears, sits for roughly 15 minutes and then BSOD with an "Unknown error", which the PC reboots and starts the cycle over again.


    Using USB recovery, all attempts to repair Windows failed with error "an error has occurred in the connected device". When trying to delete the pre-existing partitions using "Clean install of windows", the same error is given.

    - Restore from previous Windows update = failed

    - Repair start-up problems = failed

    - System Restore = failed

    - Reinstall Windows = failed

    - Clean install Windows = failed

    - System Recovery Image = failed

    Tried every option available to either fix, restore or reinstall Windows 10


    We pulled the hard drive and put into our bench machine running Windows 10.

    Once connected, we were able to access the drive and its files through explorer which we were able to backup the customers files.


    Using Disk Management, any attempt to delete the partitions on the hard drive give an error of "an error has occurred in the connected device".

    Using Powershell, we were able to delete the partitions according to Powershell, but once completed, the partitions that PowerShell reported as being removed still exist and all files on the partition are intact.


    Attempting to use Diskpart and running the clean command, shows success, however, upon removal and reinsertion of the drive, the partitions are still there an unaffected. Trying to use Diskpart to delete the partitions or format the drive, reports success, but again, on refresh, no changes were actually made to the drive.


    Decided to try a 3rd party program EaseUS just to see what it would do. Upon selecting the 4 partitions to remove and execute command given, an error is displayed stating "there is a problem with the selected drive, operation aborted".


    We tried running SFC, which it reported bad sectors found, but was unable to repair.


    We've ran the internal diagnostics of the laptops bios on this hard drive, no errors are found and the drive passes all tests. We've run diagnostics on the drive from our bench machine and receive the same reports no problems found.


    Further information, the drive had BitLocker enabled which we've used the key to successfully unlock the drive for each step listed above. However, any attempts to disable / suspend BitLocker on this drive using either PowerShell or graphical interface reports an error that BitLocker can't be removed. Windows can unlock the drive, but Windows is unable to remove BitLocker from it.


    Oddly enough, we were able to create several test text documents and save them to the drive and delete them with no problems.


    As it stands, there is no means to delete the partitions and no means to reinstall Windows. In essence this drives partitions appear to be write-locked after the updated failed.


    We are in the process of putting the drive in our Linux bench machine to see if we have any luck there.


    If anyone has run into this problem before, I would like to see if you know a fix for this. We've dealt with corrupted encrypted drives before, but never seen anything to this extent before. As it stands, we are looking at replacing the hard drive if we are unable to fix this with Linux.

    :)
     
    KimEsson, Feb 14, 2020
    #1

  2. PC Build Steps

    Ok just because I like steps i am going to create some steps. Please give me the stamp of approval/disapproval
    • Install system in case
      • Remember to connect SSD and optical to same SATA ports on motherboard
    • Turn on PC
    • setup HDD
    • run blend test in prime95 for 30-60 min
      • run realtemp at the same time
    • While in Prime95 test
      • if CPU goes above 70c in RealTemp, I have a leaky CPU
      • if my system locks up or blue screens, there is an instability in the system somewhere
      • if my system does not lock up or blue screen, my CPU is not damaged and I am in the clear!
    What do you guys think??
     
    anandsap123, Feb 14, 2020
    #2
  3. RCoon Win User
    PC Build Steps

    1.1 - Ideally put optical in SATA 0, and SSD in SATA 1, this will cause the optical drive to be the default 1st boot option. You can change it manually if not, but I like it this way
    2.infinity - yes, that's fine. if it's above 70 +/- 5 degrees, then it may just need a repaste/remount
     
    RCoon, Feb 14, 2020
    #3
  4. Jacee Win User

    Locked out of SSD

    Is there any Browser locking software to lock down browsers?

    Read this about Firefox ....... How do I lock my Firefox browser?

    Steps To Lock Mozilla Firefox With A Password

    • Open Mozilla Firefox, click on Tools -> Add-ons.
    • An Add-ons window will appear with a search box. ...
    • At the top of all, you will see Master Password+ add-on. ...
    • After installing, it will ask you to restart the browser.
    • After restarting, you will see a lock icon in the address bar.
    Nov 24, 2018



    How To Lock Mozilla Firefox And Chrome With A password ...

    https://www.techuntold.com" target="_blank" rel="noopener">
     
    Jacee, Feb 14, 2020
    #4
Thema:

Locked out of SSD

Loading...
  1. Locked out of SSD - Similar Threads - Locked SSD

  2. https://answers.microsoft.com/en-us/windows/forum/ all/ssd-partition-lock-following-windows-u...

    in Windows 10 Installation and Upgrade
    https://answers.microsoft.com/en-us/windows/forum/ all/ssd-partition-lock-following-windows-u...: Will someone please review this and help? https://answers.microsoft.com/en-us/windows/forum/all/ssd-partition-lock-following-windows-update-11-14/61735d78-6ef6-4528-a24d-f0ab87e4c682...
  3. SSD partition lock following Windows Update (11-14-19)

    in Windows 10 Installation and Upgrade
    SSD partition lock following Windows Update (11-14-19): A customer brought a Lenovo E580 into our shop last week that wouldn't boot windows 10 after a windows update failed to install. HDD Info: Mushkin Source SSD 1tb On boot, the Windows 10 loading screen appears, sits for roughly 15 minutes and then BSOD with an "Unknown...
  4. Locked SSD

    in Windows 10 Network and Sharing
    Locked SSD: Ok, i need help and good help because i have no idea what happened. i was adding a security option to a file ( i blocked system from having full control and left everything else because it kept interfering with a program ). when all of a sudden my wallpaper went black and...
  5. SSD drive locked

    in AntiVirus, Firewalls and System Security
    SSD drive locked: Hi Team, I have 4 drives on my SSD. Bitlocker was active but it was always unlocked and i never did anything to it. i formatted by primary drive and reinstalled windows and now these drives are locked and asking for key. unfortunately i dont recall generating any key ever....
  6. Trying to Clone HD to SSD with AOMEI and I get Error 5 "Failed to Lock

    in Windows 10 Installation and Upgrade
    Trying to Clone HD to SSD with AOMEI and I get Error 5 "Failed to Lock: Wasn't sure what forum to this in: I'm trying to close my HD to an SSD with AOMEI Partition Assistant. It errored out right at the end with Error Code 5. It could not lock the volume. I rebooted as the instructions said and nothing. When plugged into USB it is indeed...
  7. Windows locks up using SSD in Bootcamp

    in Windows 10 Installation and Upgrade
    Windows locks up using SSD in Bootcamp: Hello, I run Windows 10 in an iMac 21.5 late 2013 model 14.3 using Bootcamp. The hard disk is divided into two equal partitions. I've been using it for a while already without problem. Except that the hard drive starts to let go. So I decide to replace it with a SSD. I...
  8. Locked Samsung 850 EVO SSD

    in Windows 10 Drivers and Hardware
    Locked Samsung 850 EVO SSD: Hello! If this has been answered before, please point me to the appropriate thread. Last night we were checking old hardware in our Service Department long abandoned from our customers (more than 8 months). Among them there was a Samsung 850 EVO 250GB SSD 2.5" SATA. I...
  9. SSD locked, Operating System not found. Help!

    in Windows 10 Drivers and Hardware
    SSD locked, Operating System not found. Help!: Hello, So my desktop was running fine on a western digital 1TB hard drive. Windows 10. I had just bought the computer and wanted to put in a ssd and move the OS from the hdd to the ssd. First I reset windows 10 using the option in recovery just to wipe all files and...
  10. Locked SSD and boot issues

    in Windows 10 Support
    Locked SSD and boot issues: So my computer froze and I restarted it. and I ran into a bunch of boot issues. In all Scenarios, all fans,case lighting, GPU lights turn on and stay on. -When I reset the PC, it goes to the bios screen and my motherboard Dr. Debug shows A9 ( failure to post). While at...