Windows 10: Logon failure to computer in Homegroup

Discus and support Logon failure to computer in Homegroup in Windows 10 Network and Sharing to solve the problem; I have a desktop and laptop PC - both recently upgraded (without my permission) to Windows 10. The desktop was previously running Windows 7 and the... Discussion in 'Windows 10 Network and Sharing' started by crob, Apr 10, 2016.

  1. crob Win User

    Logon failure to computer in Homegroup


    I have a desktop and laptop PC - both recently upgraded (without my permission) to Windows 10. The desktop was previously running Windows 7 and the laptop Windows 8. I have created a homegroup and both PCs have joined it. All sharing options are turned on. I was previously sharing a printer that is connected to the desktop with the laptop and all was well. After the upgrade, I could no longer print from either PC. After reinstalling the printer on the desktop, I can now print from that PC but the laptop will not see the printer. I did the following:
    1) Open Control Panel, Devices and Printers, Add a Printer
    2) Windows searches for devices and finds none
    3) Click on "The printer that I want isn't listed"
    4) Click on "Select a shared printer by name", then click "Browse"
    5) Windows displays the names of the desktop and laptop PCs
    6) Click on the desktop PC and the following message appears:
    VOSTRO not accessible. You might not have permission to use this network resource.
    Logon failure: the user has not been granted the requested logon type at this computer.

    Suggestions?

    NOTE:
    On both PCs, when I select Control Panel, Homegroup the following message is displayed:
    HomeGroup found a new shared printer on your home network. Installing it will make it available to everyone on this computer.
    When I click on "Install printer" on either PC, nothing happens.

    Also, when I view homegroups on the network, there are two of them - one using the name of the administrator on the desktop and one using the name on the laptop. I'm not wanting to share anything from the laptop. Should I delete the homegroup using the name from the laptop? If so, how?

    :)
     
  2. Ed Gie Win User

    Can't join established homegroup

    Have 4 computers just upgraded to Windows 10 from Windows 8.1 - 2 desktop/laptop pairs. Each pair logs in with a different MS account. Have set up homegroup on one pair, using its desktop as the homegroup originator and it works OK. I then joined the
    other pair to the homegroup, successfully, I thought, as I can see the originating computer's shared files in file explorer. However, when I try to access the shared files, I get a message that the files are not accessible and that there has been a logon
    failure: the user has not been granted the requested logon type on the originating computer.

    I had all the computers connected to the homegroup under Windows 8.1 and they worked seamlessly together. I had a similar problem initially, but after a lot of fiddling, I got it all to work. The problems is that I don't remember what I did to make it
    all work. While the WIndows 10 installation went well for everything else, it certainly did not for the homegroup settings.

    Ed G
     
    Ed Gie, Apr 10, 2016
    #2
  3. how to create new homegroup, if an old homegroup exists

    if a homegroup seems to exist on the network, put one computer on another network configured as PRIVATE. Join an existing wireless network or plug the Ethernet cable into a switch with no other computers.

    Create a new Home group.

    Put the computer back on the existing network. If using a Microsoft account logon, Homegroup password may be transferred.
     
    JimAtAurora, Apr 10, 2016
    #3
  4. bro67 Win User

    Logon failure to computer in Homegroup

    Is Homegroup Listener running in services? Is IPv6 enabled in adapter settings?

    The majority of us do not even use Homegroup, since Windows 10 is very buggy with talking to 7 & 8.x machines. Easier to just map folders from shares, then doing Libraries, which is all that Homegroup is doing.
     
    bro67, Apr 11, 2016
    #4
  5. crob Win User
    Yes, homegroup listener is running on both PCs and IPv6 test gives a readiness score of 10/10 on both. I assume that means it is enabled.

    My only reason for having a homegroup is to share the printer. My current issue seems to be that the laptop can't logon to the desktop in order to add the printer. Any ideas on how to make that happen?
     
  6. bro67 Win User
    Do not worry about the so called IPv6 tests online state. They have nothing to do with how Home Group uses IPv6 for sharing Libraries between machines.

    IPv6 has a huge security issue still, so it ends up getting disabled on the router, since it is not even being used on the Internet at this time.

    You do not need Home Group to share the printer. SMB/CIFS handles it just fine as a regular network share. Third party Security/Firewall software can cause what should be considered safe on the LAN, as unsafe, so the software blocks communication.

    If the printer has a built in network printer server that allows it to connect through wither the WiFi or Ethernet. You do not have to share through a computer. If it does not have a built in server, you can get them pretty cheap through Newegg, CDW, Amazon. The business grade Netgear stuff is what I would stick with, vs. Consumer grade. The prices are not much different.
     
    bro67, Apr 14, 2016
    #6
  7. crob Win User
    Thanks Bro67. Sounds like you are telling me that I am unable to share a printer through the PC. If that is true, I am amazed that Windows 10 is that flawed.
     
  8. bro67 Win User

    Logon failure to computer in Homegroup

    You can share it as a network share. The computer just has to be on all of the time.

    Of course there is always the Raspberry Pi 2. It can run Raspbian, which is a Debian distro and you can install CUPS and run it as a Print Server and NAS. You would just have to see if the printer is still supported by Linux.

    I am using mine for running MySQL on it. It is a small but powerful little computer at around $66 with the board, case, power supply and a 4gb SD card with Noobs, which gives you Ubuntu Mate.

    Just something to think about if you want to go that route.
     
    bro67, Apr 16, 2016
    #8
  9. crob Win User
    Thanks for your help again but most of what you are telling me is over my head. I would be happy to share the printer as a network share, but my attempts to do so have failed. Can you give me a step by step description of how to do that? Do you think that the homegroups are getting in the way of my attempts to share? If so, I can delete them as they are not helping me to share the printer.
     
  10. bro67 Win User
    The Home Group is separate from Network sharing. There has been issues with the last rollup causing network issues, that you cannot see other computers on the LAN.

    There is a thread on here about the devices not seen.
     
    bro67, Apr 5, 2018
    #10
Thema:

Logon failure to computer in Homegroup

Loading...
  1. Logon failure to computer in Homegroup - Similar Threads - Logon failure computer

  2. Computer logon screen

    in Windows Hello & Lockscreen
    Computer logon screen: My screen keeps getting changed with different photos about on a weekly basis. With comments and questions from Microsoft, such as "Looks like the stairway into Mordor..." and the photo is of an escalator into a subway system in Europe. I'm asked if I like it or not and it...
  3. Intermittent pin logon failures

    in Windows Hello & Lockscreen
    Intermittent pin logon failures: I am experiencing intermittent pin logon failures. It is random, sometimes logging me in and other times reporting pin is not available. I disabled the pin for now....
  4. Client Service Logon Failure

    in Windows 10 Customization
    Client Service Logon Failure: I am having trouble getting a Client Service (SageTV) to logon. System: Windows 10, Java 8., I have tried to start it manually. I have verified the password on the account matches that which the service uses to logon. I have reset both several times to match. The...
  5. Can't Logon to Computer

    in User Accounts and Family Safety
    Can't Logon to Computer: I switched to a backup computer after my current one died. It was bringing up two user accounts, one of which I do not know what it is, and apparently it was trying to log into that one first, as it was in the box and it said the password which I had not entered, was...
  6. Unable to create Homegroup on this computer.

    in Windows 10 Network and Sharing
    Unable to create Homegroup on this computer.: Thought I would pass on a solution that worked for me when I was about to give up and reinstal again, without any guarantee of success. I installed Windows 10 about 3 weeks ago on my second computer, leaving the main computer on Win7 until I tried it out. Had so many...
  7. Homegroup created by a computer no longer on the network

    in Windows 10 Network and Sharing
    Homegroup created by a computer no longer on the network: I realize there are other threads on the topic of Homegroups but I did not want to hijack any. I upgraded two desktops (from win 7 and win 8.1) to Win 10. While I love it, I must say it did not go as smoothly as I anticipated (and I consider myself reasonably computer savvy)....
  8. Unable to join homegroup, but from my computer

    in Windows 10 Network and Sharing
    Unable to join homegroup, but from my computer: Hi, When I go to homegroup it says "my@emailaddress.com on MyComputer created a domain on the network." There are no other computers on the network and I do not have a password to join I have tried to delete:...
  9. Windows logon network Failure

    in Windows 10 Network and Sharing
    Windows logon network Failure: Hi Guys, hoping you can help me, since I upgraded to windows 10 I can no longer make contact with one of my networks, I get this message ........ Microsoft windows network logon failure, the user has not been granted the requested logon type on this computer I cannot find a...
  10. Logon Process Initialization Failure (occasionaly while loging off)

    in Windows 10 Performance & Maintenance
    Logon Process Initialization Failure (occasionaly while loging off): I get the message: "Interactive logon Initialisation process has failed." This occurs only once in a while, while login off from a user. I get a black screen with a dialogue box with the message and an OK button. I can't click the OK button and need to do a reset because the...