Windows 10: Loss of administrator access

Discus and support Loss of administrator access in Windows 10 Installation and Upgrade to solve the problem; I have lost ALL administrator access after upgrade from Version 1803 to Version 1809 on December 29th. This includes running Safe Mode Command Prompt.... Discussion in 'Windows 10 Installation and Upgrade' started by MiDon Enterprises, Jan 2, 2019.

  1. Loss of administrator access


    I have lost ALL administrator access after upgrade from Version 1803 to Version 1809 on December 29th.

    This includes running Safe Mode Command Prompt.

    If I type in "Net user administrator /active:yes" at the system32 prompt, I get a confirmation of action but when I reboot I still cannot see the Built-in Administrator account log-in.

    I am running a HP EliteBook 8470p with only two other accounts, both Microsoft accounts, one set up as Administrator, and one set-up for Back-up, Power User and Remote User capabilities.

    The Power User account used to show as "Unknown Account Type" but now both display as "Regular User"s, however both now show the Power User's permissions in the Computer Management (Local) - Local Users and Groups - Users tab.

    Any ideas short of Format C: - reinstall Windows?

    :)
     
    MiDon Enterprises, Jan 2, 2019
    #1
  2. Yolvi Ell Win User

    net user administrator /active:no keeps saying access denied.

    Hi Rebekah,

    It's possible that you're not using an elevated command prompt, causing the Access Denied error. We suggest following these steps to properly disable the built-in administrator account:

    • Right-click the Start button.
    • Choose Command Prompt (Admin).
    • Copy and paste net user Administrator /active:no and press
      Enter
      . If the command isn't successful, please post a screenshot so that we can study it further.

    Let us know if you're able to hide the administrator account after following these steps.
     
    Yolvi Ell, Jan 2, 2019
    #2
  3. angus Win User
    Settings can't be opened using the built-in administrator account


    Hello,
    Unfortunately I have the same issue as Dabz from upgrading win7 to win10.
    I've tried opening settings using all the suggested methods and it will not load using my account with Administrator access nor the built-in Administrator profile. I also tried other methods not listed such as using Run. Control panel is just a stepping stone to add users in Settings.
    I'm also having explorer.exe issues, which I believe is preventing Settings from loading.
    Using cmd (Admin) I successfully created a new user profile [and granted admin access also using cmd (Admin)], however win10 will not allow this account to log on. win10 does not list this new user within control panel but it does in the start menu. win10 will not allow to log in or switch to the new account via the start menu either.
    I can access settings in Safe Mode but this will not allow me to create a new account.
    Any help/suggestions will be greatly appreciated.
    Cheers
     
    angus, Jan 2, 2019
    #3
  4. Xylee Del Win User

    Loss of administrator access

    Loss of administrative privileges

    Hi Christine,

    As a workaround, we suggest that you perform the troubleshooting steps given above after entering Windows Recovery Environment on Windows 10. Kindly follow the steps below on how to enable the Administrator account using Windows Recovery Environment:

    • Press and hold the power button on your PC until it powers off. Press the power button on your PC to turn it on.
    • A Windows logo screen or a Please wait screen will appear on the screen after repeating a force shutdown for three times.
    • The system would enter advanced recovery interface. Click Advanced options to enter Windows Recovery Environment.
    • In Windows Recovery Environment, click Troubleshoot
    • Under Advance options, click Command Prompt.
    • On the Command Prompt window, type in net user and press
      Enter.
      It will display the list of all user accounts on the system.
    • To activate the inactive Administrator account, type in the command:
      net user administrator /active:yes
      and press Enter.
    • Close the Command Prompt and exit out of the Windows Recovery Environment. Reboot your PC and try to log in.

    Get back to us if you need further assistance.
     
    Xylee Del, Jan 2, 2019
    #4
Thema:

Loss of administrator access

Loading...
  1. Loss of administrator access - Similar Threads - Loss administrator access

  2. administrator access

    in Windows 10 Installation and Upgrade
    administrator access: Hello. I am trying to create a backup not only of my files but also programmes that I have added e.g. Office. however/wherever I try to do that the error message is that Windows cannot access the specified device, file or drive and that I may not have the appropriate...
  3. Administrator Rights not Accessible

    in Windows 10 Customization
    Administrator Rights not Accessible: I am still not able to access administrative rights on windows 10. My security settings were reset on my MS account but that had no impact. I tried using the super admin rights under windows 10 pro but it asks me to sign in as an administrator. In order to establish/create...
  4. Administrator account access

    in Windows 10 Customization
    Administrator account access: Do not have administrator account access and cannot make changes to settings without it. Keep getting access denied message. How do I fix this https://answers.microsoft.com/en-us/windows/forum/all/administrator-account-access/5b2f8c06-8958-4e25-a880-b3a742b65da2
  5. Administrator Access

    in Windows 10 Customization
    Administrator Access: Hello, I've received a used laptop from work. Unfortunately, an Administrator account has already been set and no one knows the access details. How can I remove the Administrator or give my account administrator rights? I've tried Computer Management - Local Users and...
  6. Loss of Device Administrators

    in Windows 10 Installation and Upgrade
    Loss of Device Administrators: I own a laptop that started life with Windows 8 and later on I was handed an opportunity of the free Windows 10 upgrade by Microsoft. Two days ago I decided to carry out a complete reinstall with removal of files and my added software. After device install when it came to...
  7. Administrator Access Problem

    in Windows 10 Customization
    Administrator Access Problem: While I was in the Administrator account on my Windows 10 pc, I entered the command "net user administrator/ active:no" into the control panel. I restarted my pc and signed into my standard account and found that I no longer had administrator access, and everything I tried to...
  8. Loss of optical drive on first access

    in Windows 10 Drivers and Hardware
    Loss of optical drive on first access: Loss of optical drive Hi, looking for information on the above problem, system specs below with additional info: Win 10 Home 1803 Install 06-10-18 Build 17134.345 On DELL desktop Inspiron 3470 i5-8400 @2.8GHz 8GB ram 64 Bit OS on X64 based processor Last update: October...
  9. Regaining Administrator Access

    in User Accounts and Family Safety
    Regaining Administrator Access: I'm the sole user of my computer. Previously, I was able to use it as an administrator, but I somehow ended up creating a separate administrator account. Unfortunately, I can't seem to switch it back. I wish I could go into more detail, but I'm not entirely clear on how I...
  10. Accessing administrative shares

    in Windows 10 Network and Sharing
    Accessing administrative shares: I have a networked Windows 10 Pro computer A with built-in 'Administrator' account disabled. However, it has a "normal" administrator account named 'Admin'. I would like to access administrative share '\\A\C$' from another computer B in the network. Windows asks me for...

Users found this page by searching for:

  1. lost administrator access

    ,
  2. LOSS OF ACCESS