Windows 10: Lost access to drive - "Access is Denied"

Discus and support Lost access to drive - "Access is Denied" in Windows 10 Support to solve the problem; I'm having a serious issue here with my external USB 3.0 HDD enclosures. They used to work fine with Windows 7. Now with Windows 10 I fought all last... Discussion in 'Windows 10 Support' started by rivre, Oct 10, 2016.

  1. rivre Win User

    Lost access to drive - "Access is Denied"


    I'm having a serious issue here with my external USB 3.0 HDD enclosures. They used to work fine with Windows 7. Now with Windows 10 I fought all last week trying to get Windows 10 to see the enclosures. I have no idea what happened but suddenly Window 10 was able to see the drives so I thought everything was okay. This morning I'm trying to copy some files over to one of the drives on the enclosure using Teracopy and it just freezes mid-copy. suddenly the green bar at the top of the window starts moving left to right as if the drives are being "found" again. This takes over a minute. At some point Teracopy tries to resume and then hangs again while the same thing happens over and over. All the lights on the enclosure blink on and off as this happens, like they're being found again. Same thing happens when copying using Windows Explorer. I end up having to cancel the copy process and it takes a good minute before it cancels. It won't let me to a dskchk because Windows can't access the drive.

    Now 1 of the drives is inaccessible. I have no idea what happened but I'm freaking out because I"m afraid to do anything that might jeopardize losing the drive. It shows the drive letter but n bar indicating space available and if I click ont he drive I get:

    I:\ is not available.
    Access is Denied.


    I've tried rebooting the PC, and connecting the enclosure via esata but nothing is getting the drive back. The other drives show up fine but I can't copy to them without the issue described above. Also, I was using the enclosure just an hour ago to zip some files up from the enclosure to an internal drive, and it worked perfectly. So I have no idea what's going on here. Can anybody help?

    Searching this error suggests I should take ownership of the drive which I've never done before. I'm afraid to do anything that might risk losing or corrupting my data. Under properties>security tab for that drive, it lists 2 entries : SYSTEM and Administrators. Both entries have all the checkmarks under allow except "special permissions".

    :)
     
    rivre, Oct 10, 2016
    #1

  2. Access Denied!

    I have access to nothing. I mean literally nothing. The whole disk drive says "Access Denied." Help.
     
    JacobHayes9999, Oct 10, 2016
    #2
  3. Access denied - windows 10

    There is no "edit" tab in windows 10. Can't gain access to f: drive. Why am I being denied accessing this???????????????
     
    Davidmtrue, Oct 10, 2016
    #3
  4. rivre Win User

    Lost access to drive - "Access is Denied"

    Anybody? I really need some help here. Right now I can't access my drive and I have no idea how to get it back. And I have no idea why this even happened or why I had these problems copying over to the enclosure.
     
    rivre, Oct 10, 2016
    #4
  5. Adalwar Win User
    I do not want to frighten you, but you should not FORCE Windows by no means to access Drives.
    A lot of people had issues with Drives, some showed like RAW. There is something wrong and I think nobody knows exactly what is the Problem.
    I myself lost one HDD with 1TB Data on it, just trying to get access to it, because it was working normal under W8.1 and Drive was like new, very little usage.
    From my point of view, the best is to roll back to your previous OS. If you have another PC, try to access Drives there.
    But, the decision is of course yours.
     
    Adalwar, Oct 10, 2016
    #5
  6. rivre Win User
    I can't roll back - I installed Windows 10 fresh from a Windows 10 retail USB thumb drive.
     
    rivre, Oct 10, 2016
    #7
  7. rivre Win User

    Lost access to drive - "Access is Denied"

    Anyways, somehow I managed to create an "autenticated users" entry and gave it permissions and it finally allowed access to the drive. It took many tries before it somehow worked. I then ran a chckdsk and it found a whole bunch of problems and corrupted files.

    "Found corrupt basic file structure"
    "Found an unneeded link"
    "Found a bad index"
    "
    Found corrupt security descriptor entry
    "

    Among other errors. It took 2 attempts but Windows repaired the drive. I then checked all the files referred to in the chkdsk logs. Some have backup files thankfully so to be safe I will replace them. Some also had repair files I created for this very reason so I can repair them myself (par2). A couple I just deleted since they're not important and I have no idea if they are intact or not.

    But the big question now is...what happened? Why did Windows freak out this morning and corrupt the drive trying to copy files over? Now I'm scared to death to try copying again untiI I know what happened. Is it linked to my issues with the enclosures not playing nice with USB 3 last week? These enclosures always worked fine until I tried them recently with Windows 10.

     
    rivre, Oct 10, 2016
    #8
  8. rivre Win User
    Can anyone help me figure out what's going on with my external drives? Another drive just did the same thing in the enclosure. I just got through scanning my enclosure drives using chkdsk and one drive that was okay an hour ago is now inaccessible. I was adding one drive at a time back in my enclosure. Now I added the 4th and last drive in and now a previous drive that checked out okay is inaccessible. Something really bad is going on and I have no idea what. This enclosure is now connected via esata by the way - connected to my esata internal PCI card. Earlier I had it connected to my motherboard's built-in USB 3. ports. I never had these issues with my Windows 7 PC. All hell is breaking loose with my external drives - esata, USB 3 - one minute esata works and USB 3 doesn't, next minute esata doesn't but USB 3 does. Sometimes when I turn on the enclosure the drives are detected, sometimes not. And now the drives are getting corrupted and inaccessible. What could possibly be happening here?
     
    rivre, Oct 11, 2016
    #9
  9. linw Win User
    If you have one enclosure with four drives giving problems, and you have tried two interfaces, I would be suspecting the enclosure hardware. The fact that it worked with win 7 tells us nothing as this was probably because the hardware hadn't developed the fault then.

    I would be looking at taking the enclosure out of the equation. Can you hook the drives to an internal mobo sata port to run chkdsk? Unfortunately, it looks like the drives are corrupted but at least removing the enclosure will be helpful in isolating the cause.

    Good luck.
     
  10. rivre Win User
    Well all 4 drives in the enclosure have suffered various levels of corruption. I lost access to a 2nd drive after it tested ok earlier today. After regaining access to the drive, I've got over 1TB of data gone from the 3TB drive - and the worst is I have no idea what is lost. I had lots of random files on there waiting to be backed up. Windows did an automatic chkdsk and deleted a ton of stuff and the chkdsk log tells me nothing about which files were deleted or corrupted. I see lots of folders with half the files missing. I'm scanning the drive with Recuva deep scan hoping to at least find out what was lost, but I'm not hopeful.

    Any idea of a way I can see a list of files that were removed? They were just there a few hours ago so they are likely still on the drive (corrupted of course) but just removed from the index by chkdsk. Recuva is taking forever to do a deep scan. The normal scan gave me nothing useful. At least if I knew what I've lost I can try to recover it from another drive because some of it is definitely backed up, but the question is what files are gone? This is what I get for being disorganized and not knowing what's on which drives.

    I noticed on Icy Dock's site they say this:

    "Note: WD Green and WD Red hard drives have a feature called Intellipark. This feature makes the drives automatically park themselves after being idle for 8 seconds. There is a small chance that certain drives may appear offline to the USB host of the MB174U3S-4SB and can cause the USB host to refresh. This could cause the remaining drive(s) to power cycle, interrupting any data transfer and potentially causing data corruption on the drives. We recommend WD Green and WD Red drive users to disable the Intellipark feature to prevent this issue."

    They also warn against having both the USB 3.0 and esata ports connected at the same time to avoid corruption. I had a WD green drive in the enclosure. I can't remember if I had both interfaces connected at one point during the week during my testing. I may have. And I also noticed I had warnings in my event viewer about "Disk 3/Disk 4/Disc 5 has the same disk identifiers as one or more disks connected to the system" - this is what I was having trouble with last week - Windows wasn't recognizing the drives Then suddenly it seemed to work. I don't think the interfaces of these enclosures play nice with Windows 10, even though the tech told me on the phone the other day they should be fine. So I have no idea what exactly went wrong but now I am very uncomfortable turning on the other Icy Dock enclosures out of fear of losing more drives.
     
    rivre, Oct 11, 2016
    #11
  11. linw Win User
    Sorry, but I can't be of much help but your mention of same disk identifiers rings a loud warning bell. That does indicate that you had two interfaces connected. I can imagine that would seriously stuff things up e.g. read part of a file from one disk and wrote it back to another etc!

    With large disks any recovery program will take a loooong time. I would still be making sure I was dealing with a known by hooking one drive at a time direct to the mobo sata port.

    All I can say is I wish you luck with the recovery.
     
  12. Adalwar Win User

    Lost access to drive - "Access is Denied"

    I WARN you, the risk you LOSE all your Data is very high.
    A short story of what happened to me:
    Upgrade from 8.1, all external HDD were working ok, also in W10.
    In W10 I was doing a System Backup to external HDD, almost at the end there was an Error, at same time i saw in Windows Explorer the Drive getting unrecognized/RAW/Unformated.
    Tried to FIx/Chkdsk resulted that Windows Picked up the 2nd. FAT Table, wich was very old had entries from 1 year ago, also finding a lot of errors / bad entries / lost chains / lost Dir / etc..
    At the end, I got Drive back but when I looked into Data it was all scramble, unusable, only 2 files were OK, all other Data was trash.
    So, be careful .
    If I was you, I would not try anything else, trying to Fixing it, just would install a Win Version which your Drives were working OK.
     
    Adalwar, Oct 11, 2016
    #13
  13. rivre Win User
    I appreciate the concern but what am I supposed to do? Leave them inaccessible? How does that help me in any way? They're already borked. At this point I needed to get access to the drives (which I have done) and assess the damage. Installing a new operating system is absolutely out of the question. I just spent months setting up my new Windows 10 install on my new PC. I will not trash all that hard work because of a hardware incompatibility issue with an enclosure.
     
    rivre, Oct 11, 2016
    #14
  14. rivre Win User
    So I pulled all my hard drives out of all my enclosures (I have many smaller ones that pile up over the years so I have a bunch of 4-bay enclosures). I put each one separate in my PC directly and ran chkdsk through the properties option. The good news - almost all my hard drives test perfectly with no file errors and no issues. So most of the enclosures, including a couple Icy Docks, were intact.

    The bad news is all 4 that were in my problematic Icy Dock were corrupted to some degree. All 4 test fine now that repairs have been made by chkdsk but the damage has been done. Two drives just lost a few files. No big deal - they can be replaced easily enough. One drive I lost 1 full TB of data since chkdsk deleted a third of the drive's contents. I spent all night in Recuva restoring them to another internal drive. Most of them are perfectly fine according to Recuva - no overwritten data - and a few zip files I've tested so far test fine. The worst part is I had a ton of smaller files organized into subfolders and though the file names are intact the original folder names were lost, so they are all thrown into one gigantic folder now and I have to sort through them all as best as I can and put them back where they belong. Some of them I think I have backups for but a lot of this stuff hasn't been backed up yet unfortunately.

    So the only drives that were messed up were the ones in that one problematic Icy Dock enclosure. But I still don't know what happened:

    - Did I trigger the corruption by copying with teracopy? I doubt it since I've been using it all through setup of my PC and I had no issues teracopying internally from drive to drive and from USB thumb drive to internal drive.

    - Did I inadvertently have both USB 3.0 and esata interfaces plugged in at the same time? Maybe - i have been switching back and forth with the connections all week because these enclosures have not been playing nice. First the USB 3.0 enclosures don't get recognized, but esata does. Then it's the opposite. Sometimes i can eject the esata drives through the Hoghpoint RAID management portal in the browser, and sometimes they won't eject. So lots of enclosure issues all week. Only this one Icy DOck enclosure corrupted my data thankfully.

    - Could it be due to one of the drives in that enclosure being a WD Green drive and the intellipark feature screwed things up? If so the obvious thing is just not to use the green drives via esata any more. But I don't know if that was what caused the issue. Their web page specifically mentions this possibility at the top of the product page. Indeed the lights on the enclosure were going nuts as if the enclosure kept dropping the drives. Remember I also had those error messages in the event viewer about "same disk identifiers as one or more disks connected to the system". Could that be what happened?

    So what do I check for now? I'm scared to death to put my healthy drives back in any of the enclosures now. Obviously I need to be able to use my drives. But what caused all this? Do I avoid my esata card? Do I avoid using my motherboard's USB 3.0 ports? That makes no sense - the USB ports work fine with my USB 3.0 thumb drive. I don't know at this point where to begin troubleshooting. Maybe that particular enclosure just developed a fault? All I know is the moment I tried copying files to it yesterday, all hell broke loose. Just minutes earlier I was zipping up some files in one of the drives in the enclosure to my internal drive. No issue. Lightning fast. The moment I tried copying back to the drive, things fell apart. How should I proceed? Buy all new enclosures that specifically say they support Windows 10? I don't have that kind of money.

    Also worth mentioning - I don't believe I tried copying to any of the drives in the other enclosures. Only that one that has caused all the issues. So none of the other enclosures corrupted any drives or files when turned on while connected to my new PC. Only the one I tried copying to. Sorry for all the details but I'm just trying to figure out what went wrong so I don't go through this again. I need to use my drives but at this point I don't know how to connect them or what to do.
     
    rivre, Oct 11, 2016
    #15
Thema:

Lost access to drive - "Access is Denied"

Loading...
  1. Lost access to drive - "Access is Denied" - Similar Threads - Lost access drive

  2. Drive is not accessible. Access denied

    in Windows 10 Customization
    Drive is not accessible. Access denied: Disk D: is not accessible. Access is denied on Windows 10 – How to Fix? https://answers.microsoft.com/en-us/windows/forum/all/drive-is-not-accessible-access-denied/dfe8d92f-d621-4acb-973c-c4075eb98b2b
  3. Access denied to external drive

    in Windows 10 Network and Sharing
    Access denied to external drive: I have a high capacity NTFS formatted external drive that gives me Access denied error. I previously had it permanently plugged into one of these, although infrequently used, and recently encountered this problem. I have attempted all remedies I could find, on this and...
  4. My C drive is not accessible - Access is Denied

    in Windows 10 Ask Insider
    My C drive is not accessible - Access is Denied: My little brother was on my PC, and I guess he fucked around with my administrator settings, now I can't access my c drive. I tried to make another account, didn't work. I would try to open something like a task manager, and it would say windows couldn't access it. If I tried...
  5. Access to C drive is denied

    in Windows 10 Drivers and Hardware
    Access to C drive is denied: Access to C drive is denied, Cannot take ownership, right clicking on it freezes the laptop for 15 sec and access denied message pops up https://answers.microsoft.com/en-us/windows/forum/all/access-to-c-drive-is-denied/e8ce725f-eb6a-4dd6-b9e9-b3871e097ae2
  6. Access to Drive C: denied

    in Windows 10 Network and Sharing
    Access to Drive C: denied: I run Windows 10 and seem to have mistakenly changed some security settings which has resulted in me being denied access to drive C unable to run programs such as MS office apps. Oddly, there are some programs that still works though. After trying most of what I have found...
  7. Error: Drive is not accessible. Access is denied.

    in Windows 10 Drivers and Hardware
    Error: Drive is not accessible. Access is denied.: I was doing some backups from my PC to an external USB Drive (G) and all was going smoothly. Then I went to manually copy some new files to the USB Drive and suddenly got the error : G:/ is not accessible. Access is denied. This happened once before several weeks ago and...
  8. Error: Drive is not accessible. Access is denied.

    in Windows 10 Support
    Error: Drive is not accessible. Access is denied.: I was doing some backups from my PC to an external USB Drive (G) and all was going smoothly. Then I went to manually copy some new files to the USB Drive and suddenly got the error : G:/ is not accessible. Access is denied. This happened once before several weeks ago and...
  9. Drive D is not opening, not accessible, access denied

    in Windows 10 Network and Sharing
    Drive D is not opening, not accessible, access denied: I`m not able to open my drive D:\ . When I try, I get message, not accessible, access denied. This error came as a result of removing all sharing privileges to the drive. immediately I finished the process of removing sharing of any file on the drive, I was not able to access...
  10. C drive access denied

    in Windows 10 Installation and Upgrade
    C drive access denied: I was trying to keep my 120 gig ssd drive just for windows. I have a 1 terabyte hard drive for the rest. In the process I locked myself out. Anything I try to do I get access denied. I still have admin rights, but its worthless. I cant even trouble shoot. Ive tried 4...