Windows 10: Lost all permissions and control of files/folders

Discus and support Lost all permissions and control of files/folders in Windows 10 Support to solve the problem; Hi all, earlier I plugged in the hard drive from my wife's PC into my own PC (both windows 10) so I could try to recover some files from it (as it's... Discussion in 'Windows 10 Support' started by TeemuXXV, Dec 9, 2015.

  1. TeemuXXV Win User

    Lost all permissions and control of files/folders


    Hi all, earlier I plugged in the hard drive from my wife's PC into my own PC (both windows 10) so I could try to recover some files from it (as it's currently not booting into windows).


    As soon as I booted my PC back up I could see the second hard drive was there but since then I've been experiencing all sorts of issues. I am still an administrator but I just don't seem to be able to do anything - it's hard to describe, but I can't move or change or delete ANY files or folders on my system, I can't move files to or from an external drive for back up, on the desktop the right click menu doesn't come up at all and on files/folders it has no ability to access properties.


    Also, whilst most programs still open normally, any Microsoft Office programs just don't do anything at all when clicked on. It's as if I have lost all control over making any changes on my PC.


    I assumed that the two drives were conflicting in some way so removed the second drive but the problems are still there. I've never seen anything like this before and am struggling to even target where the problem is, and searching for a solution hasn't turned up anyone who has had similar issues.


    Thanks for any help!

    :)
     
    TeemuXXV, Dec 9, 2015
    #1
  2. Robot11b Win User

    Folder Access Denied

    I am having the same problem. I installed my Steam client to my D Drive. Two weeks ago, I suddenly lost permissions to write, modify, or delete folders inside the Steam folder.

    I tried taking ownership and changing permissions. Failed.

    I tried 3rd party software. Failed.

    I disabled anti-virus thinking it was blocking ky attempts through a corrupted file. Failed.

    I ran anti-virus. Failed.

    I eventually resigned to reformatting the entire D drive three days ago. That worked. Now I've lost permissions to access folders for deletion. I can enter folders through Explorer and delete individual files. But I can't erase folders or download updates.

    The error message is that i must get permission from (my account) to delete a file folder. However, the permissions check boxes in the Security tab for Steam indicate my account (the only account) has full control, but the advanced settings of the Security
    Tab indicate I only have Read & Execute access.
     
    Robot11b, Dec 9, 2015
    #2
  3. File Permissions issue since installing Windows Update Version 1607 for x64-based Systems (KB3176936)

    I have a pdf file in a shared folder. The folder has full control permissions granted to user account "iPadUser" (not the admin user). I am logged into the computer with the admin user. I open a pdf file in the share, update it and save it back to the
    share, over writing the file. The full control permissions to "iPadUser" have been removed, even though previously the file had the permissions, and the folder the file is in has the permissions.

    Is this a bug? It was working with no problem before the update.

    Thanks

    J
     
    Goodreader2015user, Dec 9, 2015
    #3
  4. Doverboy Win User

    Lost all permissions and control of files/folders

    I really have no idea, but if your Microsoft programs are not working, it might have something to do with your User accounts. Which MS products are you using? Office 365 might automatically stop working if they don't receive accurate Account Ownership info, etc. Do you log on with a Local Account or with a Microsoft Account? Do you have multiple Users set up for your PC?

    Did the other hard drive have any of the same MS applications installed on it?

    How did you connect the second hard drive? Is it possible your PC booted from the other drive?

    If you have a restoration point from before installing the second drive, now would be a good time to use it.

    Otherwise, I'd try some of the standards:

    1. Confirm your BIOS settings. If anything looks out of sorts, switch them to default/optimized settings.
    2. Check your drivers. Go to Device Manager and Scan for Hardware Changes. It's possible other drivers were used for the other drive and are somehow interfering with your HDD driver... Maybe....
    3. Run sfc /scannow and check for corruption (use an elevated Command Prompt).
    4. If sfc cannot fix it, try using DISM to repair.
    5. Try booting into Safe Mode to see if you can learn anything more about the problem (great overviews on how to do this in the forums).
    6. If none of this helps, then I would go for an in-place reinstall. It might be faster than trying to rundown whatever is going on. Just be sure to use the most recent ISO file, allow updates during the install and remember to keep your files, programs and settings.

    Any additional info as you move forward will definitely help.

    The good news is there are very knowledgeable folks on this site (I'm not one of them) and I'm confident you will find a solution here!
     
    Doverboy, Dec 9, 2015
    #4
  5. fdegrove Win User
    Hi,

    You could try this:

    Download and install this Resource kit program:

    https://www.microsoft.com/en-us/down....aspx?id=23510

    Copy this into notepad and save it. Rename .txt to .bat and run id as administrator:

    @echo off
    title Resetting ACLs...
    cd /d "%ProgramFiles(x86)%\Windows Resource Kits\Tools"
    echo.
    echo Resetting ACLs...
    echo (this may take several minutes to complete)
    echo.
    echo ==========================================================================
    echo.
    echo System Drive...
    subinacl /subdirectories %SystemDrive% /grant=administrators=f /grant=system=f
    echo.
    echo.
    echo Windows Directory...
    subinacl /subdirectories %windir%\*.* /grant=administrators=f /grant=system=f
    echo.
    echo.
    echo ==========================================================================
    echo.
    echo FINISHED.
    echo.
    echo Press any key to exit . . .
    pause >NUL

    Reboot the machine.

    Hope this helps, *Wink
     
    fdegrove, Apr 4, 2018
    #5
Thema:

Lost all permissions and control of files/folders

Loading...
  1. Lost all permissions and control of files/folders - Similar Threads - Lost permissions control

  2. File & Folder permissions

    in Windows 10 Network and Sharing
    File & Folder permissions: I have downloaded a game Forza Horizons from the Microsoft store. while trying to find the location of the exe to add to my Dragon Centre app i have unintentionally moved the exe to my desktop. when trying to move it back to the original location it gives me an error...
  3. Lost permissions for my own OneDrive folder

    in Windows 10 Network and Sharing
    Lost permissions for my own OneDrive folder: Hello, I have a OneDrive folder with photos and videos in it. While trying to access one of the subfolders in that folder, it says for most of the objects in that folder that I don't have read permissions so I cannot view the photo/video. When I right click on the folder...
  4. lost all files and folders after update

    in Windows 10 BSOD Crashes and Debugging
    lost all files and folders after update: Have lost all my files, iTunes songs, photos, cant log into my email. I cant do a restore point as it doesn't recognize anything past the update point of today. I don't know what to do, please help...
  5. All the file/folder access permissions File Sharing

    in Windows 10 Network and Sharing
    All the file/folder access permissions File Sharing: Is there any way to see the file permissions I have edited? or all the file permissions on disc drive? I'm trying to use File sharing to transfer some files to another computer via LAN cable, so I have given about 15-20 folders Read/Write access from any user, now I'm done...
  6. Lost all permissions for my Local Disk.

    in AntiVirus, Firewalls and System Security
    Lost all permissions for my Local Disk.: I had been looking around in the properties of my Local Disk, and I hit the security tab. I went into advanced, and I was messing around for a bit, when I accidentally took away all permissions of the local disk from the everyone group. I am not able to access the Local Disk...
  7. Full permissions for all files?

    in Windows 10 Network and Sharing
    Full permissions for all files?: Hi, currently having another issue. Excuse my little rant. There are two files I want to delete or rename. In this instance, it is because they are intro videos for a game off the microsoft store that take 2-3 minutes to watch each time the game loads before you get to the...
  8. File Permissions for all files

    in Windows 10 Network and Sharing
    File Permissions for all files: I'm running windows 10. I am tired of a) files that I know are on my computer not showing up in searches and b) being denied permission to access or change the contents of files. What is the quickest way to give me (and the search function in Windows 10) access to every...
  9. Lost all Administrator permission

    in User Accounts and Family Safety
    Lost all Administrator permission: Ha, ha, Denis! ( @Try3 ) You're too fast: having just read about your posting of this info to the Forums, I was just going to find that link and add it here. But you've already done this, sir. Good job! --Ed--
  10. Lost Privileges to all folders and files

    in User Accounts and Family Safety
    Lost Privileges to all folders and files: I've explored this forum and found people attempting to solve this issue already such as Solved Windows 10 says I don't have permission to save anything. - Windows 10 Forums However I am still running into an issue with Writing into about 50% of the folders in my C:\...