Windows 10: Macrium errors on SSD

Discus and support Macrium errors on SSD in Windows 10 Backup and Restore to solve the problem; I think...I have done my homework, meaning I I followed the suggestions of: How To Backup Windows 10 The Safe Way With Macrium Reflect Everyday... Discussion in 'Windows 10 Backup and Restore' started by korbs, Jun 14, 2016.

  1. korbs Win User

    Macrium errors on SSD

    I think...I have done my homework, meaning I
    I followed the suggestions of:
    How To Backup Windows 10 The Safe Way With Macrium Reflect Everyday Linux User
    How to Create an Image of Your PC Before Upgrading to Windows 10

    When choosing Win PE v5 one of the drivers was yellow, when choosing PE v10 it was all good, so I went with this one, downloaded the PE as their MR Package Download couldn't load on my old Vaio and proceeded with the
    Create bootable rescue media' but USB option was not to be selected.

    So where did it go? I have only C: drive - 250 crucial SSD.


    I went on to the step:
    Add A Macrium Boot Menu Option
    and it can be clearly seen during the boot up.. which is great but knowing it will be needed once a year... how do I configure it not to be seen so to speak?


    I hit 'image the disc' and pointed the destination folder to the EHDD, creation of which took around an hour.

    SHould I test it? I am slightly scared it may fail. I used to be a worshipper of the linux never-fail approach of V 4.

    edit// don't count your chickens...
    Write operation failed - The semaphore timeout period has expired

    what now?
    Unable to read from disk - Error Code 121 - The semaphore timeout period has expired. - KnowledgeBase - Macrium Reflect Knowledgebase

    Now I get:
    'Macrium Reflect aborted write failed system cannot find the file specified'

    It's killing me. Absolutely no problems on W7 x64 with v4.2 and here cannot complete a basic task.

    Here's what it looks like: see the attachment.
    Perhaps I should only image the #3 NTFS Primary? Do I need all of them?

    After applying the suggestion :
    Backup aborted - Write operation failed - The request could not be performed because of an IO device error - KnowledgeBase - Macrium Reflect Knowledgebase

    It was so close to finishing, but again ABORT and we're nowhere. I tried PE v 5 this time around.

    S.M.A.R.T on CrystalDiskInfo and SSD-Z shows no errors *Smile

    p.s. I have run chkdsk on both SSD and the external, no errors found.
    Unable to read from disk - Error Code 121 - The semaphore timeout period has expired.

    Macrium errors on SSD [​IMG]

    Any...any ideas are welcome.

    korbs, Jun 14, 2016

  2. 0xc000000e windows 10 cloned on ssd

    Thanks for your help,

    After trying several possible solutions here is what made the job :

    I cleaned entirely my ssd (diskpart)

    repaired the boot of my hdd (bootrec /rebuildbcd)

    managed to boot on my hdd

    cloned the hdd system with macrium to ssd (great job macrium !!! same job with aomei failed ...)

    booted on ssd ...

    AymericJOUON, Jun 14, 2016
  3. slance310 Win User
    Unable to enable Secure Boot/Disable Legacy in BIOS after cloning to ssd


    I have heard of some cloning programs having this type of error...

    Maybe creating an image of the original HDD and then Restoring it to the SSD may work better...

    Maybe with a bootable version of Macrium Reflect or similar...
    slance310, Jun 14, 2016
  4. Adalwar Win User

    Macrium errors on SSD

    If you just want to make a "System Image" for Backup purposes, Windows 10 /8.1 has a great Tool, very easy to use and is working perfectly..
    You can find it under: Panel Control > File History >System Image Backup ( at left , bottom Screen).
    Adalwar, Jun 14, 2016
  5. We are going to need more info about your system. Type, manufacture, cpu, what kind of backup device are you using again manufacture, disk type etc. This is the only way we can figure out what is going.

    Then Did you really create a backup image ? I can't tell from your post, other than "Should I test the backup image?". That tells me that you did create one but I still don't know how you created it ? Did you create running Macrum Reflect under your windows 10 system, and what version of windows 10 do you have installed.

    With any one the imaging products out there, you have to make sure your special drivers required to access your SSD are included in the PE Build. If they were not included, it won't work.

    And yes you should test your backups. ie: perform a real image restore. My recommendation is to buy an extra SSD to be used for testing. It should be the same mfg that you currently are using, since different SSD manufactures use different drivers.

    I have my self performed real testing with Macrum under windows 10 1511. I R&R my harddisk with blank HD similar in size etc and performed the restore with the MR PEV10 system. Works like a charm.

    However I do not have a SSD.

    Answer the questions and we will try to help you.
    storageman, Jun 14, 2016
  6. korbs Win User
    You are right, I just don't get it. It used to be so simple under W7 on MR 4.2 with linux bootable disk.

    I have spent some time reading tutorials. I have also tried AOMEI Backupper Standard 3.2 to make sure I'm not barking under the wrong tree, but even though it seemed to work the first time, the created image couldn't complete verification later, so fail.

    I scanned the external both with the SSD with cmd scannow - no errors found. After plugging the external into Dell and then on Vaio there pops up a message: check for errors, which is pretty common with memory sticks.

    Let's begin:

    W 10 Home x64 on Dell vostro 5459 i7 8GB with external HD HGST 1TB

    Macrium says the C: is GPT but external disk is MBR, so I followed the advice and converted external to GPT seeing that the previous attempts were fiasco. I used diskpart to achieve it. Should create a partition on it?

    Did I follow the right advice? Now Windows 7 nor W 10 can see the external disk.

    However, I tried my old WD which is MBR and it worked under W10 with Macrium 6.

    Does it mean the external is faulty?

    What now can be done?

    Now I know there is Unallocated 931.39 GB GPT + Other 128MB GPT (Reserved Partition)

    Should I use MiniTool 9.1/ EaseUS 11 to make the partition now or...?
    korbs, Jun 24, 2016
  7. Yes you definitely need to create a Partition on your external HD. Since its 1tb, make it as big as it will allow. However I don't see the need to have a GPT disk as your external. I've backed up my W10 system which is GPT to a MBR 1TB external backup with Macruim, AOMEI, ACRONIS, and a couple othere's that all worked backing up to a MBR disk. Also all were able to Restore the backup image with no problems.

    You may want to down load the Hitachi diagnostic program from their web site and run it against the external disk. If it doesn't pass the diagnostics, then either you have a bad enclosure or a bad drive. I've had some bad enclosures over the years.

    If it passes, then try the image backups again.
    storageman, Jun 24, 2016
  8. korbs Win User

    Macrium errors on SSD

    korbs, Jun 24, 2016
  9. Yes - Its the WINdft program. (I forgot that Western Digital bought Hitachi deskstar a while back). Yes that's the same program you use for WD drives.
    storageman, Jun 24, 2016
  10. korbs Win User
    korbs, Jun 24, 2016
  11. OldMike65 Win User
    You could just run Windows chkdsk on your external drive and it will check for errors.
    Type this in: chkdsk Drive letter /r
    OldMike65, Jun 24, 2016
  12. korbs Win User
    This procedure has been performed.
    No errors found.

    Run it again? On W 7 or W10?
    korbs, Jun 24, 2016
  13. OldMike65 Win User

    Macrium errors on SSD

    If chkdsk found no problems, then drive should be fine.
    OldMike65, Jun 24, 2016
  14. korbs Win User
    So how else can I make Macrium work so that it backups the image to the disk.

    It runs with errors.
    korbs, Jun 24, 2016
  15. Did you create a Partition on your External Hitachi drive ?

    Did you get the same error as you had in your initial post ?

    Assuming the answer is yes to the above, were back to the original problem. I re-read the Macrum bulletin and it is really saying that error occurred on the SOURCE drive (ie: your SSD). Why it didn't fail when you used your OLD External WD drive, I have no answer for. The error is really stating that the file system on your SSD is screwed up. I'm not a SSD guy, but I know there is a TRIM function one needs to do when creating the partition on a SSD. Could of some thing happen when you setup that SSD ?

    Can you also clarify what you meant in one of your previous posts. "Run it on W7 or W10 ?". Do you have 2 machines or a dual boot system ?

    Standing by
    storageman, Jun 24, 2016

Macrium errors on SSD

  1. Macrium errors on SSD - Similar Threads - Macrium errors SSD

  2. Macrium 7.1 erroring

    in Windows 10 Backup and Restore
    Macrium 7.1 erroring: I've used MR for years and trusted it implicitly but suddenly it is erroring with 'unknown error'. There have been two recent changes to the system since the last successful system image on June 14 - I've added 4gb memory taking it to 8gb and Win 10.1809 updated to 1903 via...
  3. Clone To A Larger SSD With Macrium Reflect

    in Windows 10 Backup and Restore
    Clone To A Larger SSD With Macrium Reflect: I guys. I am about to clone to a larger SSD, and I don't want to leave any unallocated space. There are 3 partitions there. System Reserved, Operating System and a Recovery Partition on the right which the Windows installer must have created as I built the computer myself....
  4. Macrium Reflect Restore Error

    in Windows 10 Backup and Restore
    Macrium Reflect Restore Error: When trying to restore an image of Macrium Reflect I received this error "The handle is invalid" Restore Failed 22 and Read Failed invalid argument 32. I did a Google search on both errors and did not find much. On one thread someone suggested to move the image file to a...
  5. Macrium Backup error

    in Windows 10 Backup and Restore
    Macrium Backup error: I was getting system hanging problem in my windows 10 for quite a days (my system is dual boot with two hard disk, one XP and other Windows 10). I already have macrium backup image but I tried to take a new backup of my windows 10 system drives with the free version from...
  6. Macrium Reflect and SSD drive

    in Windows 10 Backup and Restore
    Macrium Reflect and SSD drive: I want to add a SSD Drive SAMSUNG 850 PRO 2.5" 256GB SATA III 3-D Vertical Internal Solid State Drive (SSD) MZ-7KE256BW to my computer. I have done a system image of my WD drive,will I be able to install the image to the SSD drive? The WD drive has a partition on it that is...
  7. Macrium....Cloning pc with SSD and HDD ????

    in Windows 10 Backup and Restore
    Macrium....Cloning pc with SSD and HDD ????: I want to do a clone backup of my laptop that has an SSD for the OS and program files and an HDD for the data files I am unsure of how to do a clone backup involving the two drive configuration As seen in the capture below do I clone the two drives separately to their...
  8. Macrium - Setup Macrium Rescue to boot from an Internal SSD

    in Windows 10 Backup and Restore
    Macrium - Setup Macrium Rescue to boot from an Internal SSD: Hey Guys I was a poster on the SevenForums, but it appears that usernames and logins don't transfer from there? Anyhow ive registered a new account here to post my (hopefully simple) query: Ive just followed Brinks amazing Clean Install W10 without having to upgrade...
  9. Macrium Reflect error help?

    in Windows 10 Backup and Restore
    Macrium Reflect error help?: Hi All, I have the latest free version of Macrium Reflect. I think that I can only get support from the Macrium site with the full paid version. Since the big Windows 10 update last week, I seem to be getting errors in the backup logs. I have checked the Macruim backup...
  10. Macrium Reflect errors.

    in Windows 10 Support
    Macrium Reflect errors.: Okay so I booted up my computer today and looked in the event log and noticed some errors from Macrium Reflect . Event ID 7000. The MacriumService service failed to start due to the following error: The service did not respond to the start or control request in a timely...

Users found this page by searching for:

  1. macrium reflect error 121

  2. macrium reflect error ssd to ssd

  3. macrium Backup aborted! - Write operation failed - The request could not be performed because of an I/O device error