Windows 10: Mapped Drives disconnecting on restart since Windows 10 update

Discus and support Mapped Drives disconnecting on restart since Windows 10 update in Windows 10 Drivers and Hardware to solve the problem; I run a NAS drive which I map as a Z drive on my laptop. Since a Windows 10 update probably in September the mapped drive disconnects after every... Discussion in 'Windows 10 Drivers and Hardware' started by BeardyBoy, Nov 26, 2020.

  1. BeardyBoy Win User

    Mapped Drives disconnecting on restart since Windows 10 update


    I run a NAS drive which I map as a Z drive on my laptop. Since a Windows 10 update probably in September the mapped drive disconnects after every restart, even though it's created with the 'reconnect at sign in' option selected. This is a real pain and I can't understand what's causing this issue. Nothing else on the system has changed other than Windows updates and other associated Microsoft software updates. There are no servers involved on the network - just my laptop and the NAS drive. My wife's Windows 8 laptop has no issues maintaining the connection to the mapper drive. I'm using Windows 10 Pro with Feature Experience Pack 120.2212.31.0

    :)
     
    BeardyBoy, Nov 26, 2020
    #1
  2. little cat, Nov 26, 2020
    #2
  3. Carlo Fer Win User
    Unable to Open/Disconnect a Mapped Drive in Windows 10

    Hi Landon,

    To resolve this issue, please follow the steps on how to disconnect a Mapped drive below:

    • Right click on Start button > select
      Command
      Prompt (Admin).
    • Type " mountvol /r "
    • Reboot your computer.

    Regards.
     
    Carlo Fer, Nov 26, 2020
    #3
  4. fatpat Win User

    Mapped Drives disconnecting on restart since Windows 10 update

    Mapped Drives Issues

    To clarify .... the issue is the Windows 10 OS. It is with Windows File Explorer. The Mapped drives used to appear in File Explorer's left panel list of drives and folders. Two days ago File explorer stopped show the mapped drives. so not they don;t appear in the list of Drives and folders.

    - - - Updated - - -

    I did, it has no effect. I also check the NAS devices they support SMB 2.0. Also I have several other computers on my home network they work fine with the mapped drives and They do not have SMB 1 turned on. So it is something that happened to the computer in question.
     
    fatpat, Nov 26, 2020
    #4
Thema:

Mapped Drives disconnecting on restart since Windows 10 update

Loading...
  1. Mapped Drives disconnecting on restart since Windows 10 update - Similar Threads - Mapped Drives disconnecting

  2. Unable to remove disconnected mapped drive

    in Windows 10 BSOD Crashes and Debugging
    Unable to remove disconnected mapped drive: I have found many references to this problem in Windows 10, but nothing suggested works. I am running Windows 10 pro version 2004. I have a mapped network drive z that is accessible, but shows up as disconnected. I cannot get rid of. Here's what I've tried: Right-click...
  3. Windows 10 keeps disconnecting my Mapped Drives?

    in Windows 10 Network and Sharing
    Windows 10 keeps disconnecting my Mapped Drives?: Recently, I believe after the last update, Windows 10 keeps disconnecting my mapped drives forcing me to disable and reenabling my network adapter, which is only a temporary fix. I have a Windows 10 Pro 64-bit Version 1909 Tried updating to 20H2 and the one before that,...
  4. mapped drive disconnects after reboot in windows 2004

    in Windows 10 Network and Sharing
    mapped drive disconnects after reboot in windows 2004: [ATTACH] after windows 2004 update from 1909 mapped drive is disconnecting all the time after reboot. https://answers.microsoft.com/en-us/windows/forum/all/mapped-drive-disconnects-after-reboot-in-windows/32bbc026-97a9-4583-9f6e-2a9198351c4f
  5. Intermittent disconnection of Mapped Drive - Cannot Lock Drive

    in Windows 10 Network and Sharing
    Intermittent disconnection of Mapped Drive - Cannot Lock Drive: Ever since bought new Win10 PC Mar 2020 and created a mapped drive with another Win10 PC, it is giving headache. Earlier it used to get intermittently disconnected. I updated the HKey and now started giving message cannot lock drive. Hello what has changed? Why intermittent...
  6. Mapped drive "Disconnected"

    in Windows 10 Ask Insider
    Mapped drive "Disconnected": So I'm having a issue where a mapped drive Windows 10 is showing Disconnected with the red X sometimes when powering on.. Even though it's saying it's disconnected I can still access all the files in it.. The main part of the issue is a software is pulling data from the...
  7. Windows 10 Drive Mapping showing Disconnected Network Drive

    in Windows 10 Network and Sharing
    Windows 10 Drive Mapping showing Disconnected Network Drive: I have a NAS (WD My Cloud) on my home network and I have always added a drive on my networked computers using drive M as their Music drives. But recently My Network drive went down and I had to reinstall all the files on it's replacement drive. I gave the new network drive4...
  8. Unable to disconnect Mapped drive

    in Windows 10 Network and Sharing
    Unable to disconnect Mapped drive: I used to have all the network drives mapped using a GPO, however, I have now moved all the network files into the cloud (G Suite). Therefore, I have removed the GPO that mapped the drives and use Google's File Stream, which automatically maps the G: drive. Whenever, I log...
  9. I am unable to disconnect a mapped drive (Windows 10)

    in Windows 10 Network and Sharing
    I am unable to disconnect a mapped drive (Windows 10): I used to have all the network drives mapped using a GPO, however, I have now moved all the network files into the cloud (G Suite). Therefore, I have removed the GPO that mapped the drives and use Google's File Stream, which automatically maps the G: drive. Whenever, I log...
  10. Mapped drive disconnected after reboots

    in Windows 10 Network and Sharing
    Mapped drive disconnected after reboots: Since fall creators update I am seeing one of my mapped NAS drives always in a disconnected state after a reboot. It’s easily fixed by clicking the drive displaying the red x in explorer to establish the connection. But it seems strange that this has only started after fall...