Windows 10: Memory Crash issue

Discus and support Memory Crash issue in Windows 10 BSOD Crashes and Debugging to solve the problem; Hi, We are getting memory crash issue in our windows 10 running on one of our mini PC(Qotom). Given below my bugcheck analysis Microsoft (R)... Discussion in 'Windows 10 BSOD Crashes and Debugging' started by Thiru_2507, Feb 11, 2019.

  1. Memory Crash issue


    Hi,


    We are getting memory crash issue in our windows 10 running on one of our mini PC(Qotom). Given below my bugcheck analysis





    Microsoft (R) Windows Debugger Version 10.0.17763.132 AMD64

    Copyright (c) Microsoft Corporation. All rights reserved.





    Loading Dump File [C:\temp\ValleyView\MEMORY\MEMORY.DMP]

    Kernel Bitmap Dump File: Kernel address space is available, User address space may not be available.



    Symbol search path is: srv*

    Executable search path is:

    Windows 10 Kernel Version 14393 MP (2 procs) Free x64

    Product: WinNt, suite: TerminalServer SingleUserTS

    Built by: 14393.1715.amd64fre.rs1_release_inmarket.170906-1810

    Machine Name:

    Kernel base = 0xfffff800`2fa8c000 PsLoadedModuleList = 0xfffff800`2fd8a040

    Debug session time: Fri Feb 8 11:02:29.771 2019 (UTC - 6:00)

    System Uptime: 0 days 12:04:19.588

    Loading Kernel Symbols

    ..............................................................Page 200211 not present in the dump file. Type ".hh dbgerr004" for details

    .

    .......................................................Page 205f37 not present in the dump file. Type ".hh dbgerr004" for details

    .........

    ....Page 31783 not present in the dump file. Type ".hh dbgerr004" for details

    ....................................

    Loading User Symbols

    PEB is paged out (Peb.Ldr = 000000f2`d9e74018). Type ".hh dbgerr001" for details

    Loading unloaded module list

    ...........

    *******************************************************************************

    * *

    * Bugcheck Analysis *

    * *

    *******************************************************************************



    Use !analyze -v to get detailed debugging information.



    BugCheck A, {ffffdd00127205a8, 2, 0, fffff8002fae960e}



    Probably caused by : memory_corruption ( nt!MiTryLocateWsle+7e )



    Followup: MachineOwner

    ---------



    1: kd> !analyze -v

    *******************************************************************************

    * *

    * Bugcheck Analysis *

    * *

    *******************************************************************************



    IRQL_NOT_LESS_OR_EQUAL (a)

    An attempt was made to access a pageable (or completely invalid) address at an

    interrupt request level (IRQL) that is too high. This is usually

    caused by drivers using improper addresses.

    If a kernel debugger is available get the stack backtrace.

    Arguments:

    Arg1: ffffdd00127205a8, memory referenced

    Arg2: 0000000000000002, IRQL

    Arg3: 0000000000000000, bitfield :

    bit 0 : value 0 = read operation, 1 = write operation

    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)

    Arg4: fffff8002fae960e, address which referenced memory



    Debugging Details:

    ------------------





    KEY_VALUES_STRING: 1





    STACKHASH_ANALYSIS: 1



    TIMELINE_ANALYSIS: 1





    DUMP_CLASS: 1



    DUMP_QUALIFIER: 401



    BUILD_VERSION_STRING: 14393.1715.amd64fre.rs1_release_inmarket.170906-1810



    SYSTEM_MANUFACTURER: To be filled by O.E.M.



    SYSTEM_PRODUCT_NAME: To be filled by O.E.M.



    SYSTEM_SKU: To be filled by O.E.M.



    SYSTEM_VERSION: To be filled by O.E.M.



    BIOS_VENDOR: American Megatrends Inc.



    BIOS_VERSION: 5.6.5



    BIOS_DATE: 11/22/2017



    BASEBOARD_MANUFACTURER: INTEL Corporation



    BASEBOARD_PRODUCT: CRESCENTBAY



    BASEBOARD_VERSION: To be filled by O.E.M.



    DUMP_TYPE: 1



    BUGCHECK_P1: ffffdd00127205a8



    BUGCHECK_P2: 2



    BUGCHECK_P3: 0



    BUGCHECK_P4: fffff8002fae960e



    READ_ADDRESS: ffffdd00127205a8



    CURRENT_IRQL: 2



    FAULTING_IP:

    nt!MiTryLocateWsle+7e

    fffff800`2fae960e 4a8b0c08 mov rcx,qword ptr [rax+r9]



    CPU_COUNT: 2



    CPU_MHZ: 6a0



    CPU_VENDOR: GenuineIntel



    CPU_FAMILY: 6



    CPU_MODEL: 3d



    CPU_STEPPING: 4



    CPU_MICROCODE: 6,3d,4,0 (F,M,S,R) SIG: 1F'00000000 (cache) 1F'00000000 (init)



    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT



    BUGCHECK_STR: AV



    PROCESS_NAME: igfxTray.exe



    ANALYSIS_SESSION_HOST: THIRU-PC



    ANALYSIS_SESSION_TIME: 02-11-2019 10:44:58.0556



    ANALYSIS_VERSION: 10.0.17763.132 amd64fre



    TRAP_FRAME: ffff9a00ce923e90 -- (.trap 0xffff9a00ce923e90)

    NOTE: The trap frame does not contain all registers.

    Some register values may be zeroed or incorrect.

    rax=0000000001f1fe38 rbx=0000000000000000 rcx=00007ff8e6d13000

    rdx=ffff810790079a40 rsi=0000000000000000 rdi=0000000000000000

    rip=fffff8002fae960e rsp=ffff9a00ce924020 rbp=00007ff8e6d13000

    r8=00000000000007c7 r9=ffffdd0010800770 r10=ffffdd0010804310

    r11=00007ff8e6d13001 r12=0000000000000000 r13=0000000000000000

    r14=0000000000000000 r15=0000000000000000

    iopl=0 nv up ei ng nz na po cy

    nt!MiTryLocateWsle+0x7e:

    fffff800`2fae960e 4a8b0c08 mov rcx,qword ptr [rax+r9] ds:ffffdd00`127205a8=????????????????

    Resetting default scope



    LAST_CONTROL_TRANSFER: from fffff8002fbe6a29 to fffff8002fbdb8b0



    STACK_TEXT:

    ffff9a00`ce923d48 fffff800`2fbe6a29 : 00000000`0000000a ffffdd00`127205a8 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx

    ffff9a00`ce923d50 fffff800`2fbe5007 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69

    ffff9a00`ce923e90 fffff800`2fae960e : 00000000`00000002 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x247

    ffff9a00`ce924020 fffff800`2fae9566 : 00000000`00000000 ffff8107`90079a40 00007ff8`e6d13000 00000000`0008f683 : nt!MiTryLocateWsle+0x7e

    ffff9a00`ce924080 fffff800`2fc7e8ee : fc700000`8f683867 ffff9300`01ae3890 ffffe002`ed116d90 ffff9a00`00000000 : nt!MiLocateWsle+0x16

    ffff9a00`ce9240e0 fffff800`300e9270 : ffffe002`ecb063d0 00000000`00000001 00000000`00000000 ffff9300`00000002 : nt!MiSharePages+0x4ba

    ffff9a00`ce9243e0 fffff800`300e89be : ffff8107`92549280 00000000`0021f7ff ffff9300`065e7fd0 00000000`0001a494 : nt!MiProcessCrcList+0x5f0

    ffff9a00`ce924530 fffff800`300e8bb8 : fffff800`2fdaa2e0 fffff800`2fdaa2e0 ffff8107`913f2d90 00000000`00000004 : nt!MiCombineAllPhysicalMemory+0x3ee

    ffff9a00`ce924650 fffff800`3003febb : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!MiCombineIdenticalPages+0x15c

    ffff9a00`ce924790 fffff800`2fbe6593 : ffff8107`8db69080 00000000`00000002 00000000`00000000 00000000`00000010 : nt!NtSetSystemInformation+0x122a9b

    ffff9a00`ce924c00 00007ff8`e9269374 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13

    000000a5`2fe7fa78 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`e9269374





    THREAD_SHA1_HASH_MOD_FUNC: 41162b1ea81a48f0f1500204524fa7f5189736e2



    THREAD_SHA1_HASH_MOD_FUNC_OFFSET: 1d37f5c44e15b0bda0bfde2d6a4d83fa83888c83



    THREAD_SHA1_HASH_MOD: b28610981796779b4ac02f58898fde25728a775c



    FOLLOWUP_IP:

    nt!MiTryLocateWsle+7e

    fffff800`2fae960e 4a8b0c08 mov rcx,qword ptr [rax+r9]



    FAULT_INSTR_CODE: 80c8b4a



    SYMBOL_STACK_INDEX: 3



    SYMBOL_NAME: nt!MiTryLocateWsle+7e



    FOLLOWUP_NAME: MachineOwner



    MODULE_NAME: nt



    DEBUG_FLR_IMAGE_TIMESTAMP: 59b0d121



    STACK_COMMAND: .thread ; .cxr ; kb



    IMAGE_NAME: memory_corruption



    BUCKET_ID_FUNC_OFFSET: 7e



    FAILURE_BUCKET_ID: AV_nt!MiTryLocateWsle



    BUCKET_ID: AV_nt!MiTryLocateWsle



    PRIMARY_PROBLEM_CLASS: AV_nt!MiTryLocateWsle



    TARGET_TIME: 2019-02-08T17:02:29.000Z



    OSBUILD: 14393



    OSSERVICEPACK: 0



    SERVICEPACK_NUMBER: 0



    OS_REVISION: 0



    SUITE_MASK: 272



    PRODUCT_TYPE: 1



    OSPLATFORM_TYPE: x64



    OSNAME: Windows 10



    OSEDITION: Windows 10 WinNt TerminalServer SingleUserTS



    OS_LOCALE:



    USER_LCID: 0



    OSBUILD_TIMESTAMP: 2017-09-06 23:54:57



    BUILDDATESTAMP_STR: 170906-1810



    BUILDLAB_STR: rs1_release_inmarket



    BUILDOSVER_STR: 10.0.14393.1715.amd64fre.rs1_release_inmarket.170906-1810



    ANALYSIS_SESSION_ELAPSED_TIME: 1878



    ANALYSIS_SOURCE: KM



    FAILURE_ID_HASH_STRING: km:av_nt!mitrylocatewsle



    FAILURE_ID_HASH: {329e6c48-9206-d1e6-c9bb-994a01b5c51d}



    Followup: MachineOwner

    ---------

    :)
     
    Thiru_2507, Feb 11, 2019
    #1

  2. Memory issues

    Thank you for updating us. We suggest that you run the Memory Diagnostics Tool, this is to check your system for memory problems. Follow the steps below:

    • Open Control Panel and type memory in the search bar.
    • Click on Diagnose computer memory problems to open it.
    • If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

    Let us know the status of the issue.
     
    Reymichael Ros, Feb 11, 2019
    #2
  3. peach1971 Win User
    all games crash!

    I suggest you run rthdribl > http://www.daionet.gr.jp/~masa/archives/rthdribl_1_2.zip
    Increase the window size step by step and watch your vga temps permanently.
    What happens?
    If it crashes, run at stock speeds as suggested before and retry.

    P.S.: When your system locks, does the display signal turn off after a time?
    Stuttering sound or no sound at all when freezing?
    What X1800XT model do you own exactly?
     
    peach1971, Feb 11, 2019
    #3
  4. Johan45 Win User

    Memory Crash issue

    AMD FX OC'ers Club

    That's what the auto setting will do since you're over the 1333 mark it jumps to the next step which isn't listed or officially supported I assume by that ram.

    At this point though I would suggest dropping the multi one step or .5 so that we can get something stable and possibly take the heat issue out of the picture for now.
     
    Johan45, Feb 11, 2019
    #4
Thema:

Memory Crash issue

Loading...
  1. Memory Crash issue - Similar Threads - Memory Crash issue

  2. Crash - out of memory - frozen - programs seize up - below are pictures of registry issues

    in Windows 10 BSOD Crashes and Debugging
    Crash - out of memory - frozen - programs seize up - below are pictures of registry issues: [ATTACH][ATTACH] Registry issues - what do I do? https://answers.microsoft.com/en-us/windows/forum/all/crash-out-of-memory-frozen-programs-seize-up-below/cae1a122-0071-4dbd-9531-ce9728c23539
  3. Memory Issue.

    in Windows 10 BSOD Crashes and Debugging
    Memory Issue.: I Recently built a computer two weeks ago, I've randomly got two bluescreens since the build. I ran the windows memtest today and received the error "The Windows Memory Diagnostic tested the computer's memory and detected hardware errors. To identify and repair these...
  4. Hardware reserved memory issue

    in Windows 10 Drivers and Hardware
    Hardware reserved memory issue: Hey guys. I have an evga p55sli motherboard and a gtx460 graphics card. I have 8gb of memory installed but in win10 and the bios it only shows 4gb usable. When going into the bios it shows 4096 mb available, and in win10 it shows 4gb usable and 4gb hardware reserved. I tried...
  5. Memory Management Crash

    in Windows 10 BSOD Crashes and Debugging
    Memory Management Crash: Can someone please analyze this minidump? What happened basically is that the PC very often doesn't go into sleep mode (just turns off the screen and doesn't let me do anything) so I am forced to do a hard reset. At that point, a BSOD usually pops up that the PC ran into an...
  6. nagging Memory issue

    in Windows 10 Drivers and Hardware
    nagging Memory issue: Hello guys and gals . i have this on going , unable to understand why my system says its has in 16 gig and only using 8 gigs. i believe that this has been explained before and instructions on how to possible fix this nagging issue every where and every thing says i have 16...
  7. AMD memory speed issues

    in Windows 10 Drivers and Hardware
    AMD memory speed issues: I have an intel skylark and a simple tester PC Pitstop: Free PC Scans and Tune-up Utilities shows ram speed top 1%. I have an older AMD fx-8350 on an Asus Sabertooth R2 board. It runs fine but the ram speed is only top 30%. So seeing that the memory was ordinary I...
  8. More memory issues...

    in Windows 10 Performance & Maintenance
    More memory issues...: Looks like it wasn't fixed. After a few days of replacing the ram with a sixteen gig model, I was using 91 percent of it, idle. Here's my old post for some info: mesage on windows Solved - Windows 10 Forums I seriously don't understand why my computer is taking 16 gb of...
  9. Issues with Pagefile.sys / Virtual Memory

    in Windows 10 Performance & Maintenance
    Issues with Pagefile.sys / Virtual Memory: Hi there, I have issues with my PC seeming quite sluggish at times, and sometimes freezing altogether for a few seconds. I have had MS look at this, and they cannot seem to find any issues. My main question is about VM/pagefile.sys. Looking at my system Win 10 puts a...
  10. Crashes, Low memory Warnings after changing Virtual Memory settings

    in Windows 10 Performance & Maintenance
    Crashes, Low memory Warnings after changing Virtual Memory settings: Hello, I've been experiencing sluggish performance, browsers were laggy and non responsive after having many tabs. I found that the solution to improve performance was to change Virtual Memory values and disable "paging file size" for all drives. Now the computer...