Windows 10: Mic not recognised - Used to work fine!

Discus and support Mic not recognised - Used to work fine! in Windows 10 Drivers and Hardware to solve the problem; My son has windows 10 - His headset and mic worked fine until a few weeks ago. He can hear fine through his headset but the mic is not working.We have... Discussion in 'Windows 10 Drivers and Hardware' started by Maca wombat, Sep 18, 2021.

  1. Mic not recognised - Used to work fine!


    My son has windows 10 - His headset and mic worked fine until a few weeks ago. He can hear fine through his headset but the mic is not working.We have approved all apps to work.Have looked systems,, sound, his mic is not in input Stereo mix Realtek is in input?. Looked in manage sound devices - We have two inputs - the camera audio and stereo mix RealtekR Audi which I don't know what that is as theres a picture of a speaker - I had thought this was his headphones but not sure why speaker picture?For output - there is Realtek HD Audio 2nd output With a picture of headphones. As said before

    :)
     
    Maca wombat, Sep 18, 2021
    #1
  2. fireberd Win User

    USB Mic Problems.

    The next step is what I suggested originally. Try it in a friend's PC or take it to Best Buy and ask them to try it one of their PC's. Have to confirm the mic is working OK.
     
    fireberd, Sep 18, 2021
    #2
  3. vindows Win User
    Front Panel Headphones and Mic not working.

    Hey Everyone,

    Mobo : ASUS M2N MX SE
    Processor : AMD Athlon X2 5200+
    OS : Windows XP Professional SP2 x86

    My Rear panel Speakers and mic works all fine. I got a new set of headphones(with mic) when i connect it to the front panel they don't work. NO SOUND OUTPUT.

    I updated the audio drivers. I tried a few many things but I still can't get them running.
    My default Sound Manager is Realtek HD Audio Manager.

    Please help me get my Front Panel working. A step-by-step guide would be better.
    Thanks.
     
    vindows, Sep 18, 2021
    #3
  4. Mic not recognised - Used to work fine!

    Mic/Headphone ports not working correctly - Acer Aspire 7745

    Hi all,

    I have an Acer Aspire 7745 that I have been trying to get the external audio ports to work correctly on since I upgraded it to Windows 10 - it was originally a Win7 machine from the factory. It's got three external audio ports:

    Mic not recognised - Used to work fine! [​IMG]


    Win10 runs fine on it (Core i3 @ 2.27Ghz, 4GB RAM) and sound through the speakers works fine, as does the internal mic, but PLUGGING IN a mic or headphones is the issue - external plugged in mics are not picked up at all, and plugging in headphones disables the internal speakers, but no sound comes through the headphones.

    I found this thread (Determine the HDA Realtek driver needed for your Audio) and was trying to follow the instructions to find the correct driver to use by looking at the 'Driver Details' lists, but I am a bit confused. When I upgraded to Win10, Windows 10 installed generic drivers for the sound card and I had the same issue - sound through speakers and internal mic was fine, but the jacks didn't work.

    So, I thought I would go download some specific drivers...the latest drivers listed for audio on Acer's site for this machine are the Win7 64-bit drivers, so I installed those and, as mentioned, sound still worked fine other than the external jacks (I know the external jacks are not broken/damaged, by the way, because they used to work fine under Windows 7). When following along the list of 'special files' the aforementioned thread asks me to look for, I find both 'FMAP064.dll' from the 'FF01' 'Special Files' list...but I also see 'MaxxAudioAPO20.dll' and 'MaxxAudioEQ.dll' from the FF06 'Special Files' list...?

    ....so which one of those drivers do I get (FF01 or FF06)?

    Where it gets even more confusing is that when I try running the Powershell script suggested in that same thread to suggest a driver, it tells me this:

    Mic not recognised - Used to work fine! [​IMG]

    ...so should I follow the Powershell script's suggestion and look for ANY new driver that has the 'hdxrt.inf' file in it? (Like the one listed here: Determine the HDA Realtek driver needed for your Audio )?

    Sorry for the novel, but it's a tad bit confusing as to what driver I should be looking for...

    Could anybody link me to a driver that might work?

    Thanks so much in advance!
     
    Darkstrike, Sep 18, 2021
    #4
Thema:

Mic not recognised - Used to work fine!

Loading...
  1. Mic not recognised - Used to work fine! - Similar Threads - Mic recognised Used

  2. USB mic no longer recognised?

    in Windows 10 Drivers and Hardware
    USB mic no longer recognised?: I'm running Windows 10 and have been using a Blue Snowball mic on USB connection with it for at least 8 months with no issues. First time I used it I just plugged it in, it installed the drivers and has worked perfect ever since. Used it two days ago with no issues, now all...
  3. Line in being recognized, but not working. Audio works fine though, but not mic.

    in Windows 10 Ask Insider
    Line in being recognized, but not working. Audio works fine though, but not mic.: I recently got a headset splitter for my headset (the steelseries arctis 9x Xbox edition) because my mic on the headset wasn't working. Windows detects the mic as "Line in." So, I got it, and it worked for a little while, picked up audio from my headset and stuff, and then...
  4. Headphones are recognized but no sound is playing, Mic works fine

    in Windows 10 Drivers and Hardware
    Headphones are recognized but no sound is playing, Mic works fine: After a recent update, I am unable to use headphones to play sound. It is recognized by my device but I cannot hear a thing. The mic is also working fine. Thank you...
  5. Mic not working

    in Windows 10 Ask Insider
    Mic not working: I’m trying to set up my wireless earbuds but the mic won’t work. I’ve tried trouble shooting but it just says I don’t have a mic set up. Does anybody have a solution to this submitted by /u/SuperiorHail628 [link] [comments]...
  6. My headset is working fine but my mic is not detected by my computer

    in Windows 10 Drivers and Hardware
    My headset is working fine but my mic is not detected by my computer: Hello, I just got today a new steelseries artics 1 headset. They work fine but my mic is just not detected. I tried everything and I found that my pc said there is no microphone plug in even tho its well Plugged in. Can someone help me [ATTACH]...
  7. Help: PCIE Adapter Bluetooth not being recognised ; wifi is working fine.

    in Windows 10 Ask Insider
    Help: PCIE Adapter Bluetooth not being recognised ; wifi is working fine.: I've recently built a PC. I'm using an archer TX3000E PCIE adapter with an ASUS rog strix 570-f motherboard. I've installed the drivers for the adapter for both wifi and Bluetooth. The wifi seems to work fine but the Bluetooth isn't working at all. The Bluetooth icon isn't...
  8. Mic not working

    in Windows 10 Ask Insider
    Mic not working: So I try to plug in my mic to the pc's mic jack but the problem is that it's a remotetalk and it does not detect the microphone attached to the actual wire. It is instead waiting for another mic to plug in with it. How do I fix this? Specifications: Windows 10 Home Version...
  9. Mic incredibly quiet on Windows 10, works fine on Windows 7...

    in Windows 10 Ask Insider
    Mic incredibly quiet on Windows 10, works fine on Windows 7...: When I record with my microphone while it's plugged into my laptop (which runs Windows 10), the mic picks up very little sound. To ensure that it is an issue with my laptop and not my equipment, I plugged everything into my computer and tested the mic there. The sound came...
  10. Windows 10 home 18.03 - not recognising internet connection - MS Edge works fine

    in Windows 10 Network and Sharing
    Windows 10 home 18.03 - not recognising internet connection - MS Edge works fine: I have internet connection as I can post on this forum with MS Edge, but windows 10 and office does not recognise it since I upgraded to 18.03 (current build is 17134.48 - Network card drivers updated from manufacturer website are up-to-date). The wi-fi icon is showing...