Windows 10: Microsoft gamebar: Microphone defaults off

Discus and support Microsoft gamebar: Microphone defaults off in Windows 10 Gaming to solve the problem; When I tell gamebar to start recording, with the default record keybind of "Win+Alt+R" or my own, the microphone is set to off. Checking the settings,... Discussion in 'Windows 10 Gaming' started by Ephantom, Apr 3, 2019.

  1. Ephantom Win User

    Microsoft gamebar: Microphone defaults off


    When I tell gamebar to start recording, with the default record keybind of "Win+Alt+R" or my own, the microphone is set to off. Checking the settings, Start>Settings>Gaming>Captures, the check of "Turn mic on by default when I record" is either on, due to being recently checked, or has unchecked itself. I haven't been able to get my voice to be recorded from the beginning of recording once. I have no custom keybind for microphone mute/unmute, it is only bound to "Win+Alt+M" as default.

    Where should I begin to solve this issue?

    :)
     
    Ephantom, Apr 3, 2019
    #1

  2. low Mic in GameBar and recoring tab

    Hi,

    A corrupted data may cause your mic
    not to work properly while recording using Gamebar. Here are 3 methods on how to troubleshoot
    recording issues on Gamebar:

    Method 1:

    To enable microphone shortcut for Gamebar:win+alt+m.

    Method 2:

    I would suggest you to follow this link to fix problems with game bar.

    http://windows.microsoft.com/en-us/windows-10/fix-problems-with-game-bar

    Method 3:

    The issue can be resolved by making Microphone as the default device and updating the sound card drivers.

    Let's ensure that the microphone that you are using is not disabled and is set as default in the computer. Follow these steps to check this:

    a. Right click on the volume icon and select “Recording devices”.

    b. Now, right click on an empty space and select, “Show disconnected devices” and “Show disabled devices”.

    c. Select “Microphone” and click on “Properties” and make sure that the microphone is enabled.

    d. You may also check if the microphone that you are using is set as default.

    Let us know how it turns out.
     
    Jomari Arc, Apr 3, 2019
    #2
  3. Arun B J Win User
    Built in microphone not working

    Hi,



    Thank you for posting your query in Microsoft Community.

    I understand your concern and will assist you to resolve this issue.

    I suggest you to follow the steps below and check if it helps

    Method 1: I suggest you to set microphone as default device and check.


    • Right click on the volume icon in the system tray and then click "Recording devices"

    • Right click on the blank space in the popped up window and then select "Show Disabled Devices" and "Show Disconnected Devices".

    • Right click on Microphone and then click "Enable".

    • Highlight the microphone and then choose "Set as Default Device".

    • Click Apply and OK.


    Step 2: Make sure that the Microphone is not disabled.


    • Make sure that the Microphone is not disabled. Follow the steps given to check that:

    • Right click on the volume icon and select “Recording devices”.

    • Now, Right Click on an empty space and select, “Show disconnected devices” and “Show disabled devices”.

    • Make sure that the Microphone is not disabled.


    And also update the audio drivers from the manufacturer web site and install.

    Hope this helps. If the issue remains unresolved, please get back to us and we would be happy to help
     
    Arun B J, Apr 3, 2019
    #3
  4. Microsoft gamebar: Microphone defaults off

    Gamebar process problem

    Hi,

    The Gamebar Presence Writer is automatically enabled on your computer if you opened the Game bar and play a game. This process allows you to record video clips from your games.

    If you are playing a game and you want to disable the Gamebar Presence Writer, follow the steps below:

    • Click Start, and then type Task Manager in the search box.
    • Select Task Manager.
    • Under Processes, look for Gamebar Presence Writer, and then press the
      End task button.

    To disable Game bar, here are the steps:

    • Launch Xbox app, and then go to Settings
      Microsoft gamebar: Microphone defaults off 3fdfc27e-d4eb-432c-a21e-4c317ca12d6d.jpg
      .
    • Click Game DVR.
    • Turn off Record game clips and screenshots using Game DVR.

    If you have further queries, feel free to contact us anytime.
     
    Loraine Mon, Apr 3, 2019
    #4
Thema:

Microsoft gamebar: Microphone defaults off