Windows 10: .Net framework 4 installation error 0x000013EC

Discus and support .Net framework 4 installation error 0x000013EC in Windows 10 Installation and Upgrade to solve the problem; -Win 10 pro -This happened after win 10 version 1803 update. -Later upgraded to 1809(updated after 1803), no change -No restore point exists.... Discussion in 'Windows 10 Installation and Upgrade' started by extreme_one, Jan 5, 2019.

  1. .Net framework 4 installation error 0x000013EC


    -Win 10 pro

    -This happened after win 10 version 1803 update.

    -Later upgraded to 1809(updated after 1803), no change

    -No restore point exists.

    -No more windows updates available.

    -The system says DotNET is installed when trying to install any available (tried them all) version.

    But it is not listed under windows features correctly. The list says "NET Environment" which is a strange entry cant be turned on.

    Under registry DotNet 4 is not installed Windows feature seems to be broken.

    https://prnt.sc/m16ia1

    https://prnt.sc/llcncy

    https://prnt.sc/llcufs


    -All DotNET dependent software has stopped working and give error messages.

    -Tried: Run sfc scannow

    -Tried: Offline installation from offline folder gives the following message https://prnt.sc/lcb1tw

    ALL DISM command have been tried. NetFx3 and 4 installation and restore health. NetFx3 and 4 feature cannot be turned on(enable-feature) (online and from folder)

    -I have replaced the .cab files and tried to enable feature after that. Didn't work as before.


    -Tried: net user administrator active:yes Also created a new admin user on windows and tried to install DotNET with that user. Same errors.

    -I have used win DotNet framework verification tool, Microsoft DotNET Framework Repair Tool, DotNET cleanup tool.

    -Also, I can't access group policies http://prntscr.com/lgyzn0

    -Installed 4.8 DotNet preview. Installation 100% fine. Still no change. Tried installing other older version http://prntscr.com/llcncy
    - Tried in-place upgrade 3 times. Same error.


    Also, just to get rid of the people who say "have you made sure the computer is turned on" sort of help, I will mention that Microsoft support failed to help me and gave up. Although they did NOTHING that wasn't mentioned in online guides or forums and I hadn't tried before.

    :)
     
    extreme_one, Jan 5, 2019
    #1

  2. .NET Framework not installing on Surface pro 4

    Hi Robert,

    There are several ways to work around issues with installing .NET Framework. To better assist you, we need the answers to the following questions:

    • Are you also having issues installing updates on your computer?
    • What happened when you tried to download and install .NET Framework 3.5?
    • Does the issue happens on a different user account?

    In the meantime, we suggest following the steps in this
    article
    to troubleshoot Windows update error 0x80070002.

    We are looking forward to your response.
     
    Jefferson Ore, Jan 5, 2019
    #2
  3. unable to install microsoft .net framework 4 on my windows 10

    Hello Dinesh,

    There's a possibility that Microsoft .NET Framework 4 is already part of your Windows that's why you are getting the error message
    Microsoft .NET Framework 4 is already a part of this operating system. You do not need to install the .NET Framework 4
    redistributable. when installing it. To verify if it was already installed, kindly follow the steps below:

    • Click on the Start menu.
    • Type Turn Windows features on or off.
    • Press Enter.
    • Check if you have Microsoft .NET Framework 4.0. If so, tick the box beside it.
    • Click on OK.

    Once completed, kindly provide us with the result for further assistance.
     
    Desiree Yau, Jan 5, 2019
    #3
  4. .Net framework 4 installation error 0x000013EC

    Problems with .NET Framework 4 Full installation

    Hi,

    Based on your post, it does seem like the Net Framework is still installed on your PC. Having said that, we would like to recommend a thread that we found that can help you solve your concern. To view the suggested steps from the community members who experienced
    the same issue, check this thread:
    .NET Framework 4 & 4.5 won't install because it is already installed; Windows 10 : December
    .

    We will wait for your update.
     
    Jennifer Cha, Jan 5, 2019
    #4
Thema:

.Net framework 4 installation error 0x000013EC

Loading...
  1. .Net framework 4 installation error 0x000013EC - Similar Threads - Net framework installation

  2. .net framework not installing

    in Windows 10 Installation and Upgrade
    .net framework not installing: I'm trying to install the .net framework 3.5 so that I can install sql server report builder, but whenever I try to download it, it says that teh requested changes could not be completed and gives me the error 0x80244018. How do i fix this?...
  3. .NET Framework Install Error 0x800F0922

    in Windows 10 Installation and Upgrade
    .NET Framework Install Error 0x800F0922: I'm trying to install .NET Framework 3.5 because Steam requires it for me to run 2 games I just bought, but every time I try to install it, it gives the following error code and message: The changes couldn't be completed. Please reboot your computer and try again. Error...
  4. installing .NET Framework 3.5. error

    in Windows 10 BSOD Crashes and Debugging
    installing .NET Framework 3.5. error: [ATTACH].NET Framework 3.5'i yüklerken bu hatayı alıyorum. hata kodu: 0x800F0922 Windows 10 Steam'de bir oyun açmaya çalıştığımda, onu yüklememi istiyor. ve yükleyemiyorum...
  5. .NET Framework installation

    in Windows 10 Installation and Upgrade
    .NET Framework installation: I am downloading software and received a prompt stating .NET Framework is required to continue the installation, and asking me to click Yes to continue installing Microsoft .NET Framework Version 2.0. Should I install this version or a later version, to continue? I read...
  6. Error Installing .NET Framework 3.5

    in Windows 10 Installation and Upgrade
    Error Installing .NET Framework 3.5: Hey guys, So today I installed gta iv and watch dogs. but during the installation process, both games require net framwork 3.5. and when I installed net framework 3.5, it became like the picture below View: https://imgur.com/AnI1fRp can you help me solving this problem?...
  7. .NET Framework 4 is corrupted

    in Windows 10 Ask Insider
    .NET Framework 4 is corrupted: Okay so I get this error on programs running .NET 4.0.0.0 The error: Could not load file or assembly 'Accesibility, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. The module was expected to contain an assembly manifest. I...
  8. .Net Framework Install Error

    in Windows 10 Installation and Upgrade
    .Net Framework Install Error: When I install .Net Framework 3.5, it is failed with "error code 0x800f0954". https://answers.microsoft.com/en-us/windows/forum/all/net-framework-install-error/58acab15-c5dd-4ab5-a6db-2e89d362c931
  9. .NET Framework 4+

    in Windows 10 Customization
    .NET Framework 4+: Hey guys, Just wondering how do I find out what version of .NET Framework i have installed? I have looked in the programs and features, but cannot find anything in there. If its not installed, then how come? This is a new PC and has windows 10 1803 (I will not install...
  10. net Framework error

    in Windows 10 Installation and Upgrade
    net Framework error: Windows SpecificationsVersion 1809Installed on 14-12-18OS Build 17763.194 I have installed dual boot with windows 10 64bit .Ihave updated to 1809 in october itself and finding freezing slow issues did a reset. 64 bit windows is having issues which I think are inter...
Tags:

Users found this page by searching for:

  1. 0x000013EC

    ,
  2. dotnet 4 error 0x000013ec

    ,
  3. error 0x000013EC .net 4

    ,
  4. error 0x000013ec,
  5. installation error net framework