Windows 10: Odd WMP behaviour

Discus and support Odd WMP behaviour in Windows 10 Software and Apps to solve the problem; I burn CD's to use in my car to save wrecking the original disk and have done so for some time now. I now have a little problem that I have never... Discussion in 'Windows 10 Software and Apps' started by ICIT2LOL, Dec 23, 2016.

  1. ICIT2LOL Win User

    Odd WMP behaviour

    I burn CD's to use in my car to save wrecking the original disk and have done so for some time now.

    I now have a little problem that I have never seen before in that in 10 WMP picks the last three tracks and marks them as having a problem with burning. I first thought this was a length of album issue but on adding up the minutes of the latest one I tried to burn it only comes to a tad over 69 minutes and considering a CD is usually 80 minutes in length I am left wondering why.

    Any advice appreciated - see pic for the issue and as a by the by when I click on the asterisk I get no explanation, and this is not the first time it has happened.

    ICIT2LOL, Dec 23, 2016
  2. tiny62 Win User

    Rather odd behaviour.

    I agree I have only had my phone a few days so I am thinking of taking it back
    tiny62, Dec 23, 2016
  3. 3G_FTW Win User
    Rather odd behaviour.

    Haha no I'm acutally in London. I wans't planning on using the triagnlar feature to find my location , rather just browse the maps if you get my drift. I didn't even know that it calculated your postion in such a way , I don't recall seeing the feature
    3G_FTW, Dec 23, 2016
  4. Berton Win User

    Odd WMP behaviour

    The earlier CD-R discs were 70 minutes/650MB while the newer are 80 minutes/700MB. If the computer you are using is older or has an older ODD/Optical Disc Drive it may not be compatible with the 80 minute discs, I've discarded some otherwise usable drives for that very reason. If it is a combination CD/DVD drive it may work only with CDs and DVD-ROM [Read Only Memory], can record CD-R/CD-RW but not DVDs. What the drive can handle is usually imprinted on the face of the tray. There were ODD drives and software some years ago that could "over-burn" a disc but I never had one and don't think they lasted after the DVDs came out.
    Berton, Dec 23, 2016
  5. ICIT2LOL Win User
    Hello and thanks Berton mate the machine is a two year old Asus G750JM ROG and the optical drive is a Matshita DVD-RAM UJ8E1 so it should be new enough to use the whole disk. The CD's are brand new I only bought them just the other day so would almost have to be 80 minute ones.

    Now while you were replying I tried the CD burn on my old Toshiba running 7 and low and behold the asterisks were still there. So I thought I might try and experiment and instead of dragging the whole album into the burn window I dragged each and every track into same. It went ahead and burnt the album in total so why the problem with dragging the whole album in as opposed to dragging each track??

    The thing that I don't understand is it says to click on the tracks with an asterisk to see what the problem is and nothing happens - so why pop a message up like that when it does nothing??

    Perhaps there is something going on with the recording companies or what but that is just me being a tad cynical.

    Mind you while I was Googling stuff I came across this Why Is the CD 74 Minutes Long? (Updated) - a bit of a hoot you might agree*Smile
    ICIT2LOL, Dec 23, 2016
  6. Berton Win User
    That page is quite interesting, makes one wonder about all the discussion years ago of the difference between BETAMAX tapes and VHS tapes with VHS winning.

    As for the CDs to be used, they should be plainly marked as to capacity and maybe even the maximum speed they can be burned at. I've never had a problem with Ripping CDs in WMP and then burning back to a new disc. I have had a problem with Ripping just a few CDs with the built-in copy protection feature [copy-right is a different thing, mostly legal stuff]. A lot of the DVD movies I have are copy-protected. I have a VHS tape of the 1976 M*A*S*H movie that fails transferring to DVD at 84%, copy-protected.
    Berton, Dec 24, 2016
  7. ICIT2LOL Win User
    Yes mate well it did cross my mind re copyright when those tracks were marked like that and there was no forthcoming explanation. But what I did does work because I burnt another of the same CD using a different rip format thinking maybe the audio quality was set too high (never too high eh? *Wink) but it made no difference the tracks were still marked off with the asterisks.

    Come to think about it the same thing happened the other day when I tried burning an old album of Bob Seger's it had two tracks marked like that. Perhaps it is a new feature of WLM now??
    ICIT2LOL, Dec 24, 2016
  8. Berton Win User

    Odd WMP behaviour

    WLM or WMP? Could be that copy-protection is the issue.
    Berton, Dec 24, 2016
  9. ICIT2LOL Win User
    WMP mate and if it is the copyright stuff then it isn't working because one can drag and drop into the burn list both the first few tracks and then the tracks that are marked with the asterisk and they seem to be the last two or three tracks on the album track listings as per that pic I sent.

    Quite strange really.
    ICIT2LOL, Dec 24, 2016
  10. Berton Win User
    It just came to me another thing that may be part of the issue, DRM or Digital Rights Management. I don't have a firm grip on that but it something to look into. Or maybe only for the USA version of Windows?
    Berton, Dec 24, 2016
  11. ICIT2LOL Win User
    Hmm don't know mate I did find this but it goes into it in great detail Digital rights management - Wikipedia to be honest it has to be down to money like everything else these days and while I agree to a point what I do with my CD's is my business as I am not in the habit of copying stuff to sell on or give away. I have burnt CD's fro friends who for one reason or another do not know how to do it or have the knowledge to do it.
    It is hard to take what the sound industry has to say about copyrights and the use of the material one buys because it very often is seen to involve obscene amounts of money. But I am getting into a bit of a rant here so better stop.
    ICIT2LOL, Dec 24, 2016
  12. CountMike New Member
    Just a thought but Ashampoo Burning studio never refused to write any CD using any format and also gives warning if capacity is about to be exceeded.
    CountMike, Dec 26, 2016
  13. ICIT2LOL Win User

    Odd WMP behaviour

    Yes Mike I had thought about using another software but there have been times i the past that things have not gone well but I am speaking of a long time ago *Wink
    ICIT2LOL, Apr 5, 2018

Odd WMP behaviour

  1. Odd WMP behaviour - Similar Threads - Odd WMP behaviour

  2. Odd Start Menu Behaviour

    in Windows 10 Support
    Odd Start Menu Behaviour: Hi, In addition to the odd behaviour of shortcuts on one machine (detailed in this thread: Odd problem with shortcut) I also have this oddity. The laptop has a start menu that is wide enough to fit 4 large 'live tiles' (?) side by side or 8 small tiles. The desktop has a...
  3. Odd Trackpad Behaviour

    in Windows 10 Drivers and Hardware
    Odd Trackpad Behaviour: Windows 10 ver 20H2. SONY VAIO laptop with Samsung 860 SSD, 4GB RAM. Initially, the laptop worked fine. Recently an odd problem has surfaced. I prefer to use a wireless mouse (Logitech V450 Nano) which behaves as expected. However, the laptop's own trackpad is (for want of a...
  4. Odd behaviour of Format Painter

    in Microsoft Office and 365
    Odd behaviour of Format Painter: Hi folks. I'm getting some very odd behaviour with Format Painter in Word 2016. First of all, I know how format painter works, I have been using it for years! However, on this new installation of both Windows 10 Pro (ver 2004) and MS Office Pro Plus 2016 Version 2005 (Build...
  5. Robocopy Odd behaviour

    in Windows 10 Support
    Robocopy Odd behaviour: I had to replace a drive and once done, I made a backup or the entire drive using robocopy with this command: robocopy "D:" "L:\Drive_D" /R:10 /W:30 /NS /NC /NDL /E /MOT:5 /MT:8 /XD "D:\$RECYCLE.BIN" "D:\System Volume Information" Took a while, the destination drive was an...
  6. Windows Backup - odd behaviour

    in Windows 10 Installation and Upgrade
    Windows Backup - odd behaviour: I thought I understood Backup but it seems I don't. I have 2 problems: 1. Creating the list of folders to back up is hit or miss. MS Support tells me that I can't change the list without stopping the use of the external drive and re-doing the whole list. They also say that...
  7. Odd software behaviour

    in Windows 10 Software and Apps
    Odd software behaviour: In my Win10 build 10565 file browser/explorer I usually like to set the folder view to sort by date order. This works fine in Win10 directly. There is sometimes a short delay whilst the folder reorganises itself. However if I THEN use a third party program such as Photoshop...
  8. Odd BSOD behaviour

    in Windows 10 BSOD Crashes and Debugging
    Odd BSOD behaviour: Hello everyone, and I hope you are all doing well. My laptop has recently been subjected to a few BSODs. The first one was about a few weeks ago. The BSODs typically involved the screen going a pink fuzzy texture (graphics messing up), and restarting. It started showing...
  9. Usb driver odd behaviour?

    in Windows 10 Drivers and Hardware
    Usb driver odd behaviour?: Hi! This is long term issue for me, i was not able to find a clear answer for why this happens, since to me it's not working as intended. So what happens when i use FTDI 230x as Comport and attach or detach USB device to my system, for reason or another RTS signal...
  10. Odd behaviour.

    in Windows 10 Support
    Odd behaviour.: I use Windows 10 and I have recently had the most annoying behaviour start happening. Out of nowhere it just started randomly opening the start menu, task manager and auto-clicking the button that initiates scroll with my trackpad. It does it randomly and gets right in my...