Windows 10: Outlook 2016 Not Sending Attachments After Update

Discus and support Outlook 2016 Not Sending Attachments After Update in Windows 10 Installation and Upgrade to solve the problem; Since the Fall Update, I can no longer send emails with attachments on Outlook 2016. I understand that the size limit for attachments is 20 mb but my... Discussion in 'Windows 10 Installation and Upgrade' started by Lori889, Dec 16, 2018.

  1. Lori889 Win User

    Outlook 2016 Not Sending Attachments After Update


    Since the Fall Update, I can no longer send emails with attachments on Outlook 2016. I understand that the size limit for attachments is 20 mb but my emails with attachments only total 7 mb so this does not seem to be an issue. Prior to the update, I could send emails with such attachments easily but no longer. I have reinstalled MS Office Professional Plus 2016 but the problem remains. I suspect the cause is something in the update. Any suggestions? Thanks.

    :)
     
    Lori889, Dec 16, 2018
    #1

  2. Group Email In Outlook 2016? Need Help!

    The screen shot looks like that's where she would CREATE a new group. What is on the "Send/Receive" tab?

    Check this site out...

    How to Create Custom Groups in Outlook 2016

    After step 7, it tells you how to send to a group.
     
    nolafotoknut, Dec 16, 2018
    #2
  3. CMOORE100 Win User
    How to stop Win 10 with Outlook sending attachments as Winmail.dat


    WIN 10 (64 bit) with OUTLOOK 2016 send E-Mails which some recipients are unable to open or read.


    The problem most commonly encountered, to judge from many internet pleas for help, is that normal e-mail messages are sent and received satisfactorily but attachments – whatever their file extensions – are sometimes apparently not sent or not openable. There are also reports that some e-mail main texts are apparently not sent or not openable. This note is based specifically on WIN 10(64) plus OUTLOOK 2016, but my extensive reading for a solution has revealed that other WIN / OUTLOOK issue combinations also give rise to the same or similar problem. It may therefore well be possible that the following actions will also be of assistance with these.
    The root problem is that OUTLOOK sometimes encodes messages and/or attachments as WINMAIL.dat files and sends these. Many non-MS mail programs can not recognise and/or open these. WINMAIL.dat is a format used in times past for sending Rich Text Format (RTF) messages. I am uncertain why MS persists with this heritage I have found in limited testing that some ISPs seem to receive OUTLOOK attachments OK (because these are sent as their original files with “normal” extensions) whereas another ISP appears to prompt their conversion to WINMAIL.dat and then can not open them. I have, by the way, eliminated any possibility that the problem stems from my receiving computer. My accounts are of the “web based” type and I can open my E-mail boxes by web access direct to the ISP.
    My testing (not comprehensive) has shown that when OUTLOOK is used to send attachments to a Gmail.com account they are received OK but when the exact same attachments are sent to a BTInternet.com they are received as WINMAIL.dat encoded files. It is thus doubly unsatisfactory in that one can not rely on the receipt of attachments sometimes, but not always.
    Here are the 3 steps I took :- 1.. Modify the registry to inhibit generation of Winmail.dat files. To do this a.. Open program REGEDIT (Windows key plus R) b.. Go to Computer/ HKEY_CURRENT_USER/ SOFTWARE/Microsoft/Office/16.0/Outlook/Preferences c.. Create a new DWORD(32bit) called Disable TNEF
    d.. Enter a value of 1 ie.0x00000001 (1) e.. Exit Regedit 2.. Set up OUTLOOK so as NOT to send messages in RTF format. a.. Open OUTLOOK b.. At top left SLCk the blue FILE tab. File page opens.
    c.. In list at LHS SLCk OPTIONS. d.. From OPTIONS find and SLCk MAIL. e.. In MAIL option scroll down to COMPOSE MESSAGES f.. Find CHANGE EDITING SETTINGS g.. Select PLAIN TEXT format option in box. (HTML option may also be OK but RICH TEXT FORMAT – RTF – must NOT be selected). h.. Close the MAIL options page(s).
    3.. Set up OUTLOOK not to auto-complete addressees and empty the auto complete cache. a.. Open OUTLOOK b.. At top left SLCk the blue FILE tab. File page opens. c.. In list at LHS SLCk OPTIONS. d.. From OPTIONS find and SLCk MAIL. e.. In MAIL option scroll down to COMPOSE MESSAGES
    f.. Select SEND MESSAGES section. g. UNCHECK box labelled “Use auto complete list to suggest names when typing To/cc/bcc lines”. h.. Find and SLCk the “Empty auto complete list” i.. SLCk YES in response to “ARE YOU SURE” pop-up box j.. There is no apparent response to step i. k.. Close OUTLOOK mail option page(s). l.. For good measure re-start the PC.

    Notes : i.. At step 3e with OUTLOOK 2013 scroll to SENDING MESSAGES section. ii.. In OUTLOOK 2003 and 2007 for procedure section 2 : iia.. Access OPTIONS from the tools menu iib.. Click MAIL FORMAT tab iic.. Click INTERNET FORMAT iid. Under Outlook Rich Text Options click either Convert to HTML format or Convert to Plain Text format. Get rid of any reference to RTF.
    iii. This note is written based on Win 10(64bit) plus Outlook 2016. Other OS/Outlook versions may vary in function and detail.
    iv.. Some versions of OUTLOOK provide for the message sending format to be varied between addressees in the address book. To check for this each address book entry needs to be examined from its PROPERTIES values. These should be opened and set to HTML or PLAIN TEXT and never RTF (or TNEF). v.. With my problem the solution was achieved after step 3. It appears that the auto-complete cache “remembers” previous settings and hence it needs to be deleted.
    vi.. Step 3 was the vital action and was kindly contributed by Caledon Ken at TEN FORUMS I will mark the thread as resolved after further evaluation, but am highly optimistic. .
     
    CMOORE100, Dec 16, 2018
    #3
  4. Melvis Win User

    Outlook 2016 Not Sending Attachments After Update

    Group Email In Outlook 2016? Need Help!

    Hi guys,

    I have a client with a problem in outlook 2016 with her not been able to do a group email. She said she could just click on the group button on version 2007 outlook and then (I guess) select the group of people you wish to send a email to. But in this new version she cant as the group button or selection is greyed out. I honestly have no clue as I don't use the program but was wondering if anyone on here has any idea?

    I have uploaded a pic of a screen shot of her outlook 2016 with the greyed out group option.

    If anyone has any clue or suggestions to give me to give to her that would be great *Smile Outlook 2016 Not Sending Attachments After Update :)

    Thanks!
     
    Melvis, Dec 16, 2018
    #4
Thema:

Outlook 2016 Not Sending Attachments After Update

Loading...
  1. Outlook 2016 Not Sending Attachments After Update - Similar Threads - Outlook 2016 Sending

  2. Send and receive error in Outlook 2016.

    in Windows 10 Installation and Upgrade
    Send and receive error in Outlook 2016.: Windows 10 did an update in August and ever since then, I am getting error messages for sending and receiving e-mails in Outlook and anytime I try to do something, I have to enter my password. I have tried to reconfigure the e-mail, and set up a new account. but now it...
  3. Outlook 2016 buggy after update

    in Windows 10 BSOD Crashes and Debugging
    Outlook 2016 buggy after update: I have a 2016 Dell inspiron 7559 running office. Ever since the latest windows update outlook works for a while but then starts throwing a 0x80004005 error upon send/recieve. If I reboot the program works again for a while. Any suggestions? I've tried disabling MacAfee...
  4. Difficulty Sending Outlook Emails with Attachments

    in Microsoft Office and 365
    Difficulty Sending Outlook Emails with Attachments: When I last tried to send Outlook messages with attachments, they would just stick in the Outbox so I have just had to resort to using Gmail for them. How do I overcome this problem please as I prefer Outlook? My OS is Windows 10 Version 1903. David 154100
  5. Difficulty Sending Outlook Emails with Attachments

    in Windows 10 Support
    Difficulty Sending Outlook Emails with Attachments: When I last tried to send Outlook messages with attachments, they would just stick in the Outbox so I have just had to resort to using Gmail for them. How do I overcome this problem please as I prefer Outlook? My OS is Windows 10 Version 1903. David 154100
  6. Outlook 2016 - Attachment Bug?

    in Browsers and Email
    Outlook 2016 - Attachment Bug?: Hello All, I am using Outlook 2016 (part of Office 2016). Account type is Imap. On receipt of an email with attachment, if I reply to same email the paperclip symbol appears against the 'Sent email' when I did not attach anything? To test this I replied to an email with...
  7. Attachments not sending

    in Windows 10 Software and Apps
    Attachments not sending: Hi there Why is it that sometimes my attachments don't send to the recipients even when I've double checked that they're there before hitting send? How can I prevent this from hapenning? Kit...
  8. Outlook 2016 - Attachment Bug?

    in Microsoft Office and 365
    Outlook 2016 - Attachment Bug?: Hello All, I am using Outlook 2016 (part of Office 2016). Account type is Imap. On receipt of an email with attachment, if I reply to same email the paperclip symbol appears against the 'Sent email' when I did not attach anything? To test this I replied to an email with...
  9. Outlook 2016 not sending e-mail

    in Browsers and Email
    Outlook 2016 not sending e-mail: Outlook 2016 has suddenly stopped sending out my e-mail, it keeps reporting the server responded 452.4.1.0 the requested action aborted. Try again later. I tried a lot of things yesterday even re-installing Office and nothing fixed this problem. I called my Internet Service...
  10. Send/Receive for Outlook 2016 slow after latest update

    in Browsers and Email
    Send/Receive for Outlook 2016 slow after latest update: I think it happened after the latest update but whenever Outlook sends and receives email off my gmail account there is a long pause (about 30-45 seconds) before it starts to download and completes. It's not too bad, but I would like to get it back to where it download worked...