Windows 10: Partition locked - tried to install x64 Win 10 (bootmgr missing)

Discus and support Partition locked - tried to install x64 Win 10 (bootmgr missing) in Windows 10 Installation and Upgrade to solve the problem; Hi folks, As IE11 was malfunctioning, and my GT610 driver doesn't seem to work properly in Win10 32 bit, I attempted to upgrade to Win 10 x64 on my... Discussion in 'Windows 10 Installation and Upgrade' started by siboli, Oct 5, 2015.

  1. siboli Win User

    Partition locked - tried to install x64 Win 10 (bootmgr missing)


    Hi folks,

    As IE11 was malfunctioning, and my GT610 driver doesn't seem to work properly in Win10 32 bit, I attempted to upgrade to Win 10 x64 on my machine (Dual core, 64 bit ready, 4GB ram), and whilst doing so I think I've deleted the C:\ boot partition. I had partitioned the C drive and put the data in F:\ drive partition before hand so I didn't lose all my data.

    When rebooting, I got the message "bootmgr is missing", so tried to boot from a Win 10 32bit iso DVD. I can get the DVD to launch, and tried to go through a repair, but got the message that the drive/partition was locked. I can't repair it, or boot.
    I also tried fixing it using Minitool Partition Wizard, which shows the partition without a label and as "unformatted". wasn't sure whether I should format the partition or not.

    Can you please suggest what I can do, to unlock the drive (from command prompt?) and then reinstall or repair Win 10.

    Can I keep the F:\ partition with the data on it whilst doing an install of the x64 bit windows, or will I have to reformat the whole disk because of the different architecture?

    Thanks

    :)
     
    siboli, Oct 5, 2015
    #1

  2. Constant "memory management errors", then Page fault errors, then k mode exceptions, then total crash.

    I am no expert on this and I think I have compounded the problem, but here goes.

    Win 10 was trying to download an update that hung up.

    I rebooted and started getting:

    "Memory Management Error"

    Hit control alt delete and tried to reboot then got:

    "K Mode Exception"

    and then a series of error messages which included:

    "Pagefault"

    I already had a back up so I tried win 10 rescue disc but made things worse.

    Attempted a Win 7 System Recovery and reformat of hard drive but now get:

    "Bootmgr missing"

    Tried to boot from a USB with win 10 and got message:

    "Missing Partition" message and continue to get "Bootmgr missing"

    Ran every diagnostic I could get to from F keys ...still nothing.

    Wondering if a new copy of Win 7 might at least save the laptop or if it is too late for that .
     
    jsherm8881, Oct 5, 2015
    #2
  3. t.calvert Win User
    Installing Windows 10

    Alternatively, can I fix the "BOOTMGR is missing" problem just by copying the bootmgr file from some other location? If so, is that file OS-version-specific? In other words, could I just copy the bootmgr file from the C drive of my Win 7 box onto the USB,
    or would I have to get a bootmgr file from a Win 10 box since the USB key is supposed to be installing Win 10? And finally (for this line of questions), there are multiple bootmgr files on my C drive, so I'll assume the same might be true of a Win 10 box.
    Would it matter which one I copy?
     
    t.calvert, Oct 5, 2015
    #3
  4. Jimysbil Win User

    Partition locked - tried to install x64 Win 10 (bootmgr missing)

    The answer here is very simple.You have deleted your boot partition so I guess the partitioning proccess has been made well.
    The solution here is to rewrite the bootloader files to your OS partition to make your system bootable again.

    1) Boot your Windows 10 Setup from a DVD or USB Drive (or Stick).(Windows 7/8 dvds could make this trick also for this proccess)
    2) As long as you see the install screen press shift+F10.This should open you a command prompt.
    3) After that you have to reinstall your bootloader (probably to your C:\ partition).Use the command

    cd {the drive letter of your boot device}:\boot

    in order to move to the specific folder path so you can find bcdboot.exe.
    Example: If your dvd drive letter is E: the command is
    cd E:\boot

    You should also use the command

    {the drive letter of your boot device}:

    in order to move to the specific partition.

    Example: According to the previous example the command is
    E:

    (If you type the command "dir" you should be able to see a bcdboot.exe in your printed results)

    4)You are ready to proceed to bootloader installation.If your Windows partition with the OS is on drive C: use the command

    bcdboot c:\windows /s c:

    If you steel have problem you probably have to make your system partition active.
     
    Jimysbil, Oct 5, 2015
    #4
  5. Jimysbil Win User
    I didn't totally understand the issue.I am a little confussed about how did you make the partition proccess because C: drive shouldn't be your boot partition (actually it shouldn't have some letter).
    I didn't also understand if you made a clean install from 32-bit to 64-bit or an actual upgrade.If you changed the architecture you should have make a clean install of the OS.
     
    Jimysbil, Oct 5, 2015
    #5
  6. siboli Win User
    Thanks.

    Just to note that in command prompt, I can see the "X" drive, but it cannot find C. It appears to be missing.
    I'll try your suggested fix.
     
    siboli, Oct 5, 2015
    #6
  7. Jimysbil Win User
    If you cannot find the drive C: could mean your partition is destroyed.If this happens you can try to run a chkdsk to the specific partition.
    For this step you have to use diskpart to assign your destroyed partition as drive C.
    Boot you Windows setup and use the following commands
    diskpart
    list disk --> this command will appear all the disks on your pc with a number.
    select disk {number of the disk}
    list partition --> this command will appear every partition on your selected disk with a number.
    select partition {number of partition}
    assign letter=C
    exit

    After that you should be able to use chkdsk to restore your destroyed partition.As long as you have mount your system partition to letter C use the command

    chkdsk \r \f \x c:

    Let the command run.This command should detouch and force repair your sytem partition.
     
    Jimysbil, Oct 5, 2015
    #7
  8. Berton Win User

    Partition locked - tried to install x64 Win 10 (bootmgr missing)

    Another possibility that I have used is to download the GPARTED .iso file to another computer, use the CD Burning program to create a bootable CD then boot to it to view the partition/s. If there is unallocated space a new partition can be created in it then have a choice to format. If the C: partition has an issue it should be possible to delete it to start over. But as always, BE CAREFUL.
    GParted -- A free application for graphically managing disk device partitions
     
    Berton, Oct 5, 2015
    #8
  9. siboli Win User
    HI
    thanks. I tried the disk part instructions, and now I get "missing operating system" when I try and boot. When I go to windows advanced repair options (from the WIn10 32 bit ISO DVD), and try and repair it, it says that the drive is locked.

    :-(

    I'm having a go at partition repair using the Minitool Partition Wizard. In this I can see my data partition (F) and an unformatted partition with a *, which looks like it was my C: drive. Not sure whether to delete this partition.
     
    siboli, Oct 5, 2015
    #9
  10. siboli Win User
    Hi again.

    I've used Minitool Partition wizard to recreate several partitions. It has created 12 partitions. When I look at them through the Command Prompt (using the Win10 iso DVD), drive C: has a number of files including flash.bat, himem.sys, but nothing clearly about booting the computer.

    Thanks again,
     
    siboli, Oct 6, 2015
    #10
  11. Berton Win User
    Shades of Windows 9x and DOS days, himem.sys seems to be out of place.
     
    Berton, Oct 6, 2015
    #11
  12. siboli Win User
    RIGHT! Fixed. I used Minitool partition wizard to identify unallocated space on the hard drive, and formatted it, then gave it a name. I then went through the installation (not repair) process using the DVD iso disk, and selected this partition as the place to install windows, and .... it worked! I have kept my data as it was in a separate partition and installed the OS in a separate one.
     
    siboli, Oct 6, 2015
    #12
  13. UGiles Win User

    Partition locked - tried to install x64 Win 10 (bootmgr missing)

    I've found that when using Command Prompt from the installation DVD (cursor is "X:\Sources") that the "cd" command will not move to the requested drive. However, commands written using the full path execute correctly.
    Your C:\ partition is not gone!!
    Example: "dir C: " etc...
    I was able to complete all of the steps listed above successfully that way. It worked also!
     
    UGiles, Apr 4, 2018
    #13
Thema:

Partition locked - tried to install x64 Win 10 (bootmgr missing)

Loading...
  1. Partition locked - tried to install x64 Win 10 (bootmgr missing) - Similar Threads - Partition locked tried

  2. BOOTMGR missing (Tried multiple solutions)

    in Windows 10 Support
    BOOTMGR missing (Tried multiple solutions): I use windows 10, i tried installing ubuntu on this system and it has been since that i have been experiencing this error. Simply put, I am able to use this computer with UEFI boot but not legacy boot. Whenever i try to use legacy boot I get an error saying "BOOTMGR...
  3. bootmgr is missing

    in Windows 10 BSOD Crashes and Debugging
    bootmgr is missing: Hello, I've been dealing with this issue since yesterday when I updated and shutdown my computer for the night. I tried all of the fixes listed in the suppport post about...
  4. bootmgr missing

    in Windows 10 BSOD Crashes and Debugging
    bootmgr missing: bootmgr missing. will not load. have win 10 as a free upgrade over win 7 (about 2 years). Stopped working a couple days ago. When I can occasionally get to the DOS prompt, I am back to DOS 6.1.76. That may be because I have used both the win 10 and win7 recovery disks in...
  5. "BOOTMGR is missing" Error

    in Windows 10 BSOD Crashes and Debugging
    "BOOTMGR is missing" Error: Hello there, The "BOOTMGR is missing" error I'm having is likely a result of a Manual Shutdown during the Startup process. I've looked through a number of online forums regarding the problem, but haven't had much luck fixing it with my meager computer skills. What are my...
  6. Bootmgr is missing

    in Windows 10 Installation and Upgrade
    Bootmgr is missing: I did the most recent beta update yesterday and my computer is still processing it, 24 hours later. Now I get the “bootmgr is missing” error msg on reboot and i don’t have and cant find a copy of windows 10 recovery disk.....
  7. Bootmgr missing when starting

    in Windows 10 Installation and Upgrade
    Bootmgr missing when starting: i upgraded from 7 to 10 (insider preview build 10.0.17134.167) and now when i start i’m getting the message that bootmgr is missing, press ctl+alt+del. ive tried everyhing i know including the recovery option on my 7 installation disk and 10 disk that i ceated originally....
  8. Bootmgr missing error

    in Windows 10 Performance & Maintenance
    Bootmgr missing error: Has anyone figured out why this happens? I rolled back to 7 Pro because non of the fixes worked. This is an error in all my years using Windows i've never seen. And one fix had you put in your Win7 cd. But in the partition no OS shows up. The only way to get rid of it was to...
  9. BOOTMGR is Missing

    in Windows 10 Support
    BOOTMGR is Missing: Hi, Having some issues with a desktop upgraded to Windows 10 from Windows 7 and was hoping someone might be able to help. The PC was upgraded last Friday with no issues, and has been used and rebooted several times since then, again with no issues encountered. Last night I...
  10. Bootmgr is missing

    in Windows 10 Support
    Bootmgr is missing: I had my pc running last month, then when I was on my laptop it started crashing, turned out it was due to an update from malware bytes I eventually went to my main PC and all I get now is bootmgr is missing and all I get now is a black screen I've tried putting in a pen...

Users found this page by searching for:

  1. WHEN I TRY TO INSTAL WIN 10 FROM MY USB DRIVE I GET A BOOTMGR MISSING MESSAGE