Windows 10: Pc not booting

Discus and support Pc not booting in Windows 10 Installation and Upgrade to solve the problem; Yesterday when i switched of my pc it said i needed to instal an update and restart and i chose to do it but it froze while restarting. I finally... Discussion in 'Windows 10 Installation and Upgrade' started by Old git 100, Jan 14, 2021.

  1. Pc not booting


    Yesterday when i switched of my pc it said i needed to instal an update and restart and i chose to do it but it froze while restarting. I finally managed to reset but lost itunes which i downloaded again and all was OK but when i switched it on again today it will not boot up and the monitor does not come on. I have tried powering off and on again a few times with no luck any ideas please. Nothing technical

    :)
     
    Old git 100, Jan 14, 2021
    #1
  2. GNJha Win User

    Boot Process

    Hi,

    Please suggest me a link that can explain the boot process step by step of ...

    • Windows 7,
    • Windows 8.1,
    • Windows 10,
    • Windows Server 2008 R2 and
    • Windows Server 2012 R2

    With Regards

    InTech
     
    GNJha, Jan 14, 2021
    #2
  3. PC wont boot up (No POST, No Video)

    I recently installed a new Asus M5A99X Evo r2.0. The motherboard green LED lights up and the case and cpu fans spin. But there is no video when its hooked up to my monitor.

    Steps that i have tried:
    "No POST", "system won't boot", and "no video output" troubleshooting checklist

    Made sure all connections are properly connected.

    Flashing the CMOS

    Tested the PSU

    Followed all steps in the user manual

    If there are any links that you guys can point me to or suggestions that could help it would be highly appreciated. Thank you
     
    Mrblack761, Jan 14, 2021
    #3
  4. ram93 Win User

    Pc not booting

    laptop doesnt boot automatically

    This is what happened.

    1. Did a repair install and later disabled hibertnate in CMD.
    2. Enabled legacy option ROM in BIOS.
    3. After a few times startup ( i used the system in such mode for 5 days), changed boot option back to default.
    4. Vola!! It boots automatically to win10 without any keypress. Tested it with many starts to confirm the same.
    5. Re-enabled hibernate option using CMD and later selected Fast Startup.
    6. System booted normally, without the need for any keypress.

    I do not know exactly whether such steps resolved the problem or what else happened, hence cannot suggest above steps.

    Many thanks to all members who helped to troubleshoot problems.
     
    ram93, Jan 14, 2021
    #4
Thema:

Pc not booting

Loading...
  1. Pc not booting - Similar Threads - booting

  2. Windows 10 not booting. Account password is incorrect when trying to troubleshoot when the...

    in Windows 10 BSOD Crashes and Debugging
    Windows 10 not booting. Account password is incorrect when trying to troubleshoot when the...: Randomly yesterday after no changes to my ASUS RoG Strix, i turned it on and the screen remained black. Eventually i got an error message saying Windows 10 did not boot. When i try to troubleshoot, whenever it asks for my account password, the password says its incorrect when...
  3. Firewall notification on everytime I boot up my PC

    in AntiVirus, Firewalls and System Security
    Firewall notification on everytime I boot up my PC: Every time I start up my PC, the Windows Defender sends me a notification to turn it on, while I DO NOT want that, and it pops up randomly while I use the PC aswell......
  4. UEFI disabled in setup and cannot find disabling fast boot for starting from recovery...

    in Windows 10 BSOD Crashes and Debugging
    UEFI disabled in setup and cannot find disabling fast boot for starting from recovery...: Dear community, due to the recent bug with chkdsk /f and trying to run recovery, my Lenovo Yoga C940 is in a state where it always loads to this stage: However, after selecting the USB, the computer still shows the error message shown above. So for some reason, I cannot...
  5. Lost password after msconfig boot network

    in Windows 10 Customization
    Lost password after msconfig boot network: hi there, i tried to login with safe mode with methide msconfig >boot >network when my pc booting and login tried to input password buta it shown password incorret. any one can help to solve this please..thanks...
  6. Slow boot

    in Windows 10 BSOD Crashes and Debugging
    Slow boot: I have a intel i5 4670 and a 150gb ssd with windows installed, I have been getting slow boot times after I installed bitdefender I have deleted bitdefender and reseted my pc but its still presents any fix? -Cheers Stan...
  7. Boot to EFI shell and gather UEFI POST information

    in Windows 10 Support
    Boot to EFI shell and gather UEFI POST information: Hello, so Ive scoured the intrawebs for how to get a complete P.O.S.T. (Power ON Self Test) for UEFI and found exactly nothing. Enabling the P.O.S.T. verbose in UEFI shows nothing verbose at all, just detection of devices and no info whatsoever, and also not able to save the...
  8. Boot Windows 10 by using USB

    in Windows 10 Customization
    Boot Windows 10 by using USB: I booted Windows 10 using USB, but in the interface of USB I can't find drives C: and D :. In the picture, C: is my usb, besides I don't see any other drive What Should I Do?[IMG]...
  9. Windows boot up logo

    in Windows 10 Support
    Windows boot up logo: Hey guys, Ive been doing some testing here and cant wrap my head around it. one laptop, bios is legacy with mbr and installed windows 10 fresh and when I boot up the first screen is the dell screen and second is the windows logo and spinning circle.. great Second laptop,...
  10. my pc isnt booting in to windows and only shows the splash screen.

    in Windows 10 Ask Insider
    my pc isnt booting in to windows and only shows the splash screen.: i tried to restart my computer because it was running quite slow, i got too impatient and flicked the power on the psu to force shut it off because it was taking super long. after that my pc just sort of ceased to work past the windows splash screen and only worked one time...