Windows 10: power & sleep settings

Discus and support power & sleep settings in Windows 10 Performance & Maintenance to solve the problem; It is absolutely amazing that this question keeps getting asked over and over but never gets resolved. No matter what screen and sleep are set to,... Discussion in 'Windows 10 Performance & Maintenance' started by lymmot, Dec 7, 2019.

  1. lymmot Win User

    power & sleep settings

    It is absolutely amazing that this question keeps getting asked over and over but never gets resolved. No matter what screen and sleep are set to, computer goes to sleep after one minute of inactivity when I have all four set to NEVER. Responders, no offense, but yes I've tried everything that has been suggested in every other thread about this issue. Occasionally can get it to stop by setting each of the 4 options to something, rebooting, setting back to never and rebooting again over an over until it stops happening. But then with every MS patch or update, there it goes again!!! Is it the end of my world? No. Will I switch operating systems? No. Is it a MAJOR annoyance that a kindergarten programmer could likely fix in 2 seconds? Probably. Come on Microsoft, throw us a bone and fix some of the little things.

    lymmot, Dec 7, 2019

  2. windows 10 power and sleep settings ignored


    Thank you for writing to Microsoft Community Forums.

    We understand that you are facing issues with the Windows 10 Sleep, we will look into this for you. However, in order to get clarity and to assist you accordingly, please reply with the answers to the questions below.

    • What is the make and model of your system?
    • Was there a major change or an update on your system, prior to which you weren't facing this issue?

    Meanwhile, this issue could be related to the Hybrid sleep and the Fast Startup. Hence, I would suggest you to follow the steps below and check if it works for you.

    Steps to turn off Hybrid Sleep:

    1. Click on Start icon.
    2. Type Control Panel and press Enter.
    3. Click on Power Options, then click on Change plan settings.
    4. Click on Change advanced power settings and expand
    5. Now expand Allow hybrid sleep and then change settings to
    6. Click on Apply and then OK.

    Steps to turn off Fast Startup:

    1. Click on the Start icon.
    2. Type Control Panel and press Enter.
    3. Click on Power Options.
    4. Click on Choose what the power buttons do.
    5. Click on Change settings that are currently unavailable.
    6. Under Shutdown settings, uncheck the Turn on fast startup box.
    7. Click on Save changes. This will turn off fast startup.

    Restart the system and check if the issue still persists.

    We would also like you to open command prompt (Admin) after the PC wakes up. (Type in Windows search
    CMD and then right click on it, select Run as Administrator)

    Then type the command as mentioned in the /lastwake & /energy
    section from this Powercfg command-line

    We await your response.

    Aditya Roy

    Microsoft Community – Moderator
    Aditya_Roy, Dec 7, 2019
  3. Sleep


    This may happen due to its power plan. A power plan is a collection of hardware and system settings that manages how computers use and conserve power. For this, we suggest that you reset and restore power plans to its default. kindly follow these steps:

    • Open the Command Prompt (Admin).
    • Copy and paste the command below into the command prompt, and press
      • powercfg -restoredefaultschemes
    • Close the Command Prompt window, and then restart your PC to apply the changes.

    After that, go to Power & sleep settings
    by typing it into the Windows Search. Check the When plugged in, PC goes to sleep after
    settings is set to Never.

    Let us know if the steps above helped you to resolve the issue.
    Janeane Cru, Dec 7, 2019
  4. power & sleep settings

    missing sleep menu in power


    Missing Sleep option in Power menu is usually caused by outdated or corrupted device drivers. For us to better assist you, we would like to ask the following:

    • Have you made any recent changes on your computer prior to the issue?
    • When you check the Power options in Control Panel, did you mean that the Sleep option is not displaying in the Shutdown settings?

    If you haven't check the Shutdown settings in Control Panel, we suggest to do so and make sure that the Sleep option is enabled. To check the Shutdown settings, follow these steps:

    • In Cortana search, type control panel.
    • Choose Control Panel from the list.
    • Click System and Security and select Power Options.
    • Click Choose what the power buttons do in the left pane of the window.
    • Under Shutdown settings, put a tick in the Sleep
      box and click Save changes.

    If the Sleep option is already enabled and it still doesn't appear in the Power menu, we recommend that you keep the device drivers up-to-date. For your reference, check this article on how to
    update drivers in Windows 10.

    Update us with the outcome so we can provide further assistance.
    Gerard Qui, Dec 7, 2019

power & sleep settings

  1. power & sleep settings - Similar Threads - power sleep settings

  2. Sleep/Power settings issue

    in Windows 10 Gaming
    Sleep/Power settings issue: I have a W10 machine running latest updates. I have set power to sleep after 15 minutes, but it shuts down instead of going to sleep. I have tried going through all power & sleep settings to no avail. Possibly a registry setting? Anyone have advice?...
  3. power and sleep settings

    in Windows 10 Performance & Maintenance
    power and sleep settings: I have a Surface Pro 7. I have all four power settings set to 15 minutes. My screen still turns of after 1 minute. What am I missing? What else can I change?
  4. power sleep settings

    in Windows 10 Performance & Maintenance
    power sleep settings: What is a recommended time to automatically set the computer to sleep. I don't want it to turn off while I'm using it but it would be reasonable to flicker off after a period of inactivity....
  5. Cannot set power and sleep settings

    in Windows 10 Performance & Maintenance
    Cannot set power and sleep settings: My SP3 won't go to sleep on its own. It stays up all night. If I go to Settings, Power&Sleep and click in one of the settings boxes, a larger gray/white box appears, but I cannot input information. I've tried going to additional settings, and it tells me it is balanced, but...
  6. Sleep and power settings ignored

    in Windows 10 Performance & Maintenance
    Sleep and power settings ignored: Hi, I am having problems with power settings. I followed following instructions from the forum: 1. Do nothing when closing lid when plugged in 2. Turn off Uncheck fast startup 3. Turn off Hybrid sleep for both on battery and plugged in 4.Checked screensaver and put some...
  7. Sleep and power settings

    in Windows 10 Performance & Maintenance
    Sleep and power settings: after last windows up date I have no control over any other settings except for 1 hour for the monitor and 2 hours for the CPU and yes I did save the settings. Please help & thank you ....
  8. Power & Sleep Setting

    in Windows 10 Performance & Maintenance
    Power & Sleep Setting: The Power and Sleep settings for both Screen and Sleep do not respond to the settings saved. After a minute or two the screen reverts back to my Lock Screen and I have to sign in again to continue working. This happens with either browsing or accessing a document and...
  9. power,sleep,& shutdown settings

    in Windows 10 Performance & Maintenance
    power,sleep,& shutdown settings: I am running windows 10 home x64 on an Acer laptop. When I put my pc to sleep I want it to shutdown automatically after say 45 minutes. If anyone can help me with this I would greatly appreciate it. Thanks & Cheers....
  10. Power And Sleep settings problem.

    in Windows 10 Support
    Power And Sleep settings problem.: Hi. After upgrading to the Windows 10 Anniversary recently, I'm getting the following problem in Power and Sleep option using screen and sleep. I want to change the “When plugged in turn off after” box from 4 hours to 1 minute. Successfully change then I exit....

Users found this page by searching for:

  1. windows 10 power and sleep settings ignored