Windows 10: PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date.

Discus and support PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date. in Windows 10 Software and Apps to solve the problem; I'm currently utilizing PowerShell 5.1 to run ExchangeOnline to do several admin things that the Exchange Admin Center doesn't seem to allow or... Discussion in 'Windows 10 Software and Apps' started by TotallyNotACorpAccount, Dec 7, 2022.

  1. PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date.


    I'm currently utilizing PowerShell 5.1 to run ExchangeOnline to do several admin things that the Exchange Admin Center doesn't seem to allow or utilize. Normally when I try to Connect-ExchangeOnline it opens up a browser and asks me to use my SSO creds to log in to the admin center to make sure I'm able to connect. Lately though it's not been letting me log in and this is causing serious workflow issues. My senior tech doesn't have a clue what it could be about. I've made sure that my default browser for everything is Edge its trying to open an old version of explorer from what I can gather

    :)
     
    TotallyNotACorpAccount, Dec 7, 2022
    #1
  2. Brink Win User

    PowerShell 7.1.0 preview 5 is released

    Changes since preview 4


    Download location, Release v7.1.0-preview.5 Release of PowerShell . PowerShell/PowerShell . GitHub
     
    Brink, Dec 7, 2022
    #2
  3. powershell "Get-Help : Unable to find type [uint8]"

    Thanks for your feedback. get-help cmdlet cannot provide you information for Get-DOPercentageMaxBackgroundBandwidth cmdlet because this not a Microsoft powershell command.

    PowerShell Module Browser will provides you information for every Microsoft cmdlet and your suggested cmdlets are not listed.

    Those cmdlets are not part of Windows Pro.
     
    JoseBeltre, Dec 7, 2022
    #3
  4. Brink Win User

    PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date.

    Microsoft announces PowerShell Crescendo Preview.1

    Read more: https://devblogs.microsoft.com/power...ndo-preview-1/
     
    Brink, Dec 7, 2022
    #4
Thema:

PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date.

Loading...
  1. PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date. - Similar Threads - PowerShell ExchangeOnline Module

  2. Issue with MSMQ PowerShell module in PS7

    in Windows 10 Gaming
    Issue with MSMQ PowerShell module in PS7: Please refer to the issue created in PowerShell github repo https://github.com/PowerShell/PowerShell/issues/18783While using MSMQ module command in PowerShell 7, we cannot pipe the output of Get-MsmqQueue to Remove-MsmqQueue, as it causes error.The same command works fine in...
  3. PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date.

    in Windows 10 Gaming
    PowerShell 5.1 ExchangeOnline Module not allowing authentication. Browser is out of date.: I'm currently utilizing PowerShell 5.1 to run ExchangeOnline to do several admin things that the Exchange Admin Center doesn't seem to allow or utilize. Normally when I try to Connect-ExchangeOnline it opens up a browser and asks me to use my SSO creds to log in to the admin...
  4. PowerShell 7 compatibility with PowerShell 5

    in Windows 10 Gaming
    PowerShell 7 compatibility with PowerShell 5: Hi just like to ask if a ps1 script written in PowerShell 7 can be used in PowerShell 5 without any issues? https://answers.microsoft.com/en-us/windows/forum/all/powershell-7-compatibility-with-powershell-5/cb95ea7c-070c-4f1f-8d48-6f68d95c2cb1
  5. PowerShell 7 compatibility with PowerShell 5

    in Windows 10 Software and Apps
    PowerShell 7 compatibility with PowerShell 5: Hi just like to ask if a ps1 script written in PowerShell 7 can be used in PowerShell 5 without any issues? https://answers.microsoft.com/en-us/windows/forum/all/powershell-7-compatibility-with-powershell-5/cb95ea7c-070c-4f1f-8d48-6f68d95c2cb1
  6. PowerShell 7 compatibility with PowerShell 5

    in Windows 10 Customization
    PowerShell 7 compatibility with PowerShell 5: Hi just like to ask if a ps1 script written in PowerShell 7 can be used in PowerShell 5 without any issues? https://answers.microsoft.com/en-us/windows/forum/all/powershell-7-compatibility-with-powershell-5/cb95ea7c-070c-4f1f-8d48-6f68d95c2cb1
  7. bug in powershell module Convert*-Json

    in Windows 10 BSOD Crashes and Debugging
    bug in powershell module Convert*-Json: Hi all, The date property goes one day back when I convert it to Json and directly convert it back. Get-Date | Select-Object -Property * DateTime : monday 18 february 2019 09:45:59 Date : 18-2-2019 00:00:00 Get-Date | Select-Object -Property * |...
  8. Edge Browser is Out Of Date

    in Windows 10 Installation and Upgrade
    Edge Browser is Out Of Date: Hi All, I have websites and "what's my browswer.com" telling me my Edge is out of date. Says I have 42 and there is an update to 44. I went to settings, updates etc. my PC says I am up to date on everything. I read that the Oct windows 10 update included an update of the...
  9. Powershell module vmware.powercli not working

    in Windows 10 BSOD Crashes and Debugging
    Powershell module vmware.powercli not working: I have installed the powercli module in powershell using "install-module -name vmware.powercli"; Version 10.1.1.8827524 along with all the modules: Version Name ------- ---- 6.7.0.8250345 VMware.DeployAutomation 6.7.0.8250345 VMware.ImageBuilder...
  10. Windows powershell/module installer query

    in Windows 10 Performance & Maintenance
    Windows powershell/module installer query: Hey all Since yesterday i have noticed for about a few seconds every 20 minutes something seems to trigger windows powershell and the module installer service. I'am aware that both programs are essential so i'm wondering if this simple just routine maintainance or not. I...