Windows 10: Presonus Studio 26C audio interface compatibility issue on Windows 10

Discus and support Presonus Studio 26C audio interface compatibility issue on Windows 10 in Windows 10 Drivers and Hardware to solve the problem; Good day, I'm using a Presonus 26C Audio Interface and Presonus Studio One as my Digital Audio Workstation DAW. When I try to run the audio interface... Discussion in 'Windows 10 Drivers and Hardware' started by Stefan van Gestel, Jun 29, 2020.

  1. Presonus Studio 26C audio interface compatibility issue on Windows 10


    Good day,


    I'm using a Presonus 26C Audio Interface and Presonus Studio One as my Digital Audio Workstation DAW. When I try to run the audio interface using the Windows Audio drivers, it runs fine. However, when I try to run the audio interface using the native drivers provided by Presonus performance is severely compromised. The audio becomes extremely distorted and artifacts pop up.


    I've tried reinstalling Windows 10 but to no avail. I've tried to run a Focusrite 2i2 2nd Gen audio interface but it gives the exact same problem; it runs on Windows Audio drivers, but it won't run on its native drivers. I've also tried to run on of my projects on a different Windows 10 system but it gives the exact same problem on that system as well being unable to use my audio interfaces using its native drivers. Even after a Win10 reinstall.


    Now I need to run my audio interface on its native drivers because on Windows Audio drivers there's an enormous latency issue which makes using input devices like my keyboard unusable.


    Now I've read on the internet that since a Windows 10 update there have been users complaining about compatibility issues with their audio interfaces.


    Does somebody know a solution to this?


    Thanks.

    :)
     
    Stefan van Gestel, Jun 29, 2020
    #1

  2. Audio Interrupt - Windows 10 with Studio One and Behringer USB interface

    I recently bought a new PC with Windows 10, installed my studio software (Presonus Studio 1 Artist) and added a new USB interface (Behringer UMC22) using standard Windows USB Audio driver. I now encounter numerous times per hour a hard audio interrupt for
    whatever is processing within Studio 1; whether playback or recording new audio, I get momentary interrupts of all processes which causes gaps and loss of captured audio. Task Manager shows that during this time, Antimalware Services Executable is showing
    a very slight uptick in CPU, not near like all of the other posts I have seen here regarding ASE. No other tasks in Task Manager show any change is status during these interrupts. I do not encounter any such interrupts during playback of Windows Media Player
    or iTunes. I have searched Presonus' forums, Behringer and general pro audio forums with no specific hits on my problem. Any ideas for a remedy would be greatly appreciated! system details:

    Studio One Artist – 4.5.4.54067 x64

    Behringer U-Phoria UMC22 interface using Windows Audio Device driver (not ASIO4All!)

    Windows 10 Pro vs 1903

    Intel® Core i5-3570 CPU @ 3.40 GHZ, 16G Ram

    short example video:
     
    HoeneSpringsMike, Jun 29, 2020
    #2
  3. High DPC Latency with System Audio Through Audio Interface.

    All of my system audio is running through the Focusrite Scarlett 18i20 USB 2.0 audio interface.

    While running PreSonus Studio One v3.5 (Digital Audio Workstation software), and while playing back an existing mix, the audio plays back at a slow, fluctuating rate. At best the audio is playing at 90% normal speed with a high amount of popping and crackling.
    At worst, that audio is playing around 50% normal speed with an extreme amount of digital artifacting, and the audio sounds smeared and unlistenable. The CPU performance meter in Studio One reports an overload state, while the Windows Task Manager reports
    only 14% CPU usage. Studio One also reports the latency from my interface as 42.7 ms. There was nothing else running, aside from the normal background processes from other applications I have installed, at the time of the test.

    Outside of Studio One, other system audio from web browsers and games exhibits pops and cracks to a lesser degree, but are still significant. However there is no fluctuation of playback speed, in this case.

    LatencyMon reports that USBPORT.SYS, ndis.sys, nvldddmkm.sys, and dxgkrnl.sys all exhibit overly long execution times (these are the top four listed in the Drivers tab, sorted by highest execution time). USBPORT.SYS had a maximum execution time of 17648.650833
    µs.

    Here's is the link to my Windows Performance Recorder results. I followed the instructions in the appropriate Wiki on this.

    https://drive.google.com/uc?export=download&id=0B-cgllIt-nprckRtZWxOaXhZdWc

    Hope you all can help me out! Go Internet!
     
    Audiophile42, Jun 29, 2020
    #3
  4. Presonus Studio 26C audio interface compatibility issue on Windows 10

    Audio Issues and Windows 10

    Hi,

    Welcome to Microsoft Community. I understand the inconvenience you are facing. I will certainly help you with this.

    According to the issue description, the issue is related to audio recording. I suggest you to try troubleshooting recording audio and check if it helps:

    I suggest you to run the Recording Audio
    troubleshooter and check if it helps.

    • Type troubleshooting in the search bar.
    • Select Troubleshooting.
    • Select View all on the top left corner.
    • Click on Recording Audio.
    • Follow the on-screen instructions to run the troubleshooter.
    • Check if issue persists.
    If issue persist, try installing audio driver in compatibility mode. Compatibility mode runs the program using settings from a previous version of Windows. Follow these steps to install the drivers in compatibility mode and check if that helps.

    • Download the audio driver from the manufacturer’s website.
    • Right-click on the driver setup file and click on ‘Properties’.
    • Click on the ‘Compatibility’ tab and check the box
      ‘Run this program in compatibility mode for’
      and select Windows 8/8.1 operating system from the drop down menu and proceed with the installation. Once this is done, restart the computer and check if the issue persists.
    Hope this information helps. Please post back with the results, we will be glad to assist you further.

    Thank you.
     
    Parth P Patel, Jun 29, 2020
    #4
Thema:

Presonus Studio 26C audio interface compatibility issue on Windows 10

Loading...
  1. Presonus Studio 26C audio interface compatibility issue on Windows 10 - Similar Threads - Presonus Studio 26C

  2. Microsoft Lifecam Studio Compatibility with Windows 10

    in Windows 10 Drivers and Hardware
    Microsoft Lifecam Studio Compatibility with Windows 10: The device work well in Windows 10, but the seeting application is not compatible with Windows 10. When running Lifecam 3.60, WIndows 10 replied with notification "Lifecam can't run on Windows" with option to "Check for Update", but there is no update available. Ayyone...
  3. Audio interface problems

    in Windows 10 Ask Insider
    Audio interface problems: I just got a apogee one audio interface, and when I start recording in Streamlabs after a while the microphone (shure sm58) stops outputting audio. But the wierd part is that Apogee’s software still shows mic activity. This happens on all applications. submitted by...
  4. Audio Interrupt - Windows 10 with Studio One and Behringer USB interface

    in Windows 10 Drivers and Hardware
    Audio Interrupt - Windows 10 with Studio One and Behringer USB interface: I recently bought a new PC with Windows 10, installed my studio software (Presonus Studio 1 Artist) and added a new USB interface (Behringer UMC22) using standard Windows USB Audio driver. I now encounter numerous times per hour a hard audio interrupt for whatever is...
  5. Interface Issue

    in Windows 10 BSOD Crashes and Debugging
    Interface Issue: I got this problem recently when I started my computer and it showed to select a boot device ,which did not appeared earlier . I booted on , and my right click was not working , I clicked on start menu and that was also not working ,nothing on my taskbar was opening . only...
  6. Windows 10 MSVCR100.dll Crashing Presonus Studio One

    in Windows 10 Network and Sharing
    Windows 10 MSVCR100.dll Crashing Presonus Studio One: I am getting errors specifically "EVENT ID: 1000" Application Error and then Crash when trying to Run Presonus Studio One 4.1.3 on Windows Here is the Error Details: Faulting application name: Studio One.exe, version: 4.1.3.50787, time stamp: 0x5c498f0d Faulting module...
  7. The latest Windows 10 update on my studio PC has disabled my audio interface

    in Windows 10 Installation and Upgrade
    The latest Windows 10 update on my studio PC has disabled my audio interface: The interface is a Behringer UMC404HD. It was working fine yesterday. Today, after the update, it's a brick. I have uninstalled and reinstalled the latest drivers from the manufacturer's site, tried all the USB ports on my machine, run the W10 troubleshooter and verified that...
  8. Windows 10 User Interface Issues

    in Windows 10 Installation and Upgrade
    Windows 10 User Interface Issues: Hi Everyone, I am having problems with displaying the user interface on my computer after I have updated to Windows 10 1803, the problem is that it dows not show thte whole user interface as shown below when I launch Microsoft visual Studio and some other apps.z [ATTACH] If...
  9. Windows audio/ interface issue

    in Windows 10 Drivers and Hardware
    Windows audio/ interface issue: I use my pc as a DAW Studio. I have a Universal Audio Apollo Twin USB audio interface. It works very well with all things audio on my pc - until Friday. I installed Sonarworks room calibration software to finish flattening my room acoustics out. This explanation is lengthy...
  10. Presonus Firepod won't play windows media player audio

    in Windows 10 Drivers and Hardware
    Presonus Firepod won't play windows media player audio: Just installed windows 10. I can still use my recording program with my Firepod, but it absolutely refuses to play any system audio. I try to play test tones and it says "failed to play tone!" or something to that effect. No amount of setting changes/driver updates seem to...