Windows 10: Problems ever since installing new memory and GPU

Discus and support Problems ever since installing new memory and GPU in Windows 10 Support to solve the problem; So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time,... Discussion in 'Windows 10 Support' started by Bdoom, Apr 18, 2016.

  1. Bdoom Win User

    Problems ever since installing new memory and GPU


    So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time, however, sometimes it will just sit there with a blinking underscore. I have a Samsung 250GB SSD, as well as a HDD.

    I keep wondering if it may be because of my PowerSupply (its a ThermalTake Tr2 500w). What information should I supply?

    The overall problem: when I boot my PC it sits at the Asus (press f8 to enter bios..etc) however, before I installed my new GPU and new Memory it was never giving me these problems. I've had so many weird problems since this installation. At first, the computer would power on, then power off and then back on again before it loaded windows, now that doesn't happen and now my PC just sits at the BIOS for a long time before loading into windows. Othertimes (only happened about 3 times now) it will load up to windows and show a blinking _ underscore and it will do nothing but sit there with that underscore.

    Anyone know anything about this? Am I posting in the right section?

    :)
     
    Bdoom, Apr 18, 2016
    #1
  2. aleunge Win User

    System and Compressed Memory Service High CPU Usage

    I have a Quadro 3000M with 2GB discrete memory but still have this issue (that's also with 16GB RAM). Keep in mind that even with dedicated VRAM, the OS still has allocated system memory available to the GPU if it's needed, so if it's a bug related to GPU
    holding on to too much main memory, it can still happen with dGPU configurations.

    As I detailed in my last post, my issue was a NVIDIA driver problem. Letting Windows Update install the Windows certified NVIDIA driver (a much older version than available now from NVIDIA) worked, whereas all newer versions from NVIDIA has the bug. I
    reported to NVIDIA but I doubt they will have a fix.
     
    aleunge, Apr 18, 2016
    #2
  3. KyleIT74 Win User
    System and Compressed Memory Service High CPU Usage

    I have a Quadro 3000M with 2GB discrete memory but still have this issue (that's also with 16GB RAM). Keep in mind that even with dedicated VRAM, the OS still has allocated system memory available to the GPU if it's needed, so if it's a bug related to GPU
    holding on to too much main memory, it can still happen with dGPU configurations.

    As I detailed in my last post, my issue was a NVIDIA driver problem. Letting Windows Update install the Windows certified NVIDIA driver (a much older version than available now from NVIDIA) worked, whereas all newer versions from NVIDIA has the bug. I
    reported to NVIDIA but I doubt they will have a fix.

    Yeaaaaaaaaaaaaaaaah but what app are you running, it likely uses more than 2GB, which is why the system is taking over and allocating your on-board RAM to the running process/program.
     
    KyleIT74, Apr 18, 2016
    #3
  4. wyldman68 Win User

    Problems ever since installing new memory and GPU

    Sounds like you may have a bad piece of hardware. Take the new memory out (is this 2 sticks?) and see if the problem persist. If so it is a problem with the video. If that is not the problem try putting a stick of memory at a time in the PC and see if the problem reappears. You can also run Memtest86 to test the memory.
     
    wyldman68, Apr 18, 2016
    #4
  5. Bdoom Win User
    I mean after a few times I'm able to boot up fine. It's weird.
     
    Bdoom, Apr 18, 2016
    #5
  6. wyldman68 Win User
    That could still mean you have a bad piece of hardware. I have had memory that would work and only error once in a great while. Memtest86 found the problem after a few passes.
     
    wyldman68, Apr 18, 2016
    #6
  7. Bdoom Win User
    Why not just use the built in memory scanner?
     
    Bdoom, Apr 18, 2016
    #7
  8. wyldman68 Win User

    Problems ever since installing new memory and GPU

    I have used Memtest86 for many, many years and it has never failed me.
     
    wyldman68, Apr 18, 2016
    #8
  9. Bdoom Win User
    It works fine now after doing one pass (no errors) and the only thing I changed was I unplugged my 3rd HDD and unplugged my DvD player. Could it have just been that the power supply isn't strong enough to power everything since I got my new GPU? The card said it needs 400w minimum and my PSU is 500w. I thought it would work fine. Any other ideas?
     
    Bdoom, Apr 4, 2018
    #9
Thema:

Problems ever since installing new memory and GPU

Loading...
  1. Problems ever since installing new memory and GPU - Similar Threads - Problems ever since

  2. Problem with GPU, CPU, and Memory

    in Windows 10 BSOD Crashes and Debugging
    Problem with GPU, CPU, and Memory: Hello, I Have had this problem for months now, I have Radeon RX580 with 16GBs of Ram, I should not be facing these issues. This is how much Memory is taken up with me not running pretty much anything that should be taking up this much memory, weird thing to note is that...
  3. Problem with GPU, CPU, and Memory

    in Windows 10 Gaming
    Problem with GPU, CPU, and Memory: Hello, I Have had this problem for months now, I have Radeon RX580 with 16GBs of Ram, I should not be facing these issues. This is how much Memory is taken up with me not running pretty much anything that should be taking up this much memory, weird thing to note is that...
  4. Problem with GPU, CPU, and Memory

    in Windows 10 Software and Apps
    Problem with GPU, CPU, and Memory: Hello, I Have had this problem for months now, I have Radeon RX580 with 16GBs of Ram, I should not be facing these issues. This is how much Memory is taken up with me not running pretty much anything that should be taking up this much memory, weird thing to note is that...
  5. Problems after new gpu

    in Windows 10 Gaming
    Problems after new gpu: Previous Display adapters keep reinstalling after uninstalling tried using DDU in safe mode. Sometimes, it says the driver adapter can uninstall because its descendants refused to.Valorant graphics look weird after installing new gpu Valorant graphics looks normal after...
  6. Problems after new gpu

    in Windows 10 Software and Apps
    Problems after new gpu: Previous Display adapters keep reinstalling after uninstalling tried using DDU in safe mode. Sometimes, it says the driver adapter can uninstall because its descendants refused to.Valorant graphics look weird after installing new gpu Valorant graphics looks normal after...
  7. Problems after new gpu

    in Windows 10 Drivers and Hardware
    Problems after new gpu: Previous Display adapters keep reinstalling after uninstalling tried using DDU in safe mode. Sometimes, it says the driver adapter can uninstall because its descendants refused to.Valorant graphics look weird after installing new gpu Valorant graphics looks normal after...
  8. Constant BSOD ever since installing new motherboard/case

    in Windows 10 BSOD Crashes and Debugging
    Constant BSOD ever since installing new motherboard/case: Hello, I was sent a link here from a Microsoft forum I posted, and I am exhausted. Almost 2 weeks ago, I received a new motherboard, some fans, CPU cooler, case and an SSD to upgrade my PC with. The parts I was reusing from my PC were my cpu, ram, hdd/two ssds, power supply...
  9. Installing new GPU.

    in Windows 10 Graphic Cards
    Installing new GPU.: Hey gang. Got really lucky today and snagged a MSI ventus 3x oc RTX 3080. I currently have a Gigabyte. GTX 1080. Besides uninstalling the Gigabyte program. Do I need to uninstall the current Nvidia driver's or can I just pop the card in and use it? 169346
  10. Problems ever since installing new memory and GPU

    in Windows 10 Drivers and Hardware
    Problems ever since installing new memory and GPU: So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time, however, sometimes it will just sit there with a blinking underscore. I have a Samsung 250GB SSD, as well as a HDD. I keep...