Windows 10: Problems ever since installing new memory and GPU

Discus and support Problems ever since installing new memory and GPU in Windows 10 Support to solve the problem; So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time,... Discussion in 'Windows 10 Support' started by Bdoom, Apr 18, 2016.

  1. Bdoom Win User

    Problems ever since installing new memory and GPU


    So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time, however, sometimes it will just sit there with a blinking underscore. I have a Samsung 250GB SSD, as well as a HDD.

    I keep wondering if it may be because of my PowerSupply (its a ThermalTake Tr2 500w). What information should I supply?

    The overall problem: when I boot my PC it sits at the Asus (press f8 to enter bios..etc) however, before I installed my new GPU and new Memory it was never giving me these problems. I've had so many weird problems since this installation. At first, the computer would power on, then power off and then back on again before it loaded windows, now that doesn't happen and now my PC just sits at the BIOS for a long time before loading into windows. Othertimes (only happened about 3 times now) it will load up to windows and show a blinking _ underscore and it will do nothing but sit there with that underscore.

    Anyone know anything about this? Am I posting in the right section?

    :)
     
    Bdoom, Apr 18, 2016
    #1
  2. aleunge Win User

    System and Compressed Memory Service High CPU Usage

    I have a Quadro 3000M with 2GB discrete memory but still have this issue (that's also with 16GB RAM). Keep in mind that even with dedicated VRAM, the OS still has allocated system memory available to the GPU if it's needed, so if it's a bug related to GPU
    holding on to too much main memory, it can still happen with dGPU configurations.

    As I detailed in my last post, my issue was a NVIDIA driver problem. Letting Windows Update install the Windows certified NVIDIA driver (a much older version than available now from NVIDIA) worked, whereas all newer versions from NVIDIA has the bug. I
    reported to NVIDIA but I doubt they will have a fix.
     
    aleunge, Apr 18, 2016
    #2
  3. KyleIT74 Win User
    System and Compressed Memory Service High CPU Usage

    I have a Quadro 3000M with 2GB discrete memory but still have this issue (that's also with 16GB RAM). Keep in mind that even with dedicated VRAM, the OS still has allocated system memory available to the GPU if it's needed, so if it's a bug related to GPU
    holding on to too much main memory, it can still happen with dGPU configurations.

    As I detailed in my last post, my issue was a NVIDIA driver problem. Letting Windows Update install the Windows certified NVIDIA driver (a much older version than available now from NVIDIA) worked, whereas all newer versions from NVIDIA has the bug. I
    reported to NVIDIA but I doubt they will have a fix.

    Yeaaaaaaaaaaaaaaaah but what app are you running, it likely uses more than 2GB, which is why the system is taking over and allocating your on-board RAM to the running process/program.
     
    KyleIT74, Apr 18, 2016
    #3
  4. wyldman68 Win User

    Problems ever since installing new memory and GPU

    Sounds like you may have a bad piece of hardware. Take the new memory out (is this 2 sticks?) and see if the problem persist. If so it is a problem with the video. If that is not the problem try putting a stick of memory at a time in the PC and see if the problem reappears. You can also run Memtest86 to test the memory.
     
    wyldman68, Apr 18, 2016
    #4
  5. Bdoom Win User
    I mean after a few times I'm able to boot up fine. It's weird.
     
    Bdoom, Apr 18, 2016
    #5
  6. wyldman68 Win User
    That could still mean you have a bad piece of hardware. I have had memory that would work and only error once in a great while. Memtest86 found the problem after a few passes.
     
    wyldman68, Apr 18, 2016
    #6
  7. Bdoom Win User
    Why not just use the built in memory scanner?
     
    Bdoom, Apr 18, 2016
    #7
  8. wyldman68 Win User

    Problems ever since installing new memory and GPU

    I have used Memtest86 for many, many years and it has never failed me.
     
    wyldman68, Apr 18, 2016
    #8
  9. Bdoom Win User
    It works fine now after doing one pass (no errors) and the only thing I changed was I unplugged my 3rd HDD and unplugged my DvD player. Could it have just been that the power supply isn't strong enough to power everything since I got my new GPU? The card said it needs 400w minimum and my PSU is 500w. I thought it would work fine. Any other ideas?
     
    Bdoom, Apr 4, 2018
    #9
Thema:

Problems ever since installing new memory and GPU

Loading...
  1. Problems ever since installing new memory and GPU - Similar Threads - Problems ever since

  2. BSOD After Installing New GPU

    in Windows 10 BSOD Crashes and Debugging
    BSOD After Installing New GPU: Switched from Nvidia GPU to AMD. Ran DDU to clear drivers before installing new GPU. Now getting BSOD every 15-30 minutes. Never had BSOD on this machine before. No issue reinstalling Win if I need to, just want to make sure it's not an issue with the new GPU. Win10 v1909 OS...
  3. Shared Gpu Memory help

    in Windows 10 Graphic Cards
    Shared Gpu Memory help: I have a intel i7700k and nvidia 1070 my issue it the intel graphics shared memory is 15 gb i use intel graphics for second montior but i have it set in bios to only use 256 mb but why is windows telling me there is 15 gb shared how can i reduce this. Running windows 10 1901...
  4. File Explorer not working at all ever since new update

    in Windows 10 Network and Sharing
    File Explorer not working at all ever since new update: I recently installed a newer version of Windows 10 onto my PC, and ever since, the File Explorer hasn't been working at all. I can't insert images, open up files, use it at all without it saying "Not responding" and crashing. I've restarted multiple times and tried tons of...
  5. Outlook Dedicated GPU memory

    in Windows 10 BSOD Crashes and Debugging
    Outlook Dedicated GPU memory: Hello, Having some weird hangs issues while using 3dsmax and photoshop I start to look at Task Manager for cpu and gpu usage and found out that outlook is using a huge amount of gpu memory, I don't know if this is always been like this but I don't see how outlook would...
  6. Problems with new GPU (RX 570)

    in Cortana
    Problems with new GPU (RX 570): I have had no problems with using my PC up till now, after having installed my new GPU. The Windows search bar does not reveal any results and most applications are not opening. I had an error when opening CSGO which said I had a problem with hardware software, but this has...
  7. multiple BSOD's ever since i built my new

    in Windows 10 BSOD Crashes and Debugging
    multiple BSOD's ever since i built my new: Hi, Long story short, 2 days ago i built my new pc and ever since I've been struggling with BSoD's all over the place, crashes immediately when i join a CSGO game, and sometimes crashes even when i'm just browsing. The crashes are mostly - MEMORY_MANAGEMENT ,...
  8. Problems ever since installing new memory and GPU

    in Windows 10 Drivers and Hardware
    Problems ever since installing new memory and GPU: So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time, however, sometimes it will just sit there with a blinking underscore. I have a Samsung 250GB SSD, as well as a HDD. I keep...
  9. Sluggish ever since the upgrade

    in Windows 10 Performance & Maintenance
    Sluggish ever since the upgrade: Hey guys I just went through hell to install windows 10, I finally have it installed, but it is very slow when it comes to fps, from league where I get as low as 8 fps, to borderlands where I get 30-40, it has lowered drastically from what it once was. I will say that I have...
  10. Problems since W10 Install

    in Windows 10 Support
    Problems since W10 Install: Since the W10 upgrade I have experienced problems. Firstly in any browser I am unable to use Ctrl c, Ctrl v or any other command that starts with Ctrl. When I press Ctrl the browser immediately zooms to maximum size and I am unable to reduce the magnification at all....