Windows 10: Problems ever since installing new memory and GPU

Discus and support Problems ever since installing new memory and GPU in Windows 10 Drivers and Hardware to solve the problem; So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time,... Discussion in 'Windows 10 Drivers and Hardware' started by Bdoom, Apr 18, 2016.

  1. Bdoom Win User

    Problems ever since installing new memory and GPU


    So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time, however, sometimes it will just sit there with a blinking underscore. I have a Samsung 250GB SSD, as well as a HDD.

    I keep wondering if it may be because of my PowerSupply (its a ThermalTake Tr2 500w). What information should I supply?

    The overall problem: when I boot my PC it sits at the Asus (press f8 to enter bios..etc) however, before I installed my new GPU and new Memory it was never giving me these problems. I've had so many weird problems since this installation. At first, the computer would power on, then power off and then back on again before it loaded windows, now that doesn't happen and now my PC just sits at the BIOS for a long time before loading into windows. Othertimes (only happened about 3 times now) it will load up to windows and show a blinking _ underscore and it will do nothing but sit there with that underscore.

    Anyone know anything about this? Am I posting in the right section?

    :)
     
    Bdoom, Apr 18, 2016
    #1
  2. aleunge Win User

    System and Compressed Memory Service High CPU Usage

    I have a Quadro 3000M with 2GB discrete memory but still have this issue (that's also with 16GB RAM). Keep in mind that even with dedicated VRAM, the OS still has allocated system memory available to the GPU if it's needed, so if it's a bug related to GPU
    holding on to too much main memory, it can still happen with dGPU configurations.

    As I detailed in my last post, my issue was a NVIDIA driver problem. Letting Windows Update install the Windows certified NVIDIA driver (a much older version than available now from NVIDIA) worked, whereas all newer versions from NVIDIA has the bug. I
    reported to NVIDIA but I doubt they will have a fix.
     
    aleunge, Apr 18, 2016
    #2
  3. KyleIT74 Win User
    System and Compressed Memory Service High CPU Usage

    I have a Quadro 3000M with 2GB discrete memory but still have this issue (that's also with 16GB RAM). Keep in mind that even with dedicated VRAM, the OS still has allocated system memory available to the GPU if it's needed, so if it's a bug related to GPU
    holding on to too much main memory, it can still happen with dGPU configurations.

    As I detailed in my last post, my issue was a NVIDIA driver problem. Letting Windows Update install the Windows certified NVIDIA driver (a much older version than available now from NVIDIA) worked, whereas all newer versions from NVIDIA has the bug. I
    reported to NVIDIA but I doubt they will have a fix.

    Yeaaaaaaaaaaaaaaaah but what app are you running, it likely uses more than 2GB, which is why the system is taking over and allocating your on-board RAM to the running process/program.
     
    KyleIT74, Apr 18, 2016
    #3
  4. essenbe Win User

    Problems ever since installing new memory and GPU

    Hello, Bdoom and welcome to the forums. Unless there is something wrong with your PSU, I wouldn't think it would be your power supply. The 960, which is the biggest power hog in any computer, at the very max can pull about 160 W. So, 500 W should be plenty for your computer. When you made the swap, did you uninstall the drivers for the old card before installing the new one? Have you kept a check on your CPU and GPU temps?

    Could I get you to complete your system specs as detailed as possible?

    Problems ever since installing new memory and GPU [​IMG]
    Information Your System Specs will help us to help you, and doing it in this manner will make them available to all helpers in every post and keep us from hunting for them. We ask that you fill them out in as much detail as possible including Desktop or Laptop, Model number if it is an OEM computer and all components with the Manufacturer and Model number if possible.

    If you will go to your last post and click the 'System Specs' in the bottom left of the post, you will find a link to update your system specs. Please fill those out in as much detail as possible, making sure to click save at the bottom of the page. If you would like to know what we would like, you can click 'My System Specs' at the bottom left of this post to see mine. If you do not know what your components are, this will help you accomplish this task. System Specs - Fill in at Ten Forums - Windows 10 Forums

    If you would, please go into BIOS and give me the Values of your +12V, +5V and +3.3V readings.
     
    essenbe, Apr 19, 2016
    #4
Thema:

Problems ever since installing new memory and GPU

Loading...
  1. Problems ever since installing new memory and GPU - Similar Threads - Problems ever since

  2. Installing new GPU.

    in Windows 10 Graphic Cards
    Installing new GPU.: Hey gang. Got really lucky today and snagged a MSI ventus 3x oc RTX 3080. I currently have a Gigabyte. GTX 1080. Besides uninstalling the Gigabyte program. Do I need to uninstall the current Nvidia driver's or can I just pop the card in and use it? 169346
  3. Massive problems with games ever since recent updates

    in Windows 10 Gaming
    Massive problems with games ever since recent updates: Ever since an update or two before the 2004 version of Windows, I've been experiencing problems opening certain games. They would open to a blank window or their loading screen, then close. Then, after opening those specific games and having them crash, any time afterward...
  4. BSOD After Installing New GPU

    in Windows 10 BSOD Crashes and Debugging
    BSOD After Installing New GPU: Switched from Nvidia GPU to AMD. Ran DDU to clear drivers before installing new GPU. Now getting BSOD every 15-30 minutes. Never had BSOD on this machine before. No issue reinstalling Win if I need to, just want to make sure it's not an issue with the new GPU. Win10 v1909 OS...
  5. File Explorer not working at all ever since new update

    in Windows 10 Network and Sharing
    File Explorer not working at all ever since new update: I recently installed a newer version of Windows 10 onto my PC, and ever since, the File Explorer hasn't been working at all. I can't insert images, open up files, use it at all without it saying "Not responding" and crashing. I've restarted multiple times and tried tons of...
  6. Problems with new GPU (RX 570)

    in Cortana
    Problems with new GPU (RX 570): I have had no problems with using my PC up till now, after having installed my new GPU. The Windows search bar does not reveal any results and most applications are not opening. I had an error when opening CSGO which said I had a problem with hardware software, but this has...
  7. multiple BSOD's ever since i built my new

    in Windows 10 BSOD Crashes and Debugging
    multiple BSOD's ever since i built my new: Hi, Long story short, 2 days ago i built my new pc and ever since I've been struggling with BSoD's all over the place, crashes immediately when i join a CSGO game, and sometimes crashes even when i'm just browsing. The crashes are mostly - MEMORY_MANAGEMENT ,...
  8. Sluggish ever since the upgrade

    in Windows 10 Performance & Maintenance
    Sluggish ever since the upgrade: Hey guys I just went through hell to install windows 10, I finally have it installed, but it is very slow when it comes to fps, from league where I get as low as 8 fps, to borderlands where I get 30-40, it has lowered drastically from what it once was. I will say that I have...
  9. Problems ever since installing new memory and GPU

    in Windows 10 Support
    Problems ever since installing new memory and GPU: So I originally had an older GPU (forgot the model, but it was NVIDIA) everything worked fine. After installing it, my PC starts most of the time, however, sometimes it will just sit there with a blinking underscore. I have a Samsung 250GB SSD, as well as a HDD. I keep...
  10. Problems since W10 Install

    in Windows 10 Support
    Problems since W10 Install: Since the W10 upgrade I have experienced problems. Firstly in any browser I am unable to use Ctrl c, Ctrl v or any other command that starts with Ctrl. When I press Ctrl the browser immediately zooms to maximum size and I am unable to reduce the magnification at all....