Windows 10: Question about MDT and GPO Packages

Discus and support Question about MDT and GPO Packages in Windows 10 Support to solve the problem; First, I apologise for any formatting issues as I'm on mobile. With SCM being abandoned by Microsoft, is there an easy alternative to building a GPO... Discussion in 'Windows 10 Support' started by hYpex, May 24, 2019.

  1. hYpex Win User

    Question about MDT and GPO Packages


    First, I apologise for any formatting issues as I'm on mobile.

    With SCM being abandoned by Microsoft, is there an easy alternative to building a GPO package for Windows 10 deployment?

    :)
     
    hYpex, May 24, 2019
    #1
  2. Jerry T Win User

    Questions regarding sysprep and capture in MDT

    I have a question regarding the sysprep and capture function in MDT 2013.

    I have done a sysprep & capture on a Windows 10x64 machine with software and drivers included using MDT.

    So the next step I did was to deploy the captured .iso file onto a new machine which had the usual configuration steps including setting up the computer name, timezone and keyboard layout etc and everything was start up fine and all the software and drivers were also configured & installed properly.

    However, the issue is that machine's SID and computer name were completely the same as the one I ran the sysprep & capture on. Was this supposed to be like this? Because I did some research and a sysprep is supposed to change the SID as it is treated as a new machine. Also, I did configure a new computer name for the machine during the deployment setup but I have no idea why its the same name as the other machine.
    I would appreciate any answers given. Thank you.
     
    Jerry T, May 24, 2019
    #2
  3. Kem Mon Win User
    GPO Question

    Hi,





    To isolate the issue, we have some questions for you:




    • When did this issue start?

    • Were
      there any changes made before the issue start?

    • What troubleshooting steps have you done so far?



    We'll be waiting for your response.



    Regards.
     
    Kem Mon, May 24, 2019
    #3
  4. Cja123 Win User

    Question about MDT and GPO Packages

    Server 2003 GPO questions

    I solved my problem!
    My first issue was the installation files that weren't running. I fixed this by enabling windows installer through the "allow select windows applications to run" option in the GPO. My second issue was turning off the GPO on the fly. Unfortunately, there is no option within the GPO editor that allows for this. However, I did create a .bat file which I can run that will insert specific registry key values that will render the GPO ineffective. I also created a "re-enable GPO" .bat file that I run after I am through making the changes, this will bring the GPO back up.
    Thanks so much for your help Batou1986! *Toast :toast:
     
    Cja123, May 24, 2019
    #4
Thema:

Question about MDT and GPO Packages

Loading...
  1. Question about MDT and GPO Packages - Similar Threads - Question MDT GPO

  2. questions about icons

    in Windows 10 Support
    questions about icons: Hi. I have two different windows 10 systems, and they display the icons in the right pane in different way. I cant find how to change them to be alike (I prefer just the icon instead the folder with the small icon) Any suggestion? Thanks 118226
  3. A question about passwords

    in User Accounts and Family Safety
    A question about passwords: Me, again so soon, a different question but brought to my attention by members who answered my last thread on W10 clean install. Passwords Correct me if I am wrong, but we are supposed to have a password for every site we use. We are not supposed to write those passwords...
  4. Question about an icon

    in Windows 10 Customization
    Question about an icon: You know that little Windows Defender Icon in the right hand corner of your toolbar? Mine keeps having that little yellow triangle next it it that says "Actions Recommended" rather than the green window to indicate everything is OK. Yet when I click on it everything seems to...
  5. Question About downloads.cnet.com

    in AntiVirus, Firewalls and System Security
    Question About downloads.cnet.com: Some time ago I stopped trusting downloads.cnet.com because of the first 3 programs I downloaded from them, two of them triggered alerts from ESET Antivirus when I launched the installers. More recently I decided to try them again as a last resort, and ESET blocked the last 3...
  6. Question about Securom

    in Windows 10 Gaming
    Question about Securom: So I've upgraded to Windows 10 awhile ago now and I've really been enjoying the new OS. However I have an older game that is having some problems running. I would roll back to Windows 8.1 but that option is no longer available to me in the settings under update and recovery...
  7. Question about outlook

    in Browsers and Email
    Question about outlook: Hello. I am trying to access outlook.com and I receive an error at my two pcs. I did a clean install, I updated to creators update, nothing changed so far. Why is happening that and how to solve it? I noticed the problem since the new outlook.com theme. thnx in advance for...
  8. Question about KB4090913

    in Windows 10 Updates and Activation
    Question about KB4090913: Hi All, A few days ago I read a post about the update KB4090914 and decided to check out and see if any updates were pending for my system(s). It picked up the KB4090913 and downloaded and installed. After the reboot it flashed a message from the bottom right corner that a...
  9. Question about imaging

    in Windows 10 Backup and Restore
    Question about imaging: Admittedly I am very lax on doing an image. I did a macrium one prob over a year ago and it took a long time to do my c: (SSD 400 gigs) and f: drive (mechanical HD 2 TB). Lack of spare time stops me doing it. My question is would you guys bother imaging your secondary drive....
  10. Question about a System.exe

    in Windows 10 Support
    Question about a System.exe: I noticed today listed in "Startup" (in Task Manager) a System.exe that to be honest i am not sure if it was there before. I checked it and is located in C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup I let me disable it, but no rename it...