Windows 10: Recreated User folder - permissions

Discus and support Recreated User folder - permissions in User Accounts and Family Safety to solve the problem; Created another admin account 'Dave', then deleted my Mac20 original account. Recreated Mac20 using outlook but when I go in \Users I still see the... Discussion in 'User Accounts and Family Safety' started by Mustachio, Mar 18, 2019.

  1. Mustachio Win User

    Recreated User folder - permissions


    Created another admin account 'Dave', then deleted my Mac20 original account. Recreated Mac20 using outlook but when I go in \Users I still see the original Mac20 folder (with only 2 objects) and the new one called Mac20.DESKTOP-34C11S0. This will allow me to move the 'objects' inside the new Mac20 user folder to my Data drive.

    All but Public have full admin rights, yet when I click on properties tab of Dave user folder it tells me 'you must have Read permissions' & click Advanced security settings.

    Can I delete the old Mac20 user folder? Should I give Read rights to folder for user Dave? Is the reference to username (DESKTOP-34C11S0\Dave) or similar for the new Mac20 anything worth worrying about?

    Thank you.

    :)
     
    Mustachio, Mar 18, 2019
    #1

  2. No permissions

    Hi,

    I would suggest you to right click on the user's folder for your profile and check if the permissions shows as "read only'. If this is the case, it might be causing the issue. In this case, I would suggest you to go to C:\User folder, right click on the
    folder with your username and follow these steps:

    • Open the properties of the main user profile folder where the files are located (such as Documents, Pictures, etc).
    • Go to the Security tab and click Advanced.
    • Check the box at the bottom of this window. It is labeled "Replace all child object permissions with inheritable permissions from this object" and then click Ok.
    This does a one-time action that replaces the security on all the files/subfolders. It’s one-time, so you won’t find that box checked if you peek at it later. Try these steps and let us know the results for further assistance.
     
    Bennet Martin, Mar 18, 2019
    #2
  3. Folder won't open due to permission issue

    Hello,

    Thank you for posting your query on Microsoft community. I understand your concern. Let me help you.

    I suggest you to sign out from the current account, restart the computer and log in with Administrators account and

    check if it helps to resolve the issue.

    I suggest you to refer to the steps below and check if it helps to resolve the issue.


    • Press and hold or right-click the file or folder, and then click
      Properties.

    • Tap or click the Security tab.

    • Under Group or user names, tap or click your name to see the permissions that you have.

      To open a file, you have to have the Read permission. To change the permissions of a file or folder, follow these steps.

      Important you must be logged on as an administrator to change permissions on files and folders.

    • Press and hold or right-click the file or folder, and then tap or click
      Properties.

    • Tap or click the Security tab.

    • Under Group or user names, tap or click your name to see the permissions that you have.

    • Tap or click Edit, tap or click your name, select the check boxes for the permissions that you must have, and then click
      OK.

    Hope this helps. If the issue remains unresolved, please get back to us with more information and we’d be happy to help.
     
    Rajeshwari_Patil, Mar 18, 2019
    #3
  4. Recreated User folder - permissions

    Recreate or fix user account

    Hi,

    Thank you for posting your query on Microsoft Community.

    I appreciate you for providing details about the issue and your efforts towards resolving it. We will assist you to resolve this issue.

    Since you have mentioned that you had already backed up the file on Drop box and Crashplan, I suggest you to access the respective backplan websites and try to retrieve the user files which are missing. Once you retrieve the files, I suggest you to follow
    the steps below and check if it helps.

    a. Log in to a new user profile which was created.

    b. Open Documents folder.

    c. Click on View, then Click on Options and then select Change Folder and search options.

    1.Click
    Show hidden files, folders, and drives.

    2. Clear the
    Hide protected operating system filescheck
    box, click Yesto confirm, and
    then click OK

    3. Locate the C:\Users\Old_Username folder, where C is the drive that Windows is installed on, and Old_Username is the name of the profile you want to copy files from.

    4. Select all of the files and folders in this folder, except the following files:

      • Ntuser.dat
      • Ntuser.dat.log
      • Ntuser.ini
    5. Click the
    Editmenu, and then click
    Copy.
    If you don't see the
    Edit
    menu, press Alt.

    6. Locate the C:\Users\New_Username folder, where C is the drive that Windows is installed on, and New_Username is the name of the new user profile you created.



    7. Click the
    Editmenu, and then click
    Paste.
    If you don't see the
    Editmenu, press Alt.


    8. Log off, and then log back on as the new user.

    9. If you have e-mail messages in an e-mail program, you must import your e-mail messages and addresses to the new user profile before you delete the old profile. If everything
    is working properly, you can delete the old profile.

    Hope the information helps. Let us know if you need further assistance. We will be happy to help.

    Thank you.
     
    Krishna Prasobh V, Mar 18, 2019
    #4
Thema:

Recreated User folder - permissions