Windows 10: Removing read only classification

Discus and support Removing read only classification in Windows 10 Support to solve the problem; Hi everyone, and happy Autumn. I'm currently editing text using Notepad++, and I've installed the plugin Aspell as a spell checker. It contains a... Discussion in 'Windows 10 Support' started by James500, Oct 17, 2016.

  1. James500 Win User

    Removing read only classification


    Hi everyone, and happy Autumn.

    I'm currently editing text using Notepad++, and I've installed the plugin Aspell as a spell checker. It contains a main dictionary, and also contains a second file for adding additional words to the mix which makes it act like a smaller, accessory dictionary (file). And the entire Aspell folder is set to "Read only"

    If I'm doing a spell check, and the spell check finds a word that's not in either the main dictionary, or the accessory file, there's a button to click to add it to the accessory file.

    Or in other words, there are two files involved with the spell check. There's the one that contains the main dictionary, and then there's a second one that new words are added to.

    The trouble is the entire Aspell folder is set to "Read only," and that prevents me from adding new words to the accessory file in it.

    What I'm trying to do, is remove the "Read only" part from the accessory file, or the entire Aspell folder.

    Note: So far, each time I uncheck the Read only box, it automatically rechecks itself.

    Help!

    :)
     
    James500, Oct 17, 2016
    #1
  2. Erdeslawe Win User

    Windows 10 and Intel Skylake

    Read the membership classifications and you will understand. They are not Microsoft Employees, but they may well be paid 'contractors'.
     
    Erdeslawe, Oct 17, 2016
    #2
  3. Anniversary 1607 update error 0xc1800118

    Thank you for your answer. I solved the problem by myself by disabling not only "Upgrades" but all other classifications too. After doing the complete process again i enabled all classifications and after a new sync all 1607
    updates are back again.
     
    Mike Bsdurek, Oct 17, 2016
    #3
Thema:

Removing read only classification

Loading...
  1. Removing read only classification - Similar Threads - Removing read classification

  2. Read Only

    in Windows 10 Support
    Read Only: I keep getting these read only messages when the file was created by me and saved but iwhen open it will not allow me to save it again. This happens with both excel and word. It never happened before unless I opened a document opened from email. This is annoying because I...
  3. Cannot Remove Read-Only from Folder

    in Windows 10 Network and Sharing
    Cannot Remove Read-Only from Folder: I can't remove read-only from a folder. I am the owner of that folder and when I apply the changes it back to read-only. https://answers.microsoft.com/en-us/windows/forum/all/cannot-remove-read-only-from-folder/ec39ccf0-5dfc-4e6a-8dff-ef4596a83cef"
  4. Read-only documents

    in Windows 10 Customization
    Read-only documents: I am frustrated when opening a document and it had defaulted to read-only. I would like to remove that feature permanently. I don't always find the need to protect my documents by read-only. Is there a way to change this? I can change it but it won't stay; I find that the...
  5. read only

    in Windows 10 Support
    read only: Why can’t I turn read only off in w10 125112
  6. Read only problem

    in Windows 10 Gaming
    Read only problem: I just bought a new 1 terabyte external hard drive and for some reason when I try to make a new folder it say it's read only, and then when I right click on the drive (Which is my D drive) it says that it's read only. I really need help with this, is there any way I can get...
  7. Read Only Error!

    in Windows 10 Gaming
    Read Only Error!: Hi, im a hardcore Wow player, recently i encountered a problem that wont let me play wow due to my folders not able to being write wow files on my windows 7. the was a message when ever i tried to run wow and that was "The CAS system was unable to initialize: Client...
  8. Stuck in Read Only

    in Windows 10 Support
    Stuck in Read Only: After updating to Windows 10 I created a homegroup and now everything in documents is stuck in read only. It's the filled in box not the checked box. I manually uncheck the read only and it goes right back to read only. I left home group and tried unsharing folders but no...
  9. Having trouble removing read only flag

    in Windows 10 Support
    Having trouble removing read only flag: I go to the file browser and look at the properties. It says that the read only is set. I turn the flag off and then hit the apply. I tell it to change all files folders and subfloders to this setting. It then tells me it needs to be in admin mode to it. I tell it to set...
  10. cant take ownership AND remove read only

    in Windows 10 Support
    cant take ownership AND remove read only: ok so i upgraded from win 7 to win 10 pro and now i am unable to take ownership of my extra drives as well as change the folders from read only please help 20077