Windows 10: Restore Point won't work on 16226

Discus and support Restore Point won't work on 16226 in Windows 10 Backup and Restore to solve the problem; Installed 16226 the other day, the OS seems to work ok..mouse acts weird sometimes. My main problem I can not create a restore point. I went into... Discussion in 'Windows 10 Backup and Restore' started by jm44jg39, Jun 22, 2017.

  1. jm44jg39 Win User

    Restore Point won't work on 16226


    Installed 16226 the other day, the OS seems to work ok..mouse acts weird sometimes. My main problem I can not create a restore point. I went into gpedit.msc and make sure that the restore point was configured as "Not Configured".
    Error code 0x81000203 is displayed. Googled but not of the suggestions ar able to fix the problem.

    :)
     
    jm44jg39, Jun 22, 2017
    #1
  2. cwharts Win User

    Next Steps after Update Failure on Windows Insider Program Fast Track

    We can close this discussion. Today after turning off Windows Update Service and deleting the DataStore files and rebooting and restoring Windows Update Service, the 16226 update successfully loaded.

    Thanks for your effort to assist.
     
    cwharts, Jun 22, 2017
    #2
  3. System won't restore to a restore point


    Restore Point won't work on 16226 [​IMG]


    (2of3)

    I then did Windows Defender updates and Windows(there were 4-see attachment 2) updates.
     
    stephendolloff, Jun 22, 2017
    #3
  4. zbook New Member

    Restore Point won't work on 16226

    Hi jm44jg39,

    Open administrative command prompt and type or copy and paste:


    1) winver (in the pop up about windows > view your windows version and build > type this information into the thread)


    2) sfc /scannow


    3) dism /online /cleanup-image /restorehealth


    4) chkdsk /scan


    When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on copy > paste into the thread



    Run windows updates and post any failed update KB# with error code.
     
    zbook, Jun 23, 2017
    #4
  5. jm44jg39 Win User
    zbook:

    Winver is: 1703 (OS Build 16226.1000) All updates ate current. By the way the same problem on my laptop with same ver # and build.

    Microsoft Windows [Version 10.0.16226.1000](c) 2017 Microsoft Corporation. All rights reserved.C:\WINDOWS\system32>sfc /scannowBeginning system scan. This process will take some time.Beginning verification phase of system scan.Verification 100% complete.Windows Resource Protection did not find any integrity violations.C:\WINDOWS\system32>dism /online /cleanup-image /restorehealthDeployment Image Servicing and Management toolVersion: 10.0.16226.1000Image Version: 10.0.16226.1000[===========================87.9%================== ]Error: 0x80240022DISM failed. No operation was performed.For more information, review the log file.The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.logC:\WINDOWS\system32>chkdsk /scanThe type of the file system is NTFS.The shadow copy provider had an unexpected error while trying to process the specified operation.A snapshot error occured while scanning this drive. You can try again, but if this problem persists, run an offline scan and fix.
     
    jm44jg39, Jun 23, 2017
    #5
  6. zbook New Member
    Please perform windows updates and post any failed update KB# with error code.


    1) Click win + R keys (simultaneously)
    2) type or copy and paste: services.msc
    3) search on the list for each:
    a) volume shadow copy
    b) microsoft software shadow copy provider

    For each right click and change:
    status > automatic
    services > started

    reboot


    click win + r (simultaneously)
    type or copy and paste: gpedit.msc
    navigate: computer configuration > administrative template > system > system restore
    On the right pane right click on turn off system restore > edit > change it to not configured

    reboot

    report results in creating a restore point
     
    zbook, Jun 23, 2017
    #6
  7. jm44jg39 Win User
    Restore Point won't work on 16226 [​IMG]


    zbook, performed all tasks as you requested and ran Create a Restore Point from Cortana search.

    Thanks for you help.
     
    jm44jg39, Jun 23, 2017
    #7
  8. zbook New Member

    Restore Point won't work on 16226

    So far:
    System restore error: 0x81000203
    There was an unexpected error in the property page
    There was an unexpected error for chkdsk /scan
    DISM restorehealth error: 0x80240022
    Windows 1703 (OS Build 16226.1000)
    Sfc /scannow no integrity violations




    Which antivirus and firewall software are you using?
    If using anything else but windows defender please temporarily turn off any non- Microsoft malware programs and turn on Windows defender.

    5) msconfig (in the pop up system configuration > move the dot from normal startup to selective startup > uncheck load startup items > click service tab > in left lower corner check hide all Microsoft services > in the lower right side click disable all > click apply or ok > do not reboot)


    6) taskmgr (in the pop up task manager > click on the start up tab > click on status so that the column sorts with enable rising to the top > right click on each row with enable and change to disable)


    7) shutdown /r (you will reboot the computer so that it is in clean boot)



    Open administrative command prompt and type or copy and paste this command:
    chkdsk /scan
    If that command fails again please run chkdsk /x /f /r
    It may take many hours to run so plan to run overnight.



    Please use a share link (onedrive) to post your DISM and CBS logs:
    C:\WINDOWS\Logs\DISM\dism.log
    C:\WINDOWS\Logs\CBS\cbs.log
     
    zbook, Jun 23, 2017
    #8
  9. jm44jg39 Win User
    zbook:

    Restore is working now!

    This is what I did:
    1. I restored a Macrium Reflect Image of build 16199
    2. I then let build 16199 update to 16226
    3.I disabled Malware Bytes
    4. I disabled all Nvidia video card drivers in Services (there had been a recent update)
    5. I made sure Vol Shadow copy and windows backup were set to Auto in Services
    6. Rebooted & tried "create a Restore Point" and was successful.

    zbook,
    I want to thank you greatly for your suggestions, time and wisdom. This forum has been a wonderful resource for hooking up with experienced and knowledgeable folks. Thanks again!
    John C.
    Georgetown, Texas
     
    jm44jg39, Jun 23, 2017
    #9
  10. Hydrate Win User
    I'd like to make a comment if you do not mind. I believe that the issue was most likely MalwareBytes interference in the restore process. I too have also experienced this, and once MalwareBytes was removed/inactive/exited, the restore process worked instantly.

    Probably just needed to shut off your anti-malware shield or anti-virus real time protection shield in case other people from Google find this post.

    Error 0x81000203
     
    Hydrate, Jun 23, 2017
    #10
  11. jm44jg39 Win User
    Hydrate, thanks for your input. When the problem surfaced I did disable Malware Bytes but that did not solve the problem. I'm not sure what the glitch was. However, I suspect the Nvidia drivers because there was a recent driver update. This is just my guess. Also making sure the Volume Shadow Copy and Windows Backup were set to "automatic " in the Services may have helped correct the problem. I did strongly suspect that Insider build 16226 was the culprit but when I rolled back to a previous via Macrium Reflect and then let Windows Update download and reinstall 16226 the problem was corrected. Thus, I concluded that 16226 may not have been the culprit.
     
    jm44jg39, Jun 23, 2017
    #11
  12. Hydrate Win User
    The only way to determine if VSS and Windows Backup was the culprit is if the problem is to occur again, do not mess around with updating and see if those services have the exact same configuration as before, and alter them.

    Then try rstrui.exe (sysrestore) again and see if the issue persists.

    Else, try with the Windows Update. That's an interesting problem for the Insider build, is there a reason you chose to remain on the Insider build?

    I have to say, System Restore is one of the most complicated Windows components that seems to break a little more often in my experience.
     
    Hydrate, Apr 5, 2018
    #12
Thema:

Restore Point won't work on 16226

Loading...
  1. Restore Point won't work on 16226 - Similar Threads - Restore Point won't

  2. chkdsk won't run - Restore Point not functioning

    in Windows 10 Customization
    chkdsk won't run - Restore Point not functioning: I created a restore point before attempting to install software. While the program was installing it locked up while installing .NET framework. I canceled the installation and when I attempted a system restore using the restore point I created, it gave an error saying there...
  3. Cannot create a restore point

    in Windows 10 Support
    Cannot create a restore point: I'm not sure I'm in the right place, but when I go to create a restore point I get a message: The restore point could not be created for the following reason: The writer experienced a transient error. If the backup process is retired, the error might not reoccur. Please try...
  4. Restore point not working. (0x80070005)

    in Windows 10 Installation and Upgrade
    Restore point not working. (0x80070005): Restore point not working. (0x80070005). Tried turning off all virus protection, but restore still not successful. https://answers.microsoft.com/en-us/windows/forum/all/restore-point-not-working-0x80070005/f184ad53-b5d4-4738-906d-f4080532921d
  5. Create restore point not working (error)

    in Windows 10 Backup and Restore
    Create restore point not working (error): In previous versions of Windows 10, I could create restore points by typing the related phrase then clicking the item in the Start menu. Now I have Windows 10 Pro 1809 (17763.195) and I can still launch Create restore point via Start menu, but I get this message:...
  6. Can't create Restore Points and won't update

    in Windows 10 Installation and Upgrade
    Can't create Restore Points and won't update: Ever since upgrading to Windows 10, in 2016, I have not been able to create a restore point. Also, my windows update has quit working and it won't allow me to change any settings for my updates. I receive messages that update is preparing to install but they always fail. I...
  7. restore points

    in Windows 10 Backup and Restore
    restore points: I keep regular images with Macrium Reflect, free. I create one manually with each new cumulative update. I also make a restore point each week. Due to their poor reliability record, would you say I am wasting my time with these restore points and to just rely upon Macrium?...
  8. restore points

    in Windows 10 Performance & Maintenance
    restore points: I keep regular images with Macrium Reflect, free. I create one manually with each new cumulative update. I also make a restore point each week. Due to their poor reliability record, would you say I am wasting my time with these restore points and to just rely upon Macrium?...
  9. Restoring point will it work for Programs.

    in Windows 10 Support
    Restoring point will it work for Programs.: I need to set up a laptop to recover installed programs I have put on a laptop and subsequently uninstalled by my son, the same goes for settings. I cannot stop my handicapped son age 35 exploring His ACER laptop, until I am presented with it not working, then I have to find...
  10. Restore Point - how to make a bootable DVD from working restore point?

    in Windows 10 Updates and Activation
    Restore Point - how to make a bootable DVD from working restore point?: Windows 10 automatics updates did not end up looping until 17 January 2017 and system restore point were made regularly also taking backup from those parts of system Windows10 does not save to restore points because they are not MS products but from other vendors such as...