Windows 10: Robocopy and /ETA switch

Discus and support Robocopy and /ETA switch in Windows 10 Support to solve the problem; I have a few batch scripts to backup or restore files, and for some of them, I have the /ETA switch in them as they will move some larger files. In W7,... Discussion in 'Windows 10 Support' started by KD8TZC, Nov 29, 2015.

  1. KD8TZC Win User

    Robocopy and /ETA switch


    I have a few batch scripts to backup or restore files, and for some of them, I have the /ETA switch in them as they will move some larger files. In W7, It would always give the time to transfer, but in Win10 (x64), this switch doesn't seem to do anything. When I do Robocopy /? it lists the ETA switch, but nothing happens.

    My question is does anyone know if this eliminated this switch in W10? Anyone know of anyways to get it back (will robocopy from W7 work on W10 you think?)

    :)
     
    KD8TZC, Nov 29, 2015
    #1

  2. robocopy switches

    I would suggest that you should post simultaneously to Technet forum also as there this will increase chances of getting the fast answer to this query. So, your question will be on two forums - This and Technet.

    https://social.technet.microsoft.com/Forums/off...
     
    E for Excel, Nov 29, 2015
    #2
  3. Sam___ Win User
    Can't Copy to Server

    Try copying using robocopy and using the backup mode switches. For example

    robocopy c:\mydata \\server\share /e /zb

    -Sam
     
    Sam___, Nov 29, 2015
    #3
Thema:

Robocopy and /ETA switch

Loading...
  1. Robocopy and /ETA switch - Similar Threads - Robocopy ETA switch

  2. Audit Mode and Robocopy

    in Windows 10 Network and Sharing
    Audit Mode and Robocopy: So today I had an interesting issue. I had a data transfer from an old hard drive to a newly purchased system. It wasnt my system, else I would've follow windows oobe and then transfered the files. Instead, i hit control+shift+F3 to enter audit mode and then I opened PS as...
  3. Robocopy con OneDrive

    in Windows 10 Network and Sharing
    Robocopy con OneDrive: I am trying to backup a directory containing my Bridge program from USB "E:" unit to OneDrive with robocopy "Bridge" "V:" /E /V /XO /NP /R:10 /W:30 or robocopy "E:\Bridge" "V:" /E /V /XO /NP /R:10 /W:30 It works the first time: all files got copied to my OneDrive It...
  4. Robocopy command is not recognized

    in Windows 10 Network and Sharing
    Robocopy command is not recognized: When I try and run robocopy, I get the following return statement within my command prompt: 'robocopy' is not recognized as an internal or external command, operable program or batch file Is there any way to get this working? I would like to be able to use for...
  5. Robocopy

    in Windows 10 Customization
    Robocopy: I like Robocopy and used it for a long time but after upgrading from Windows 7 to Windows 10, it got in a loop when I tried to back up via the Documents and Settings Junction. I know that I didn’t change permissions on this folder. But If I try to open it, I get "Access...
  6. Robocopy infinite recursion

    in Windows 10 Network and Sharing
    Robocopy infinite recursion: Hi, I upgraded from Windows 7 to Windows 10 2 weeks ago. I have been using Robocopy for years to backup my system. However, since I upgraded, Robocopy goes into a seemingly infinite loop, when backing up via the Documents and Settings Junction. I have not changed the...
  7. Anyone familair with robocopy?

    in Windows 10 Support
    Anyone familair with robocopy?: let me explain what im trying to do. I have a ton of data sequestered on different hard drives (apart from my system drive) and this obviously helps me have data backed up and helps me when/if i need to format by saving a tremendous amount of time. Unfortunately due to...
  8. another robocopy inquiry >.<

    in Windows 10 Support
    another robocopy inquiry >.<: anyone tell me why this isnt working? robocopy "C:\Users\klepp\AppData\Local\Plex Media Server" "U:\Backups\Plex Media Server\AppData\Local" /e /xo /purge /xd "System Volume Information" "$RECYCLE.BIN" "Recovery" trying to take my plex media server folder that has all...
  9. Using RoboCopy

    in Windows 10 Support
    Using RoboCopy: I'm trying to use RoboCopy to backup my data files to a USB stick and External HDD. I created a folder in each destination called DataBackup and run the following command. robocopy "d:\datafiles" "e:\databackup /e Problem is it doesn't copy to that folder. It simply...
  10. Robocopy exclude

    in Windows 10 Support
    Robocopy exclude: Hello everyone, How do I exclude System Volume Information in Robocopy Windows 10? I tried XD\ "System Volume Information" "$Recycle.bin" System Volume Information doesn't work. Recycle.bin does. Don Cole 105420