Windows 10: Settings won’t open

Discus and support Settings won’t open in Windows 10 Customization to solve the problem; I just got my pc in the past week and everything was working fine until today when my settings wouldnt open. I’ve tried everything ive seen online,... Discussion in 'Windows 10 Customization' started by EricGabbard, Sep 7, 2020.

  1. Settings won’t open


    I just got my pc in the past week and everything was working fine until today when my settings wouldnt open. I’ve tried everything ive seen online, from restarting my computer to reinstalling the applications through powershell. Nothing has worked and im getting a bit frustrated. What do i need to do?

    :)
     
    EricGabbard, Sep 7, 2020
    #1
  2. tops Win User

    Skype won´t wok in 17063

    Skype Won´t work... games won´t work...

    Making backup and re-format...

    Maybe I Install a Windows 7 again, At least, all of my games run smoothly ...Sadness!!

    *Banghead
     
    tops, Sep 7, 2020
    #2
  3. cortana won`t talk to me

    Hi Steven,

    Thank you for posting in Microsoft Community.

    It's unfortunate that you are facing this issue. Let me assist you to resolve the issue.

    I appreciate if you could answer few questions to narrow down the issue and to provide you better assistance.

    • Check and verify if Cortana is activated?
    • Does Cortana search and gives any output/result on screen?
    • Is the Language and region settings set to valid value?
    • Check and verify if Cortana available in your region?
    Method 1:

    I suggest you to try to turn Cortana off and then try turning it on back and check if she talks. Refer to the steps below to turn Off and On Cortana:

    • Open Cortana.
    • Click the hamburger button in the top left of the window.
    • Go to Settings and click on off.
    • Follow the same steps to turn it on.
    • Check if issue persists.
    I would suggest you to refer to the article given below and check if that helps.

    Cortana & search

    http://windows.microsoft.com/en-us/windows-10/cortana-search

    Hope this information helps, let us know the status of the issue
     
    Rakesh Narayanaswamy, Sep 7, 2020
    #3
  4. Settings won’t open

    windows 10 apps won,t open

    Hi Robert,

    Thanks for posting your query on Microsoft Community.

    We appreciate you for trying the troubleshooting steps.



    I suggest you to try the below steps and check if it helps.

    Step 1: Run Windows app troubleshooter.

    Refer to the below link:

    http://windows.microsoft.com/en-us/windows-10/run-the-troubleshooter-for-windows-apps

    Step 2: Run shell commands for Windows store and check if it helps.

    Follow the below steps:


    • Press Windows key + X and select
      Command prompt(Admin)
      to open elevated Command prompt.

    • Type the following commands.



      powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

    • Hit enter, the blackscreen will appear still for a couple of seconds. After a couple of second a new line saying C:\.... will appear.

    • Close Command Prompt.

    • Try to start the Windows Store again.


    Hope it helps, reply to us with the status of your issue. We will be happy to assist you.
     
    Santosh_Rai, Sep 7, 2020
    #4
Thema:

Settings won’t open

Loading...
  1. Settings won’t open - Similar Threads - Settings won’t open

  2. Windows apps won’t open.

    in Microsoft Windows 10 Store
    Windows apps won’t open.: Randomly none of my preinstalled windows apps or ones downloaded from the windows store are working. Everything was working fine yesterday, and i have not changed anything on the computer between yesterday and today. Restarting my computer doesn’t work and none of the built...
  3. Java files won’t open.

    in Windows 10 Network and Sharing
    Java files won’t open.: My java files wont open and have been like this for almost a year. I got the files to have the java icon after I used javafix but it still doesnt work, everytime i open it it comes up with a command prompt for .5 seconds then dissapears with nothing happening....
  4. Microsoft Jigsaw won’t open.

    in Windows 10 Gaming
    Microsoft Jigsaw won’t open.: I got a new desktop computer last week and i cannot get microsoft jigsaw to open. I have tried repairing it and uninstalling it but nothing works. The weird thing is whenever i download its inly 8kbs where as the other microsoft games are about 100mb or so. Thanks so much in...
  5. Google Chrome won’t open

    in Windows 10 Ask Insider
    Google Chrome won’t open: Since I’ve built my pc with Windows 10 Pro, Google Chrome wouldn’t open at all. I don’t know if this is Microsoft’s doing or what, but it’s really annoying. I’ve tried troubleshooting, I’ve tried reinstalling it dozens of times, but nothing ever works. A Chrome tab will pop...
  6. My app won’t open

    in Windows 10 Ask Insider
    My app won’t open: I did an open upon installation and after it opened I made a project and exported it to my desktop. After I clicked out of app it wouldn’t let me reopen it. Once I click on it, it appears as if it’s going to start, but then shuts down. How do I fix this? submitted by...
  7. Sticky notes won’t open

    in Windows 10 Customization
    Sticky notes won’t open: I have an issue with sticky notes. When I start my PC, sticky notes show up on the PC, but then they disappear. Perhaps, they start working in the background. https://answers.microsoft.com/en-us/windows/forum/all/sticky-notes-wont-open/686210b7-891e-4651-a918-a6463ade152e
  8. Office products won’t open

    in Windows 10 BSOD Crashes and Debugging
    Office products won’t open: I cannot open Microsoft Office products. When I click on Excel or Word, the pop-up shows up requiring to update office. Then I see the application was unable to start correctly 0xc0000142....
  9. Personal settings won’t load

    in Windows 10 BSOD Crashes and Debugging
    Personal settings won’t load: Hello, I have Windows 10 and last week my laptop stopped loading my personal settings. I can login, but then I am taken to a black screen. I cannot access task manager. I’ve followed these steps: Power on and off your computer three times On the third time, your computer...
  10. Wordament won’t open

    in Windows 10 BSOD Crashes and Debugging
    Wordament won’t open: I’ve just got the updated version. OK yesterday. Today it keeps on saying ‘loading’ and doesn’t open. My internet connection is working with all other apps. https://answers.microsoft.com/en-us/windows/forum/all/wordament-wont-open/ecadec12-07f1-445a-9879-79906a28418d