Windows 10: Sleep mode not working

Discus and support Sleep mode not working in Windows 10 Support to solve the problem; A week ago stopped working from my normal 3 minute setting. The screen turns off after 3 min, pc remains on, but I have to push the start/shut off... Discussion in 'Windows 10 Support' started by rcten, Oct 14, 2016.

  1. rcten Win User

    Sleep mode not working


    A week ago stopped working from my normal 3 minute setting. The screen turns off after 3 min, pc remains on, but I have to push the start/shut off button to get the monitor on again.
    Can't think of what software I might have added that could cause this.
    My Phoenix BIOS Power Management is set up, for quite a long while as:
    ACPCI .........................................: Enabled
    " " Suspend Type....................: S3(STR)
    Run VGABIOS if S3 Resume: Auto
    Soft-Off by PWR-BTTN..........: Instant Off
    Wake-Up by PCI CARD..........: Enabled
    USB KB Wake-Up from S3...: Disabled
    Resume by Alarm....................: " " " "
    Thanks

    :)
     
    rcten, Oct 14, 2016
    #1
  2. Ishmayel Win User

    sleep mode not working

    My Windows 10 Dell desktop sleep stopped working a few weeks ago. This was before the Developers Update.

    1. When I go to Start menu, then Power; and select Sleep, it goes to sleep, then wakes up after variable period of time

    2. It NEVER turns the screen off or goes to sleep automatically, even though I have set parameters multiple times for the screen to go blank and the power to shut down

    I have tried all the suggestions I can find including the usual checking drivers, etc.

    Any ideas???
     
    Ishmayel, Oct 14, 2016
    #2
  3. sleep mode not working

    Hi Ishmayel,

    One of the possible causes why sleep mode is not working is due to a driver conflict. To rectify this issue, we suggest that you follow the troubleshooting steps on this

    link
    .

    We would appreciate it if you could get back to us and give us an update with the result.
     
    Marilou Ser, Oct 14, 2016
    #3
  4. AndreTen Win User

    Sleep mode not working

    What version of Windows do you use? Type winver at command prompt...

    Windows 10 Insider build 14942 had this issue. If you have this build there is an easy fix - just upgrade. Otherwise first type sfc /scannow in admin command prompt and report if there are errors.
     
    AndreTen, Oct 14, 2016
    #4
  5. rcten Win User
    Build: 14393
    thanks
     
    rcten, Oct 15, 2016
    #5
  6. AndreTen Win User
    One of your components (in PC) doesn't recognizes signal to go to sleep. Usually this is problem with drivers, and first to think of is graphic card. Try to reinstall the graphic card drivers. Or install the latest that work. If you have approximate date when this issue started - look at the event viewer (reliability history will also give you info about that - just click start and type reliability...).

    If drivers reinstall won't help, open admin command prompt and type
    this will give you report of what's going on. Unfortunately, this reports usually doesn't help a lot, but may give you an idea.
     
    AndreTen, Oct 15, 2016
    #6
  7. rcten Win User
    Hi Andre:
    -When say re-instal graphic driver should uninstall the present driver and installed the latest reliable driver?
    -In Reliability I only find "Acrobat Reader DC" software Unsuccessful Installation in Oct 10, 2016
    and Successful Installation of same Oct 13, 2016.
    -I am not able to sign in command prompt because access requires higher hierarchy than my W10 password. ??
    Thank You! From sunny Miami, Florida. Just a joke.
     
    rcten, Oct 15, 2016
    #7
  8. AndreTen Win User

    Sleep mode not working

    So, you are not the only user of this PC? If you are not administrator, there isn't much you can do, not even install drivers.

    If everything worked before, and you didn't install any software, maybe some USB device? That could be the culprit.
    From the sunny side of the Alps *Smile
     
    AndreTen, Oct 15, 2016
    #8
  9. rcten Win User
    I have upgraded the latest driver via downloading it to my desktop, right clicking mouse to show "Run as Administrator" and installing then restarted pc. Still no sleep.
    Strange about the command prompt not being able to sign in. No one else, for sure, uses my PC. The command prompt returns this as pe the image attached. My wife has her own, there no one else in the house. But I know what you men that you can't help in such a case a a clean install of W10 will be required.

    Sleep mode not working [​IMG]

    Thanks!
     
    rcten, Oct 16, 2016
    #9
  10. AndreTen Win User
    In start menu, right click on start and select run as admin, or same in start menu under Windows, or in File explorer (File, command select run as admin)
    I've checked around and there was a lot of this issue for your motherboard, but long time ago. Strange is, that it worked until last week, so BIOS and hardware should be OK. There were some Windows updates last week and some could interfere with power settings. Try to reset power plan (Control panel / harware /power options
     
    AndreTen, Oct 16, 2016
    #10
  11. rcten Win User
    This is my return to powercfg/sleepstudy

    Sleep mode not working [​IMG]
     
    rcten, Oct 16, 2016
    #11
  12. AndreTen Win User
    Now type
    This should report which states are available on system.

    Useful are also /energy and /LASTWAKE switches (type /? for help)

    /LASTWAKE will give you info which component wake your PC, but is not answer to your problem.

    /A will give you answer if system recognizes hardware as sleep capable (S3 state).
    Perhaps power plan reset will help.
     
    AndreTen, Oct 16, 2016
    #12
  13. rcten Win User

    Sleep mode not working

    So I can't see sleep study?

    Sleep mode not working [​IMG]
     
    rcten, Oct 16, 2016
    #13
  14. AndreTen Win User
    Guess not - system not supporting it. Are you sure, you didn't switch anything in BIOS? Check again, if you have S3 selected.
    If you are familiar with BIOS, you could also load system defaults.

    Again: do you have any new devices? USB or printers? Or any loose cables...
     
    AndreTen, Oct 16, 2016
    #14
  15. rcten Win User
    Hi Andre, yes the BIOS was changed to S1 now it's back to S3, rebooted and sleep is working perfectly. It's something I really need.
    Many thanks for your kind help and patience.
    By the way I would trade you Miami and I'll move to the Alps! Have a great day.
    raul
     
    rcten, Oct 16, 2016
    #15
Thema:

Sleep mode not working

Loading...
  1. Sleep mode not working - Similar Threads - Sleep mode working

  2. Sleep Mode is not working

    in Windows 10 Performance & Maintenance
    Sleep Mode is not working: Hi, Sleep Mode is not working in my computer, when I leave my pc for a while, instead of shifting to sleep, it shuts down completely, and I lose everythimg in memory, what can I do to fix the problem?...
  3. Sleep mode not working on Windows10

    in Windows 10 Performance & Maintenance
    Sleep mode not working on Windows10: Hi, I have a year-old HP laptop which came preloaded with Windows 10. Recently its 'sleep' mode has stopped working and the computer remains running even when not in use. I have reset the power settings to 15 mins but it still keeps running. Please advise how I can cure...
  4. SLEEP MODE NOT WORKING..IF

    in Windows 10 Performance & Maintenance
    SLEEP MODE NOT WORKING..IF: after the 1909 update,my HP laptop sleep mode is not working.In sleep mode,my power button light is on and system will shut down.With the help of HP support forum,i checked for file errors using Microsoft tool in command mode and corrected it .It worked for a while and...
  5. sleep mode not working automatically

    in Windows 10 Performance & Maintenance
    sleep mode not working automatically: My computer is not going into sleep mode after the most recent MS update. I can manually put it into sleep Start, power, sleep but does not go into sleep automatically after not being used the setting I have set it on. The display will go to sleep but the hd won't. I was...
  6. Sleep mode not working

    in Windows 10 Performance & Maintenance
    Sleep mode not working: Since the time I upgraded my windows 10 to 1909 I cant wake my pc from sleep mode. I have to force shutdown my pc if I want to use it again. Is there anything I can do to fix this? Thanks...
  7. Sleep mode not working

    in Windows 10 Performance & Maintenance
    Sleep mode not working: The problem: I have a Logitech K200 keyboard USB that since the 2004 update the sleep function key no longer works it reboots the machine. Looking in the Power Settings area shows no entries where the keyboard is mentioned....
  8. Sleep mode is not working

    in Windows 10 Ask Insider
    Sleep mode is not working: Hi all, Can someone explain to me why Sleep doesn't put the PC properly to sleep? I'd decide to put mine to sleep and then just randomly, some minutes later it'll just wake up on its own. Defuq is going on here? submitted by /u/KingAnnO [link] [comments]...
  9. Sleep mode not working

    in Windows 10 Performance & Maintenance
    Sleep mode not working: PC continuously going into sleep mode regardless of changing sleep mode settings https://answers.microsoft.com/en-us/windows/forum/all/sleep-mode-not-working/f434c025-8c85-4159-b119-91294ffe7918"
  10. Sleep Mode No longer works

    in Windows 10 Performance & Maintenance
    Sleep Mode No longer works: After upgrading to Windows 10 from 8.1 Sleep Mode started to work as it should. Great. Loved the new feature. Then a few days ago I noticed that the computer was not going into sleep mode after the 20 minutes. When I manually select sleep the computer attempts to go into...