Windows 10: Sleep Mode

Discus and support Sleep Mode in Windows 10 Performance & Maintenance to solve the problem; I am running into an issue where every third or fourth time I press the delete key on Windows 10 while using Excel or Google Sheets most notably, my... Discussion in 'Windows 10 Performance & Maintenance' started by KyleChristian1, Apr 14, 2019.

  1. Sleep Mode


    I am running into an issue where every third or fourth time I press the delete key on Windows 10 while using Excel or Google Sheets most notably, my computer goes into sleep mode.


    It is incredibly frustrating, and I have changed all of my sleep settings to "Never."


    I have followed several forum suggestions, yet nothing seems to work.


    What do I need to do to fix this issue, as it is causing a number of problems and delaying my work.

    :)
     
    KyleChristian1, Apr 14, 2019
    #1

  2. Sleep mode

    Hi Adam,

    For us to better assist with your issue on sleep mode, we'd like to ask a few questions.

    • Have you made any updates to your computer before experiencing this issue?
    • What troubleshooting steps have you done so far?

    In the meantime, we suggest that you refer to this thread and follow the answer of Andre
    Da Costa to troubleshoot the issue with sleep mode missing.

    You can also refer to this article that was
    created by Andre Da Costa to enable sleep mode.

    Looking forward to you response.
     
    Reymichael Ros, Apr 14, 2019
    #2
  3. sleep mode

    Hi disgruntledWC,

    There could be other settings on your computer that triggers your computer to go on sleep even though the sleep settings is set to never. To ensure that the sleep and display settings are properly set, I suggest that you look into the Advanced Power Settings.
    Follow these steps:

    • Open Control Panel and click Power Options.
    • On your preferred plan, click Change plan settings.
    • Click advanced power settings.
    • Expand Sleep option, and make sure to set the following:
    Sleep after : Never

    Hibernate after : Never

    5. Click Apply, then OK.

    Please check also the screen saver option.

    • Navigate to Settings > Personalization > Lock screen.
    • Click Screen saver settings.
    • Set your Screen saver to None.
    • Click Apply, then OK.

    Once done, please observe if your computer still goes to sleep mode after a few minutes of inactivity.

    Looking forward to your reply.

    Regards.
     
    Vanessa Yar, Apr 14, 2019
    #3
  4. Sleep Mode

    Sleep mode

    Hi,

    This issue with sleep mode could have happened due to corrupted or outdated drivers. To resolve your issue, we suggest that you update your drivers. You can follow the steps provided in this

    article
    .

    If the issue still persists, we also suggest that you change the settings in your Windows 10. You can follow the steps provided in this

    article
    . This will give you steps to shut down, sleep, or hibernate your PC.

    Update us with the result so we can further assist you.
     
    Anthony Gal, Apr 14, 2019
    #4
Thema:

Sleep Mode