Windows 10: Something seems to have changed in Edge for the better

Discus and support Something seems to have changed in Edge for the better in Browsers and Email to solve the problem; Tonight in Edge I've been able to move folders in favorites to the top and have individual links at the bottom, when I first imported my favorites from... Discussion in 'Browsers and Email' started by CmmTch, Jul 28, 2015.

  1. CmmTch Win User

    Something seems to have changed in Edge for the better


    Tonight in Edge I've been able to move folders in favorites to the top and have individual links at the bottom, when I first imported my favorites from IE each folder had the links inside it at the top of the list and the folders inside at the bottom. In IE it was the other way around, first I moved them (folders) to the top and when I opened favorites again they would have reverted back to the bottom. Since last night they have stayed where I moved them.

    Another thing is when I would click on the + sign to open a new tab it would stay in the background, tonight they come to the front when I open a new tab.

    Hmmm, I wonder if things are being snuck in, I haven't reserved my copy yet, still on 10240 TH1. In system it shows Windows 10 Pro, I've been dual booting W7 Home Premium SP1 since build 99xx, before that I was using VM.

    I've attached a snip of what I'm talking about:

    Attachment 26411

    :)
     
    CmmTch, Jul 28, 2015
    #1

  2. explorer.exe keeps hanging - seems to have something to do with Outlook with event id 5973 and 5990

    sfc ran

    said there were some corrupt files it couldn't fix

    found lots of these

    Primitive installers committed for repair

    things like this

    Error - Overlap: Duplicate ownership for directory [l:23]"\??\C:\WINDOWS\bcastdvr" in component Microsoft-Media-Capture-Internal-BroadcastDVR, version 10.0.10586.122, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35}

    [DIRSD OWNER WARNING] Directory [l:75 ml:76]"\??\C:\WINDOWS\System32\WindowsPowerShell\v1.0\Modules\NetworkSwitchManager" is not owned but specifies SDDL in component Microsoft-NetworkSwitch-Management-Component, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35}

    Info CSI 00000e68 Error - Overlap: Duplicate ownership for directory [l:29]"\??\C:\WINDOWS\System32\cs-CZ" in component Microsoft-Windows-Cdosys.Resources, version 10.0.10586.0, arch amd64, culture [l:5]"cs-cz", nonSxS, pkt {l:8 b:31bf3856ad364e35}

    not sure what I am supposed to do with these ..

    found these

    Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-win

    dows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:1

    0]"opencl.dll" :

    2016-03-23 18:41:33, Info CSI 0000548b [SR] Cannot repair member file [l:10]"opencl.dll" of microsof

    t-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {

    l:8 b:31bf3856ad364e35} in the store, hash mismatch

    2016-03-23 18:41:33, Info CSI 0000548d Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-win

    dows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:1

    0]"opencl.dll" :

    2016-03-23 18:41:33, Info CSI 0000548e [SR] Cannot repair member file [l:10]"opencl.dll" of microsof

    t-windows-RemoteFX-clientVM-RemoteFXWDDMDriver-WOW64-C, version 10.0.10586.0, arch Host= amd64 Guest= x86, nonSxS, pkt {

    l:8 b:31bf3856ad364e35} in the store, hash mismatch

    2016-03-23 18:41:33, Info CSI 0000548f [SR] This component was referenced by [l:125]"Microsoft-Windo

    ws-RemoteFX-VM-Setup-Package~31bf3856ad364e35~amd64~~10.0.10586.0.RemoteFX clientVM and UMTS files and regkeys"

    2016-03-23 18:41:33, Info CSI 00005490 Hashes for file member \??\C:\WINDOWS\SysWOW64\opencl.dll do

    not match actual file [l:10]"opencl.dll" :

    2016-03-23 18:41:33, Info CSI 00005491 Hashes for file member \SystemRoot\WinSxS\wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10586.0_none_3dae054b56911c22\opencl.dll do not match actual file [l:10]"opencl.dll" :

    2016-03-23 18:41:33, Info CSI 00005492 [SR] Could not reproject corrupted file [l:23 ml:24]"\??\C:\WINDOWS\SysWOW64"\[l:10]"opencl.dll"; source file in store is also corrupted
     
    AlexSamad_yb, Jul 28, 2015
    #2
  3. explorer.exe keeps hanging - seems to have something to do with Outlook with event id 5973 and 5990

    Office 2013 plus

    I will try sfc.

    This has survived lots of reboots. I have had it for a while.

    Any idea how I can re install the messaging app. I presume it has something to the start page ... a windows app not program.
     
    AlexSamad_yb, Jul 28, 2015
    #3
Thema:

Something seems to have changed in Edge for the better

Loading...
  1. Something seems to have changed in Edge for the better - Similar Threads - Something seems changed

  2. Keyboard seems to have changed locale

    in Windows 10 Drivers and Hardware
    Keyboard seems to have changed locale: A nuisance I've observed several times is that when Windows 10 wants to reboot to install updates it changes some of the keys on the keyboard. @ and " are swapped, and the hash key gives \. The \ key also gives \ so I don't have hash. Normally this can be cured by a reboot,...
  3. Something BETTER than WUMT: Meet WUMgr!!

    in Windows 10 Updates and Activation
    Something BETTER than WUMT: Meet WUMgr!!: Spent a very enjoyable half-hour on Skype with the developer of Windows Update Manager (WUMgr) this morning. Based in Vienna, David Xanatos is bilingual in German and English, and has created a worthy replacement for or alternative to the now-aging Windows Update Mini Tool...
  4. Edge browser seems to have disappeared after updating.

    in Windows 10 Installation and Upgrade
    Edge browser seems to have disappeared after updating.: My computer updated and now Edge is gone. I input various info into the search box, but nothing happens. I tried using the Desktop icon, still nothing comes up anywhere. Chrome is working fine, but I use both. What to do? FYI, I did not get directed to windows support...
  5. dafault language does not seem to have option to change

    in Windows 10 Customization
    dafault language does not seem to have option to change: I installed greek language so that I could use the occasional word in greek. This worked fine, until I rebooted. I had noticed that "Region and Language" was threatening that on reboot the default language would be Greek, but there was no option to change it - the drop-down...
  6. Seems Edge and IE have a cookie leakage bug

    in Browsers and Email
    Seems Edge and IE have a cookie leakage bug: Hi all, I just tried this page that tests browsers' cookie management and got a cookie leakage bug report. In other terms, third party cookie blocking policies can be circumvented on these browsers. I was considering trying Edge again but it didn't last long... For...
  7. Path seems weird or corrupted (or something)

    in Windows 10 Support
    Path seems weird or corrupted (or something): In the CLI, typing echo %path% >path.txt gets me a 3,709 long character file. In the file, about 3/4 down the path is repeated: PATH=C:\Windows\system32;C:\Windows; (literally) and it goes on. If I delete everything fro "Path=, etc. the path is 2,709 long. Now, if I go to...
  8. Icons seems to have a shadow

    in Windows 10 Support
    Icons seems to have a shadow: I'm running Windows 10, and I seem to have a problem that I noticed this morning. My icons, mouse pointer, and as I'm typing this post, even my text, for reason have a shadow to them(See image). [img] I disabled transparency, and I went to advanced settings > system...
  9. Something seems wrong with my start button

    in Windows 10 Support
    Something seems wrong with my start button: Its been getting like this and doesn't always work correctly when I click it Imgur: The most awesome images on the Internet Anyone know what causes this? 87487
  10. Installation seems to have stalled.

    in Windows 10 Installation and Upgrade
    Installation seems to have stalled.: In 'Windows Update', the download has completed. It says it is preparing for installation but the process doesn't seem to be progressing at all. It's stuck at about 1/3rd. My net isn't that fast but long should the process take if the download is already complete? Should I...