Windows 10: SSHD boot issue after chkdsk

Discus and support SSHD boot issue after chkdsk in Windows 10 Support to solve the problem; I have a Seagate SSHD 1tb. I did a routine chkdsk which hung at 12%. I powered down my laptop and subsequently the laptop will not boot. Came up with a... Discussion in 'Windows 10 Support' started by alanrcooke, Apr 13, 2016.

  1. SSHD boot issue after chkdsk

    I have a Seagate SSHD 1tb. I did a routine chkdsk which hung at 12%. I powered down my laptop and subsequently the laptop will not boot. Came up with a blue screen (Windows 10).

    Fortunately I had my previous HD of which the SSHD is a clone so I have been able to examine the SSHD. All my files are there and I have copied the entire drive to a backup.

    I have run a number of tools to check everything but it simply will not boot. In fact Bios does not recognise the drive at all.

    I have rebuilt the MBR and am currently running a check using Seagate Tools for Windows which will take a while. I suspect however this is a boot issue rather than anything else.

    Do SSHD's have a different setup wrt boot and MBR? I have now reached the limit of my understanding of the problem. I have attached a screenshot of the drives. The problem drive is G: which is the SSHD drive I normally use but is now attached via USB whilst I use the previous HD as mentioned above.

    I realise I can start all over and simply format and reclone the HD but I would rather not if I can. I also took advantage of the Windows 7 to 10 free upgrade and am concerned that I might pick up issues reactivating again.

    I ran the scandisk tool but it came back and said there is nothing wrong with the SSHD at all so it was not necessary. By all accounts the SSHD is perfect apart from being recognised as bootable.

    I do notice that the G: details does not show it as having the 'boot' property as in the current C: drive. (refer attachment).

    Any advice will be appreciated.

    Many thanks


    alanrcooke, Apr 13, 2016

  2. hard drive locked windows 10

    I have the free upgrade installed on an SSHD which has gone belly up. I ran a regular chkdsk which hung at 12% and after researching a bit I found that this happens and to power down is one way of getting out. I did this and now I can't boot. I have managed
    to get as far as "hard drive locked" when using my USB Media Creation Tool but I cannot reinstall windows or fix what I suspect is a corrupt boot process.

    I'm fairly tech savvy but this is beyond me. I don't know what to do to fix it now.

    Fortunately I still have the orignal HD intact with W10 that I cloned from to the SSHD and using that I can see that the SSHD is fine and Minitool Partition Wizard etc report the SSHD as fine. It just comes up locked when trying to repair and when trying to
    boot in the normal fashion BIOS reports that there is no drive or something similar. Basically it sees nothing.

    I will if I have to start all over but my gut tells me that I should be able to get this fixed without such drastic measures.

    The OS is Windows 10 Home and I'm running 64 bit.

    Currently I am using the old HD W10 to boot and have the SSHD as G: OS here. I have a data partition as well.

    I have been working on this for 3 days now mainly searching for solutions.

    Can anyone help me please?

    Thanks in advance

    AlanRCooke, Apr 13, 2016
  3. pogrodnik Win User
    Updating Windows 10, after first reboot, I receive "Missing Operating System"

    I had same issue with old Lenovo T410 and hybrid Seagate SSHD disk with several partitions.

    To solve the problem I swapped SSHD disk with old 120GB "regular" disk (with one partition) and cloned Win7 partition into it.

    On this "normal" disk installation was performed successfully.

    After the instalation I swapped back SSHD disk and cloned Win10 partition to SSHD drive.

    It looks that Win10 installer has some problems either with SSD or SSHD or multiple partitions on a disk drive.
    pogrodnik, Apr 13, 2016
  4. SSHD boot issue after chkdsk

    I should mention that I have the Windows 10 package on a USB using Media Creation Tool. Is there anything on there besides reinstall I can use to check the SSHD?
    alanrcooke, Apr 13, 2016

SSHD boot issue after chkdsk

  1. SSHD boot issue after chkdsk - Similar Threads - SSHD boot issue

  2. System won't boot after powercut during chkdsk

    in Windows 10 BSOD Crashes and Debugging
    System won't boot after powercut during chkdsk: Hi all, I was running a chkdsk /r /f on my PC due to having issues with disk speeds, when I lost power for about a half a second. It was about halfway through the process and now the machine won't boot. It's in a surge protected socket so I don't think that's an issue....
  3. Chkdsk not scanning Boot drive

    in Windows 10 Network and Sharing
    Chkdsk not scanning Boot drive: Every time I restart my computer in order to run chkdsk, to scan and repair my boot drive, it will say "Scanning and repairing...". There will never be a percent to indicate progress, it will just continue rebooting after about 5 seconds. If the recommended path is wipe my...
  4. Preventing chkdsk at boot

    in Windows 10 Performance & Maintenance
    Preventing chkdsk at boot: generic PC of high (Gamer) performance dual-booted with win 7 and win10 Some time ago unfortunate finger-trouble corrupted my win 7 installation since when it has apparently recovered (!) One consequence is a repeated request at boot (including win 10 boot) to run chkdsk for...
  5. System doesn't boot up after chkdsk /f

    in Windows 10 Ask Insider
    System doesn't boot up after chkdsk /f: Ok so I bought a new ssd and wanted to clone the stuff I had on the HDD onto the SSD using MiniTool. While cloning the error:23 occured and it got stuck in a loop, so I restarted the pc. I checked on the web and it said to run the command chkdsk /r which made my system...
  6. Boot failure after chkdsk /r No bootable image found

    in Windows 10 Support
    Boot failure after chkdsk /r No bootable image found: Post in progress...………………….. This notebook computer had 3 drives: 750 GB HD 32 GB SSD 1000 GB HD The 750 GB works with the 32 GB SSD as RAID 0 with the 32 GB working as flash cache. The 1000 GB HD is storage. Yesterday chkdsk /scan was ran which found problematic files...
  7. sshd service not appearing after install

    in Windows 10 Network and Sharing
    sshd service not appearing after install: Hello, I have been attempting to re-install the SSH Server feature in Windows 10, however the sshd service itself has failed to reinstall. I have attempted this through both the "Option Features" menu and via the elevated Powershell command: Add-WindowsCapability -Online...
  8. Issue with chkdsk

    in Windows 10 BSOD Crashes and Debugging
    Issue with chkdsk: Hello everyone, I am experiencing a problem with the chkdsk command. I have a desktop pc with windows 10 professional on it with the newest update. I ran chkdsk and got a problem on stage 2 file name linkage saying "An index entry of index $R from file 1A is incorrect". I...
  9. Problems with SSHD

    in Windows 10 Performance & Maintenance
    Problems with SSHD: So, I have got a new laptop, but it has a problematic SSHD because of its 8GB part. The disc works great, Windows boots up in about 15 sec compared to 2 mins before, but: System Restore does not work and when I try to defragment disc, it tells me, not to. Any idea why?...
  10. Chkdsk issue

    in Windows 10 Performance & Maintenance
    Chkdsk issue: Hi, so I recently upgraded to windows 10 from windows 7 and it was working fine for a week. However a few hours ago, the system prompted me to restart to scan disk for errors. I restart, windows does a scan and gets stuck at 59%. I let it run for 6 hours and there was...

Users found this page by searching for:

  1. chkdsk fix sshd errors