Windows 10: Startup error: process1_initialization_failed

Discus and support Startup error: process1_initialization_failed in Windows 10 BSOD Crashes and Debugging to solve the problem; Hello, When booting to Windows, while in the loading screen of Windows, a BSOD appears. The error is: PROCESS1_INITIALIZATION_FAILED. I search the... Discussion in 'Windows 10 BSOD Crashes and Debugging' started by Martinddg, Mar 8, 2017.

  1. Martinddg Win User

    Startup error: process1_initialization_failed


    Hello,

    When booting to Windows, while in the loading screen of Windows, a BSOD appears.
    The error is: PROCESS1_INITIALIZATION_FAILED. I search the internet, and this is what I tried:
    *Removed the bootcat.cache file
    *Cope the bootcat.cache file from an other computer
    *Remove from BCD and add it
    *Automatic repair
    *SFC, but there is also an error
    *DISM, also got errors: Error 87 and error 2
    *Try to reinstall it with a installation media, but it says: You can only reinstall Windows in Windows it self.
    *Tried all safe modes
    *CHKDSK

    None of one solved my BSOD.
    Does someone know a solution? Maybe first solve SFC and DISM, and then repair the BSOD with it?
    Remember, I can't get into Windows! I tried to solve the errors with a live USB and an other Windows on an other disk at the same computer.

    With regards,

    Martin de Groot

    :)
     
    Martinddg, Mar 8, 2017
    #1

  2. Startup issue process1_initialization_failed

    (1) How are you getting to a Command Prompt,

    & what does "WinVer" say your version & OS Build are?

    (2) Since SFC & DISM have failed to repair your files...

    (a) Try "Troubleshoot > Advanced Options > Startup Repair"

    from a recovery environment that matches your version of Windows.

    (b) Try an over-install (in-place repair) of Windows from Installation Media

    that matches or exceeds your current Windows version.
     
    PCR Just PCR, Mar 8, 2017
    #2
  3. Startup issue process1_initialization_failed

    Hello,

    Remove the file didn't work. I tried to add the same file from an other pc, but that didn't work. Any other ideas? Maybe with dism? But that also didn't work.

    With regards,

    Martin de Groot
     
    MartindeGroot, Mar 8, 2017
    #3
  4. philc43 Win User

    Startup error: process1_initialization_failed

    philc43, Mar 9, 2017
    #4
  5. Martinddg Win User
    Hello,

    Thank you for you answer. But it didn't help.
    When I use sfc and dism in Windows pe, the same error appears.
    Do you have an another idea to solve it?

    With regards,

    Martin de Groot
     
    Martinddg, Mar 16, 2017
    #5
  6. Ztruker Win User
    When booted from the Rescue disc (or flash drive) see if there are any .dmp files in \Windows\minidump or if there is a \Windows\memory.dmp file. For the minidumps, zip them into a single file and upload here. For the memory.dmp file (if there), zip it and upload to a file sharing site like OneDrive and post a link here to the uploaded file.

    Any dumps would definitely help figure out what is going on.
     
    Ztruker, Mar 17, 2017
    #6
  7. Martinddg Win User
    Hello,

    I cant find the dumps. Should I upload the logfiles and maybe some dumps that I can find of the Windows system?

    With regards,

    Martin de Groot
     
    Martinddg, Apr 5, 2018
    #7
Thema:

Startup error: process1_initialization_failed

Loading...
  1. Startup error: process1_initialization_failed - Similar Threads - Startup error process1_initialization_failed

  2. PROCESS1_INITIALIZATION_FAILED blue screen error

    in Windows 10 BSOD Crashes and Debugging
    PROCESS1_INITIALIZATION_FAILED blue screen error: So, I got a gaming laptop like... 12 days ago and it's worked wicked great! Until yesterday when I opened it and I got an error that said the OS didnt shut down correctly, which was weird, but my laptop started auto repair so I thought "Okay, whatever" after it was done it...
  3. Startup Error

    in Windows 10 BSOD Crashes and Debugging
    Startup Error: cannot load InCDapi.dll https://answers.microsoft.com/en-us/windows/forum/all/startup-error/bb099a54-1e73-4e1a-8e27-21e33a8e8878
  4. Went from PROCESS1_INITIALIZATION_FAILED to INACCESSIBLE_BOOT_DEVICE

    in Windows 10 BSOD Crashes and Debugging
    Went from PROCESS1_INITIALIZATION_FAILED to INACCESSIBLE_BOOT_DEVICE: I don't know whether or not there was an update yesterday, but my PC is rendered unusable since then. I've started PC early this morning and immediatelly noticed that my PC won't boot right after the initial loading circle. It immediatelly pops into 'Automatic Repair' mode...
  5. Startup Run DLL error on startup

    in Windows Hello & Lockscreen
    Startup Run DLL error on startup: On startup, I get message "There was a problem starting C\:Users\rober\cnmss The module could not be found" I "x" out of it, and it doesn't seem to effect anything. Is there something I should be doing about this?...
  6. Startup Error

    in Windows 10 Customization
    Startup Error: I keep getting this when I start windows 10. Invalid root key"HKCU\software\wtjtpfxo\fooogfjh" https://answers.microsoft.com/en-us/windows/forum/all/startup-error/b1042625-0e64-453e-94f6-dc1f66132512
  7. Error on Startup

    in AntiVirus, Firewalls and System Security
    Error on Startup: So, today when I started up my PC suddenly, there were around 4 error boxes saying EXEPLORER.EXE on the top and says The group or resource is not in the correct state to perform the requested error. I was like what the heck then 2 more popped up then it stopped. I know that...
  8. Startup error

    in Windows 10 BSOD Crashes and Debugging
    Startup error: I refreshed my device and i was reinstalling my programs and the i went to my start menu, it was fine but then it closed i tried to reopen it but it wouldnt open then i restarted thinking it would fix it but then it started advanced repair and said it couldnt fix the problem...
  9. Strange startup errors

    in Windows 10 Performance & Maintenance
    Strange startup errors: While reviewing my events log I see that the same strange errors occur at every boot up - those are 4 events referring to some service (?) - their descriptions are: - The Sync Host_37c69 service terminated unexpectedly. - The Contact Data_37c69 service terminated...
  10. Process1_Initialization_Failed

    in Windows 10 Support
    Process1_Initialization_Failed: My computer was working fine 4 days ago and I just finished my work week and attempted to turn my computer on and got 0x0000006B Process1_Initialization_Failed. There doesn't seem to be any way to fix this problem. The internet is littered with a plethora of non-working fixes...

Users found this page by searching for:

  1. martinddg

    ,
  2. windows 7 process1_initialization_failed bcd xp