Windows 10: Sysprep Problem

Discus and support Sysprep Problem in Windows 10 Installation and Upgrade to solve the problem; I cant figure out how to fix it please help 46386 Discussion in 'Windows 10 Installation and Upgrade' started by djbette, Apr 5, 2016.

  1. djbette Win User

    Sysprep Problem


    I cant figure out how to fix it
    please help

    :)
     
    djbette, Apr 5, 2016
    #1
  2. TFSpectre Win User

    Unable to sysprep as Windows 10 Pro was a Microsoft initiated upgrade

    As sysprep is unavailable for anyone that had Windows 7 or 8 before 10 was released, is there any way to make the O/S hardware independent like sysprep generalize does, without having to start from square one again, losing everything that's there? I'm upgrading
    hardware, an ideal use for sysprep if ever there was one, but sadly because of Microsoft's backward approach to the whole thing, I'm now left with a problem as sysprep is not designed properly for undertaking such tasks with upgrades, are there any other options
    available so I can retain my settings whilst changing hardware, or is it yet another problem Microsoft doesn't support?

    (Also submitted to TechNet)
     
    TFSpectre, Apr 5, 2016
    #2
  3. sysprep broken on windows 10 build 10586

    I am trying to sysprep After installing windows update 3136561, sysprep fails, with message that says "Sysprep was not able to validate your Windows installation. Review the log file a %WINDIR% \Ssytem 32\Sysprep\Panther\setupact.log for details.

    I was able to run sysprep before installing update KB3136561, which changed the OS version to 10.0.10586

    This is on windows 10, Enterprise.

    The log says "spopk.dll : : Sysprep will not run on an upgraded OS. You can only run Sysprep on a custom (clean) install version of Windows."

    This was a clean install, until KB3136561 did the upgrade to version 10.0.10586

    Help
     
    MarkTronrud, Apr 5, 2016
    #3
  4. Kari Win User

    Sysprep Problem

    Hej Djbette, velkommen til de Ten Forums *Smile

    Quite a lot more information is needed. Did you sysprep an existing Windows installation or a fresh clean install install in Audit Mode? What build, what edition of Windows 10? What customizations were done (zip & post your answer file, it shows this)? Complete Ssysprep command you used (list all switches)?
     
    Kari, Apr 5, 2016
    #4
  5. djbette Win User
    Hi Kari
    I fixed the error.
    It was Candy Crush and Twitter that blocked sysprep.
    But now i get a new error

    On an existing windows
    Its win 10 pro
    sysprep /oobe /generalize
     
    djbette, Apr 4, 2018
    #5
Thema:

Sysprep Problem

Loading...
  1. Sysprep Problem - Similar Threads - Sysprep Problem

  2. Sysprep Windows 10 1903 Problems

    in Windows 10 Installation and Upgrade
    Sysprep Windows 10 1903 Problems: I am sysprepping a Windows 10 1903 image and am having problems with the default apps changing from what was originally set. I have tried exporting the DefaultAppAssociations.xml and importing back with no luck. The web browser was set for IE and after sysprep it is blank and...
  3. Problems after sysprep Windows 10 Pro v1803

    in Windows 10 Installation and Upgrade
    Problems after sysprep Windows 10 Pro v1803: Windows 10 Pro v1803 After running sysprep and rebooted i get " Windows could not finish configuring the system. To attempt to resume configuration, restart the computer" and obviously restarting did not fix the issue. So i pulled the log file from...
  4. SYSprep Problems

    in Windows 10 Installation and Upgrade
    SYSprep Problems: I got a fatal error while sysprepping machine : Heres the sysprep log file: SYSPRP Package PointPlanck.FileBot_4.8.1.0_x64__49ex9gnthnt12 was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image. 2018-07-18...
  5. Problem - Win E 64Bit | SysPrep | Ghosting

    in Windows 10 Installation and Upgrade
    Problem - Win E 64Bit | SysPrep | Ghosting: I install Windows Education 64Bit and than I enter Audit Mode, I change all the stuff the way I wanted it to be put on other systems. I launch my SysPrep back up the image. I booted it back to check it took and sign in with a local user no change. I join the computer to our...
  6. Problem with sysprep Windows 10 - capisp.dll

    in Windows 10 Virtualization
    Problem with sysprep Windows 10 - capisp.dll: Hi, I am trying to sysprep a Windows 10 Enterprise VM built using Hyper-V. I cannot paste the entire setupact or setuperr logs but this is the problem being reported: capisp.dll::CAPISysPrep_Generalize: NukeTempCryptoFiles Failed capisp.dll::CAPISysPrep_Generalize:...
  7. Problems with sign-in after sysprep

    in User Accounts and Family Safety
    Problems with sign-in after sysprep: Hi, I used SysPrep a little while ago to reset my system for anticipation of a motherboard swap. So I ran sysprep and then installed new motherboard and when I rebooted for first time again Windows setup created a new user. So now I have two users the first of which...
  8. I don't know where to look please help me Sysprep problem

    in Windows 10 Installation and Upgrade
    I don't know where to look please help me Sysprep problem: Hi Guys, first of all what a wonderful site i'm glad to able to join this forum and hopefully learn allot of you guys. I hope you can help me with the following problem: I'm creating a image for school project using ADK and sysprep also using the DISM command line to...
  9. Surface Pro 4 problems after sysprep and latest upgrade

    in Windows 10 Installation and Upgrade
    Surface Pro 4 problems after sysprep and latest upgrade: Okay here's the deal; I have seven of these to set up for users here at work, and we have several applications that need to be preconfigured and standardized for users. Thus the boot into Audit Mode for setup and Sysprepping with "CopyProfile=True" in my xml file. First...
  10. windows 10 sysprep problem

    in Windows 10 Installation and Upgrade
    windows 10 sysprep problem: Hello, Got one problem on deploying windows 10. Test in hyper-v, syeprep shutdown and boot run unattended file. All good. However when Deploying on normal pc. It will boot up and show windows icon for ever. then need manual reboot it to pass it. try many time, always...