Windows 10: Taskbar won't auto hide (build 10162)

Discus and support Taskbar won't auto hide (build 10162) in Windows 10 Installation and Upgrade to solve the problem; Hi there Any fixes for Auto hide of taskbar -- after a boot it works for a while and then randomly stops working. Cheers jimbo 7730 Discussion in 'Windows 10 Installation and Upgrade' started by jimbo45, Jul 2, 2015.

  1. jimbo45 Win User

    Taskbar won't auto hide (build 10162)

    Hi there

    Any fixes for Auto hide of taskbar -- after a boot it works for a while and then randomly stops working.


    jimbo45, Jul 2, 2015

  2. Taskbar

    Why won't my taskbar auto-hide when windows/tabs are maximised? Auto-hide is 'on' in Settings.

    How do I fix this?
    PELLISTONE, Jul 2, 2015
  3. Radu C. Win User
    Certain Taskbar items seem to not open the first time you click on them


    Since Windows 10 version 10162 (currently using w10 ver. 10240), I've been having trouble with some of the items present on the Taskbar, namely Cortana, Task View, and Notification Area; the problems only seem to appear if auto-hide is turned on. Opening any
    of those items from the Taskbar requires me to click on their icons several times. Furthermore, when going over the icons with the cursor, the tooltips are sometimes only displayed for a fraction of a second before they disappear.

    Is there a way to fix this, without disabling auto-hide?

    Thanks in advance.
    Radu C., Jul 2, 2015

Taskbar won't auto hide (build 10162)

  1. Taskbar won't auto hide (build 10162) - Similar Threads - Taskbar won't auto

  2. Taskbar won't hide

    in Windows 10 Support
    Taskbar won't hide: The taskbar refuses to auto-hide, and is showing "always-on-top" behaviour when I try to watch videos in full screen mode, both with Media Player Classic HC and with VLC. Strangely, the Netflix app is currently giving a true full screen right now, though it's given the same...
  3. Auto-hide taskbar

    in Windows 10 Customization
    Auto-hide taskbar: O/S 10.0.18363.836 Device HP laptop 17" May 2020 not touch screen In Tablet mode taskbar won't auto-hide, even though I have set it to do so in 'settings', also set for auto-hide for desktop, which it does do, but not in Tablet mode. Have restarted, but still won't work,...
  4. Taskbar won't auto hide

    in Windows 10 Ask Insider
    Taskbar won't auto hide: I try'd Taskbar settings, and I try'd to reset windows explorer both did not work. submitted by /u/lostFate95 [link] [comments]
  5. Taskbar auto-hide fail

    in Windows 10 Customization
    Taskbar auto-hide fail: Very often or so it happens that the auto-hide feature of taskbar stops working, and that too, happens only partially. Which means that the taskbar does not go back in after the cursor is moved away from it nor does the windows get smaller to compensate for the extra space...
  6. taskbar won't Hide

    in Windows 10 BSOD Crashes and Debugging
    taskbar won't Hide: My task bar stays on all the time even though I have hide taskbar on
  7. Taskbar won't hide

    in Windows 10 Customization
    Taskbar won't hide: Can't take it anymore... Windows 10 - Taskbar won't hide even when setting is activated argh!!
  8. Auto-Hide doesn't hide taskbar

    in Windows 10 Support
    Auto-Hide doesn't hide taskbar: I have Windows10 with dual monitors. When I start Windows the taskbar on Monitor 2 is visible and won't move. If I turn Cortana on and off it resumes auto-hiding but I have to do this every time I start Windows 10. Any ideas? 41351
  9. Auto hide taskbar problems

    in Windows 10 Support
    Auto hide taskbar problems: My taskbar (desktop mode) would not hide. I created a virtual desktop (Windows key + Ctrl +d) just to see what that is. Now auto hide works in both desktops*Smile 28317
  10. Taskbar refuses to auto-hide

    in Windows 10 Support
    Taskbar refuses to auto-hide: I did some poking around, and this thread comes close, but nothing listed there had any affect at all. When I am running an app in a full-screen windowed, I can sometimes make it hide by Alt-tabbing to the program. (Even though the program was already in focus.) Pretty...