Windows 10: terrible slow boot

Discus and support terrible slow boot in Windows 10 Support to solve the problem; I gave Windows 10 another chance after March update and tried a VM so I upgraded main Windows 8.1 to 10 build 10041 Bios-> windows logo for some... Discussion in 'Windows 10 Support' started by derek10, Apr 11, 2015.

  1. derek10 Win User

    terrible slow boot


    I gave Windows 10 another chance after March update and tried a VM so I upgraded main Windows 8.1 to 10 build 10041

    Bios-> windows logo for some seconds->black screen for 10 minutes->desktop

    While on the black screen, the HD light is constantly on. After desktop everything is fine. On windows 8.1 it took less than a minute to boot.

    I will defrag and see, meanwhile any suggestion is welcome. Thank you

    :)
     
    derek10, Apr 11, 2015
    #1
  2. KelvinOgwu Win User

    Slow restart after win10 upgrade.

    I had the same issue. Mine was TERRIBLE!!. This article helped me a little , although not totally. How to fix windows 10 slow boot
    issues
     
    KelvinOgwu, Apr 11, 2015
    #2
  3. Jasonut Win User
    Windows 10 Creators Update... slow internet.

    I have the same issues and trying to find a solution.

    Creators Update has made my PC terribly slow.

    1. Slow to boot

    2. It freezes randomly.

    3. Programs slow to load.

    4. I started getting BSOD's

    Computer worked flawlessly prior to this update.

    I even formatted the computer and completed clean install. Still slow. Still freezes. However, I don't get BSOD's anymore.

    PC is so slow with Creator update it is unusable.
     
    Jasonut, Apr 11, 2015
    #3
  4. derek10 Win User

    terrible slow boot

    defrag an disk cleanup did nothing.
    Happens when rebooting and not booting from shutdown

    Will try build 10049 as I noticed I had a old one
     
    derek10, Apr 12, 2015
    #4
  5. BunnyJ New Member
    Build 10049 is the last official build that MS dropped. Using the newer ones is a bit more risky since they're leaks and not as fully tested out as the official ones. Try to perform a clean install and see what happens.

    Jeff
     
    BunnyJ, Apr 12, 2015
    #5
  6. derek10 Win User
    Thank you. I am in the fast ring. I will mostly do it as the installation of 10049 failed (Installation Failure: Windows failed to install the following update with error 0xC1900106: fbl_impressive 10049 Professional.). I will try a second time and if fails then make an ISO and try a clean install *Wink

    update: noticed I had only 10GB free. Maybe it was the problem. I removed a bit and now I have 30, hope now works and see if it fixes the slow boot if not then clean install
     
    derek10, Apr 12, 2015
    #6
  7. derek10 Win User
    WTH is installing a new build so SLOW?!?! 5 hours and still only on 23%. A clean install takes no more than 30 min. I will exit fast ring NOW
     
    derek10, Apr 12, 2015
    #7
  8. derek10 Win User

    terrible slow boot

    Installed 10049, still 10 minutes boot time with HD light on.

    Does W10 require now a SSD or ultra fast HD or what
     
    derek10, Apr 13, 2015
    #8
  9. LEE
    Lee Win User
    Either. . .in other words use what you want. . . I am using a SSD. . .*Smile
     
  10. usasma Win User
    The latest BIOS for your mobo dates from 2012. Although Gigabyte supports Win8.1 on it, I have to wonder if there's an issue that makes it incompatible w/Win10.

    10 gB free definitely isn't enough. This page says you must have a minimum of 16 gB free: System requirements - Microsoft Windows

    Also, if you only have 16 gB free, the system will not respond well and will get even slower as you add things to it.
     
    usasma, Apr 13, 2015
    #10
  11. derek10 Win User
    Good for you... I can only use the ancient slow laptop HD mentioned in my sig. But windows 8.1 and previous did boot way faster.

    Thank you. Now I have 40 GB after disk cleanup removed 20 GB (LOL) and uninstalled some apps. I hope this is enough for win 10tp.
    I have the latest BIOS, hope my mb is compatible with 10 even unofficially!
     
    derek10, Apr 13, 2015
    #11
  12. derek10 Win User
    Reverted back to Windows 7. I will try W10 again when it's released.
     
    derek10, Apr 13, 2015
    #12
  13. WHS
    whs Win User

    terrible slow boot

    Next time you should check in Event 100 of Eventvwr > Details tab what process holds things up. Event 100 you find when you drill down this chain:

    Eventvwr
    Applications and Service Logs
    Microsoft
    Windows
    Diagnostics - performance
    Operational
    Event ID 100
     
  14. lehnerus2000 Win User
    Something weird is happening with your PC and W10. *Confused

    Now that you have reinstalled W7, download VMware Player, install W10TP in that and check the boot time.

    I'm running my W10TP VM on Linux Mint 17.1 Host.
    The boot time was ~20 seconds when it was "empty", but now that I have installed a handful of programs it's ~55 seconds.
     
    lehnerus2000, Apr 14, 2015
    #14
  15. WHS
    whs Win User
    Yeah right. I run W10TP also in VMware Player on a W7 host and my boot time is 23 seconds.


    terrible slow boot [​IMG]
     
Thema:

terrible slow boot

Loading...
  1. terrible slow boot - Similar Threads - terrible slow boot

  2. Very Slow to Boot

    in Windows 10 Performance & Maintenance
    Very Slow to Boot: Hi, since the latest upgrade to Windows 10 1803, my computer is taking approximately four to five times longer to boot, than before. Is this normal? 110711
  3. Slow to Boot

    in Windows 10 Support
    Slow to Boot: Hi, since the latest upgrade to Windows 10 1803, my computer is taking approximately four to five times longer to boot, than before. Is this normal? 110711
  4. Newspaper looks terrible.

    in Browsers and Email
    Newspaper looks terrible.: As you can see in the link,my newspaper look terrible in my browser edge.I had contact with the Publisher but they have no solution. With other browsers i have no problem.So,what is the problem here? http://users.telenet.be/solidjumbo/Foto/Krant.JPG 98821
  5. Terrible DPC Latency

    in Windows 10 Drivers and Hardware
    Terrible DPC Latency: Hey guys, I am using an Acer VN7 791G gaming notebook with: - Core i5 4210M - GTX 860M - 8 gigs of ddr3 - no ssd - win10 64 My problems: - Mild slowness in general. - Constant delay of audio when playing videos, both streams and downloaded videos, movies etc....
  6. Slow boot

    in Windows 10 Performance & Maintenance
    Slow boot: Can't access task bar items for almost 15 min after boot up...can access limited on desktop. Really annoying and can't find reason.... 61965
  7. Very Slow Boot

    in Windows 10 Performance & Maintenance
    Very Slow Boot: Until yesterday (New Updates) i have Very Slow Boot and Installed Applications needs so much time to opens. I have Intel Core i5 4670K, SSD Samsung 840 EVO 250GB and 8 GB RAM. Yesterday Computer works normally until today. 9131
  8. PC boots slow

    in Windows 10 Performance & Maintenance
    PC boots slow: My PC is fully clean, defragmented and it has no viruses, but my PC boots up very slow... So I went to check whats making the boot so slow and I've seen that windows audio needs 77 seconds to boot up. Is there anything I can do about it? 31942
  9. Slow Boot Problem

    in Windows 10 Performance & Maintenance
    Slow Boot Problem: Hello everyone; I'm new here today so please forgive me if I'm a little off on protocol to start out. I purchased a new Dell XPS-8700 about a month ago, and just the other day took the leap and upgraded to Windows 10. The install seemed to go just fine but when it was...
  10. Terrible battery meter?

    in Windows 10 Performance & Maintenance
    Terrible battery meter?: Has anyone else noticed that the estimed time left on the battery in windows 10 fluctuates wildly? On my xps 13 it can change almost 3 hours between checking it 5 minutes apart. Thanks! 13937