Windows 10: The most bizarre and annoying problem I have ever had

Discus and support The most bizarre and annoying problem I have ever had in Windows 10 Support to solve the problem; Okay so first; Windows 10 Home edition 64 bit Manufacturer: Acer Model: Aspire Z3-711 I can not use certain .exe files because "This application... Discussion in 'Windows 10 Support' started by Cantusemypcata, May 21, 2017.

  1. The most bizarre and annoying problem I have ever had


    Okay so first;
    Windows 10 Home edition
    64 bit
    Manufacturer: Acer
    Model: Aspire Z3-711

    I can not use certain .exe files because "This application has been blocked by your system administrator". I am the Admin, I even used the "net user admin" from command prompt and it was blocked from installing the same thing. I tried starting the application through command prompt to be told "This program is blocked by group policy", I looked up what group policy is and I didn't even have "gpedit.msc" on my computer, this is doing my head in so much I've been looking for hours upon hours with no solution, here are a few things I've tried;

    System admin / net user admin
    Reset group policy settings
    "Take ownership" of the file I'm trying to launch
    Turn off antivirus / firewall
    Even edits to the registry

    Please help me before I go insane.

    :)
     
    Cantusemypcata, May 21, 2017
    #1

  2. Lumia 800 Worst phone I have ever had ever!!

    Just thought I would post my awful experience I have had with this rubbish handset.

    6 months after owning it (24 month contract) New Screen required due to "yellowing".

    3 months later proximity sensor needed replacing.

    3 month later new earpiece speaker.

    6 months later (now) It will not charge on mains, only via car or PC port, usb port is wobbly.

    And I still have 6 more months to go before I can put this where it belongs.

    Everytime I have to search for a care centre or send the thing off, Not one word of appology from Nokia.

    I was tempted to upgrade to the 1020...........no I have serious doubts if I want another 24 months of hassle!

    Rant over!:angry:
     
    dulwichdik---01, May 21, 2017
    #2
  3. bburgg Win User
    Lumia 800 Worst phone I have ever had ever!!

    The Lumia 800 is known as a good quality phone. I own one for more than two years now. Never had a problem with it. Just bad luck, I think.
     
    bburgg, May 21, 2017
    #3
  4. dalchina New Member

    The most bizarre and annoying problem I have ever had

    Hi,
    - have you recently uninstalled (or installed) any specialist 'security' programs?
    - have you made any particular registry changes?
    - do you have any system restore points you could use?
    - do you have any disk images you could use to restore your system to a point before this happened?
    (we constantly and strongly recommend disk imaging- so many advantages)

    You are correct that gpedit.msc - the group policy editor - does not exist in the Home edtion, however changes to the registry in the Home edition can effect the same changes and so lead to such (confusingly worded) messages.
     
    dalchina, May 21, 2017
    #4
  5. Thankyou
    - No, the file was downloaded from the Internet but I trust it though, if that matters
    - A few but they were just deletion of some "policies" folders in "'Microsoft"
    - I think I do but is this worthy of a system restore? I can't afford to lose all I've got and all I want is for this application to open
     
    Cantusemypcata, May 21, 2017
    #5
  6. Also when I right click the file it tells me "this file came from another computer and is blocked" etc. and when I try to unblock it tells me there was an "assertion failure"
     
    Cantusemypcata, May 21, 2017
    #6
  7. dalchina New Member
    So you're only concerned about sthg you downloaded, not, say, programs already installed on your PC?

    (I think you're perhaps confused about System Restore- restore points (if you've enabled System Restore) have existed from XP days. They can be created hours or days apart, and simply reverse system files/programs/driver changes for that period and don't affect your data).

    - I assume you had very good reason to do that- I would not pretend to predict what doing that might do long term.

    If you're afraid of losing things, I'm concerned you don't have backups.

    See my comment about disk imaging (e.g. Macrium Reflect, free + external storage) above

    What you're reporting may be the Smart Screen feature- I'm not sure.

    What sort of file is it?
    E.g.
    Security This file came from another computer and might be - Microsoft Community
     
    dalchina, May 21, 2017
    #7
  8. Bree New Member

    The most bizarre and annoying problem I have ever had

    The data that tells Windows that "this file came from another computer..." is stored in the file's alternate data stream...
    Alternate data streams?
    ...the "assertion failure" is because file permissions are not allowing you to modify this.

    If you can't figure out what permissions you need to change, one 'quick and dirty' way to remove the alternate data stream is to copy the file to a USB stick then back again. Alternate data streams are an NTFS feature and can't be copied to the USB's Fat32.
     
  9. Okay so I'm worried about everything but I never imagined it would be so hard to open a goddamn .exe file you know?

    Sorry I realise what they are now and I will restore to before the registry edit although I don't feel like that's the problem.

    Smart screen was disabled when I first came across this and searched for answers
     
    Cantusemypcata, May 21, 2017
    #9
  10. Thankyou I am trying that now, any idea what I would need to change in order to be able to open applications downloaded from the Internet?
     
    Cantusemypcata, May 21, 2017
    #10
  11. clam1952 Win User
    Settings > Apps > Apps and Features > Installing Apps > Probably on Allow Apps from Store Only, change to Allow Apps from Anywhere.
     
    clam1952, May 21, 2017
    #11
  12. Bree New Member
    Sounds like a good way to pick up a virus, you have to be very careful with downloaded files.

    You shouldn't have to change anything, apart from unblocking the downloaded file - and you should be able to unblock a file even if you are using a Standard User account. The permissions that are preventing you are probably those of the folder you have downloaded to, or inherited from a folder higher up. Where exactly did you download this file to?
     
Thema:

The most bizarre and annoying problem I have ever had

Loading...
  1. The most bizarre and annoying problem I have ever had - Similar Threads - bizarre annoying problem

  2. Microsoft is the most **** company ever made

    in AntiVirus, Firewalls and System Security
    Microsoft is the most **** company ever made: Microsoft is a joke, my xbox had the screen of death and i did everything to fix it and nothing worked i called microsoft and they said they xant fix anything what a damn **** joke of a company, no wonder nobody is buying the new xbox because microsoft is a joke.NOBODY BUY A...
  3. Has anyone ever had this problem?

    in Windows 10 Ask Insider
    Has anyone ever had this problem?: [ATTACH] My work laptop is docked and has a i7-4700MQ and when I start it up after being powered off the max speed I can get is around 2.5GHz. It will stay like this until I put it to sleep and wake it up. The it'll run at 3.4GHz like it's suppose to. Has anyone had this...
  4. Most annoying problem ever!!!!!!! Help!!!!!!!!!!!!!

    in Windows 10 Updates and Activation
    Most annoying problem ever!!!!!!! Help!!!!!!!!!!!!!: Hey everyone,So, for the past couple of years I've been using Windows 10 and there's always this absolutely shitty problem I can't ever resolve! I swear I'll KILL myself if I can't solve this stupid problem so PLEASE HELP!!!!!!!!!So, every time Windows needs to install an...
  5. Bizarre Font Installation problem

    in Windows 10 Ask Insider
    Bizarre Font Installation problem: Hey fam So some really bizarre shit is happening to me, and I'm at the end of my rope after basically none of my solutions, or the ones I was able to find online have worked. The type of problem I'm having is so niche I'm not even sure how to word it in Google to find the...
  6. I have a very unusual problem I don't think anyone has ever had...

    in Windows 10 Ask Insider
    I have a very unusual problem I don't think anyone has ever had...: On this site, when I generate a large set of numbers that have no spaces between them, this is what shows up after I copy it to clipboard & paste it:...
  7. I have this annoying notification

    in Windows 10 Ask Insider
    I have this annoying notification: hello, I have my pc running windows 10 and I have this really annoying notification which I can't turn off whatsoever, it says that controlled folder access by ffmpeg.exe. I press on the notif and it takes me to a weird version of win security I cant press on anything in it?...
  8. The most infected computer ever

    in AntiVirus, Firewalls and System Security
    The most infected computer ever: I think that that i have some really difficult stuff here. hasn't worked well since last November, and I have to -reinstall windows several types a day. If there is ANYONE out there that thinks they might clean this thing out, I beg for your help. I'll run whatever apps and...
  9. Windows 10 is the most unstable operating system that I have ever used

    in Windows 10 BSOD Crashes and Debugging
    Windows 10 is the most unstable operating system that I have ever used: Worst Operating System ever. I'm just going to make a switch. It makes my high-end slowest. The worst operating system i have ever used.I used windows for more than 16 years, it's time to end the story....
  10. A bizarre problem

    in Windows 10 Support
    A bizarre problem: I've had this problem for a while now. The buttons on my taskbar don't work. launching programs works fine, but opening the start menu, volume controller, wifi controller, search do nothing. no errors, no complaints, no freezing. Just. Nothing. Ive been making do with the run...