Windows 10: This app cant open

Discus and support This app cant open in Browsers and Email to solve the problem; I usually use Firefox but I have just recently done a clean install and have decided to to give edge a try. But something is happening that I don't... Discussion in 'Browsers and Email' started by Nickynoo, Aug 21, 2016.

  1. Nickynoo Win User

    This app cant open


    I usually use Firefox but I have just recently done a clean install and have decided to to give edge a try. But something is happening that I don't understand. I'm not on my windows pro computer at the moment so I cant give you the exact error message or when it happens. From memory I know that I can open Edge as normal - navigating to various websites - it works perfectly fine but when I'm in the settings of windows 10 and I click on the learn more links that some of the options have, a box pops up saying that This app cant open, it seems to be Edge that is trying to open and cant, what follows is some wording to the effect that the app (edge) cant open in the built in administrator account and that I must sign in with another account. I don't understand, I thought the administrator account was basically in charge of a computer, sure for some things you need to run as administrator - also confusing. Also this talk about the built in administrator account - whats that? I didn't sign in with that, I signed in with my Microsoft account and it is an administrator account. Can somebody please explain what is happening to me?

    :)
     
    Nickynoo, Aug 21, 2016
    #1

  2. Photos App Won't open "This app Can't Open"

    When opening or importing from memory card the Error "This app can't open" appears. I have reinstalled, run the trouble shooter a number of time with no effect. I have also removed the apps using power shell and the command Get-AppXPackage -AllUsers | Foreach
    {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

    There has been no change and the error still occurs.

    Windows is up to date with all updates
     
    A-Rushworth, Aug 21, 2016
    #2
  3. JimQ_H Win User
    Photos App Won't open "This app Can't Open"

    I have the same question. This problem started just after a major Windows 10 update last weekend (Nov 12, 2017.) Has anyone found an answer that works?
     
    JimQ_H, Aug 21, 2016
    #3
  4. dalchina New Member

    This app cant open

    As a quick guess (only a guess!), might be 'cos you have UAC off - if indeed you do.
     
    dalchina, Aug 21, 2016
    #4
  5. Nickynoo Win User
    Valid point, Ill check that out never even thought of that. I remember a strange message popping up a couple of weeks ago asking me to restart to enable switching off of uac. I thought it strange because I did not initiate switching it off, Ive obviously restarted since the incident and its very likely that uac is turned off.
    However I still need an explanation on what is happening/what does uac do/built in administrator account(s)/running as elevated administrator?
     
    Nickynoo, Aug 21, 2016
    #5
  6. dalchina New Member
    UAC is intended as a protection mechanism so you authorise program launches as I'm sure you know. That's even more important when running as admin 'cos more damage can be done. Whether it works as one would wish is another matter.
     
    dalchina, Aug 22, 2016
    #6
  7. dalchina New Member
    So is all ok if you enable UAC?
     
    dalchina, Aug 22, 2016
    #7
  8. Nickynoo Win User

    This app cant open

    It seems to be ok, another question, I made a macrium image before i clean installed windows 10, I am copying random files back to my installation from the image. Ive got the paid for macrium, I double click on the image, it pops up a box of the various drives I imaged, I choose C (thats where my data was) then it mounts it. All off this was ok in the past - I slowly going through the folders and choosing files to restore to my installation, as said all the worked perfectly in the past and I could copy the files and then access them in the installation with no problem. Today after I re enabled UAC and then rebooted, I opened the macrium image, at first it said I do not have permission to access my user folder in the image so I restarted again, mounted again and tried the image, figured out that I had to enable the two boxes at the bottom of the screen popup showing which drives were imaged. Now for the really odd bit, the green progress bar takes ages (the one at the top (in the address bar) of explorer when a popup says ....to get permanent access to this folder.... but when it gets to the end nothing has happened and if i click on a folder in the mounted image I'm presented with an identical popup, again the green bar and then nothing happens - I seem to be stuck in an endless loop with this popup. I decided to watch a video saved on another external drive, and every few minutes a box would popup stopping the video and saying something to the effect that the image couldn't be mounted. Now I don't know if a restart will fix all of this because I didn't have time to try that, I'm thinking maybe macrium didn't start properly and that's where all these strange errors were coming from. I have also just read a thread here on tenforums how a user (her name was Marylin) of windows 10 was locked into the built in admin account. I don't know if that is my problem or not, to fix it she created another account and some other steps Ive forgotten now. But what worries me is that UAC was on when the image was created and after I turned it on today these problems started, are they related or not. I'm not at that computer at the moment and it very likely that a restart will sort everything out.
     
    Nickynoo, Aug 23, 2016
    #8
  9. dalchina New Member
    Just a thought.. and someone more experienced with Macrium than I will no doubt know more-- if you have a permissions problem, use Macrium's boot medium, boot from that then recover data you're having problems with.
     
    dalchina, Aug 23, 2016
    #9
  10. Nickynoo Win User
    Thanks dalchina, difficult to explain what's going on. A restart sorted it out.
     
    Nickynoo, Aug 23, 2016
    #10
  11. dalchina New Member
    Good when it's that simple..
     
    dalchina, Apr 5, 2018
    #11
Thema:

This app cant open

Loading...
  1. This app cant open - Similar Threads - app cant open

  2. this app cant open - windows 10

    in Windows 10 Software and Apps
    this app cant open - windows 10: hello i have problem with my windows 10 , when i want to open image type files windows showing me this error , can anyone hel to solve it ? [ATTACH] خرید لباس بچه...
  3. cant open apps.

    in Cortana
    cant open apps.: cant open apps see administrator https://answers.microsoft.com/en-us/windows/forum/all/cant-open-apps/daca9c56-e2d9-4953-92e6-114d9a171375"
  4. cant open windows apps with windows 10pro

    in Windows 10 Customization
    cant open windows apps with windows 10pro: im new to it so im not sure what to do https://answers.microsoft.com/en-us/windows/forum/all/cant-open-windows-apps-with-windows-10pro/4082f0d9-75bd-4351-86a0-6f7270ae0c4c
  5. Cant open window default apps on window 10

    in Windows 10 BSOD Crashes and Debugging
    Cant open window default apps on window 10: After update recently, I cant open any apps in the default apps of window 10, like the Calculator, Mail or even Microsoft Store. When I open a JPEG, pop-up: "Windows cant find '....' Make sure you typed the name correctly, and then try again. When I open store, or calculator,...
  6. surface app cant open

    in Windows 10 Updates and Activation
    surface app cant open: i have a surface pro 6 and surface app cant open when i click there it comes to screen and dessapeard https://answers.microsoft.com/en-us/windows/forum/all/surface-app-cant-open/cefca4d4-466a-4e8f-b431-5dc754cabe39"
  7. Cant open any apps

    in Windows 10 Network and Sharing
    Cant open any apps: Hi all, I just got a new computer and its got Microsoft edge installed as the default internet. Which is fine, I just cant seem to open any of my other programs because it will only let me use ones in its stall. So all my work apps don't work, I cant get chrome to download...
  8. cant open store apps

    in Microsoft Windows 10 Store
    cant open store apps: i cant open my microsoft store or any other apps that is installed through store. https://answers.microsoft.com/en-us/windows/forum/all/cant-open-store-apps/bf73a146-c950-4816-bb2f-b6be0dba1e17"
  9. settings app cant be opened

    in Windows 10 Customization
    settings app cant be opened: The settings app cannot be opened https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/settings-app-cant-be-opened/2cc26a06-a431-4d86-a964-8730678a6cd7
  10. Cant open any Windows App with UAC disabled

    in Windows 10 Software and Apps
    Cant open any Windows App with UAC disabled: Hello, I disabled UAC and when I try to open Edge, Calculator, etc I get a window message that says that I cant open it with UAC disabled, I find it something very annoying that makes me think about going back to Windows 7, is there any around this? In Windows 7 for...