This question is about inserting images in this forum?

Discus and support This question is about inserting images in this forum? in Windows 10 Support on Windows 10 Forums to solve the problem; Hi I'd like to know how I insert an image in my posts without it repeating the image below the main body of the post. It seem that every time I... Discussion in 'Windows 10 Support' started by MikeHawthorne, Oct 30, 2014.

  1. MikeHawthorne Win User

    Hi

    I'd like to know how I insert an image in my posts without it repeating the image below the main body of the post.

    It seem that every time I post an image I end up with is appearing twice, I've messed around with it but when I try and remove the attachment the picture disappears from the post too.

    I finally gave up and decided to ask.

    What am I doing wrong?


    [​IMG]


    Mike

    Oh, Great, this time I posted an image to demonstrate it and it worked correctly.
    I just did it in another post and I got two images.

    https://www.tenforums.com/general-dis...reenshots.html

    Scroll down. LOL

    Anyone know what I did differently?

    :)
     
    MikeHawthorne, Oct 30, 2014
    #1
  2. garym123 Win User

    This is a question about transfering photos from Windows 8 phone to Windows XP desktop.

    There is an Audible windows phone app.

    http://www.windowsphone.com/en-us/store/app/audible-audiobooks/bdc813dd-c20b-41f8-8646-de72fa0b365d



    From audible - Windows Phone faq

    http://audible.custhelp.com/app/ans...2LzEvdGltZS8xMzc3MDg2NTIzL3NpZC8qdVRmSmp5bA==

    The FAQ says

    All of the audio you've purchased on Audible.com will be available for wireless download from the My Library view in the Audible for Windows Phone application. View the "Download Audible Titles" section for information on downloading your Audible titles
    to your Windows Phone device.

    You probably can't copy the book you already have to your phone, you have to let the app download it again, to the phone.



    It may be easier in the long run to get an SD card reader for your PC, remove the card from the phone and use the reader to connect to the PC and get your pictures off.
     
    garym123, Oct 30, 2014
    #2
  3. garym123 Win User
    This is a question about transfering photos from Windows 8 phone to Windows XP desktop.

    You also need windows media player 11.

    You are correct. Yoy should be able to use windows explorer when you connect the phone.

    The phone should show up in the device manager as a portable device along with two USB devices.

    After you have SP3 and WMP11 installed turn the phone off, all the way. Connect the phone to the PC. It will turn on, PC should see it and load the correct drivers.

    If that doesn't work try it without the SD card. If the phone is having problems with the card it may need reformatting.
     
    garym123, Oct 30, 2014
    #3
  4. paulsalter Win User

    This question is about inserting images in this forum?

    How are you adding the image?

    Do you use the insert image button at the top of the reply box or the manage attachments at the bottom

    I usually go for the insert image from the icons at the top of the message reply
     
    paulsalter, Oct 30, 2014
    #4
  5. MrNeeds Win User
    whenever I post an image, I usually use "insert inline" and it just displays the one image, as observed below:

    you can also do it Paul's way as well, give them a try and see if it works for you Mike


    [​IMG]



    [​IMG]



    edit: testing out this theory, if this edit is successful, I should not see the images underneath this text.
     
    MrNeeds, Oct 30, 2014
    #5
  6. MikeHawthorne Win User
    Hi

    I use the insert image icon at the top, but I usually also end up with another one showing up as and attached file under my message.

    I thought I did it just as I did in the message above but in this case it worked.

    On occasion I've deleted the attachment only to have the image in the post disappear too.

    I don't think that I did anything different here and in the other post I linked to.

    Mike

    Let me check the insert inline thing...


    [​IMG]

    [​IMG]


    I don't get the interface that you are showing...


    [​IMG]


    When I select Upload File(s) it just plugs it into the message.

    But it seems to be working normally now.

    I don't know what I'm doing differently, I've had this problem for quite a while.
     
    MikeHawthorne, Oct 30, 2014
    #6
  7. strollin Win User
    I use the same method (insert image icon above message) and have only seen the pic repeated if I edited the post and saved it again. The only way I found to get rid of the repeated pic once it's there was to delete the message entirely and re-enter it.
     
    strollin, Oct 30, 2014
    #7
  8. MikeHawthorne Win User

    This question is about inserting images in this forum?

    Hi Strollin.

    That's it, I edited the post above yours and the images all showed up a 2nd time, before I edited it they only showed up once.

    Well at least now I know what's happening.

    I guess I'll have to quit changing my mind. LOL

    Mike
     
    MikeHawthorne, Oct 30, 2014
    #8
  9. MrNeeds Win User
    just edited my above post, no repeat of the images, might need to bring this up with admin. I'll post it in the bug and suggestions thread.

    A little test if I may, click this link and scroll right down to the bottom and see if advanced attachment uploading is on, if not, select on and see if that helps.
    https://www.tenforums.com/profile.php?do=editoptions
     
    MrNeeds, Oct 30, 2014
    #9
  10. AddRAM Win User
    I always post my message, then edit it and add my picture. Using the paperclip icon up top. Just like that, never a duplicate *Biggrin
     
    AddRAM, Oct 30, 2014
    #10
  11. ThrashZone Win User
    Hi,
    If you posted the browser your using I missed it :/
    Your spec's show Chrome is this your browser ?
    Have your tried ie11 ?
    I haven't seen any issues with ie11 or win-7 and ie10,
    Cheers
     
    ThrashZone, Oct 30, 2014
    #11
  12. lehnerus2000 Win User
    I use the File Uploader (as seen in MrNeeds post 3 above).

    However, I click "Done" and then use the "Paper Clip" icon's drop down arrow to actually insert the image.
     
    lehnerus2000, Oct 30, 2014
    #12
  13. The Howling Wolves Win User

    This question is about inserting images in this forum?

    [​IMG]


    Add Ram's method works like a charm.
    Type text /post it/ then edit the text and look for the paper clip to insert image.
     
    The Howling Wolves, Oct 30, 2014
    #13
  14. AddRAM Win User
    That panda`s having a heart attack *Tongue
     
    AddRAM, Oct 30, 2014
    #14
  15. Slartybart Win User
    The insert object (paperclip) and manage attachments only adds a level of complexity that isn't needed for inserting pictures. SevenForums was different - you could only add a URL reference with the insert image icon. I'm not sure what insert image does on EightForums, you might have to use the paperclip there as you did on SevenForums.

    Using the advanced uploader, not the basic uploader:

    For images on TenForums, it's easiest to use the Insert Image icon
    [​IMG]

    Use the Attachments icon (paperclipped paper) for other attachments (doc, txt, zip....)
    [​IMG]
     
    Slartybart, Apr 4, 2018
    #15
Thema:

This question is about inserting images in this forum?

Loading...

    This question is about inserting images in this forum? - Similar Threads - question inserting images

  1. How to skip Security Questions when setting up Local User Account in Windows 10

    in Windows 10 Support
    How to skip Security Questions when setting up Local User Account in Windows 10: [ATTACH] When creating a local Windows 10 Account, the administrator will be prompted to set up three security questions. This is important and required to make sure there is an option to recover the account when the user forgets the password. [...] This post How to skip...
  2. Sr. Citizen Questions (probably dumb and basic, but would appreciate

    in Windows 10 Support
    Sr. Citizen Questions (probably dumb and basic, but would appreciate: Hello, Using Windows 10 as a virtual machine (via the program Parallels) from a Mac. Not used to the nuances of W10, and am really confused. Sr. Citizen now, so please put up with some dumb questions: a. The program(s) listings on the left side continually shows nonsense...
  3. Virtual Machine networking question file explorer + vmware

    in Windows 10 Support
    Virtual Machine networking question file explorer + vmware: Yep, as per my recent post history - im having a good run with networking stuff >< So my main pc and other pcs all show up in network when i turn them on, disappear when i turn them off, great! However any of my vm's when turned on appear properly, but when I turn them off...
  4. Question regarding sudden loss of ability to drag anything.

    in Windows 10 Support
    Question regarding sudden loss of ability to drag anything.: I have Windows 10 on my HP desktop. I was rearranging two internet tabs on Microsoft Edge to more easily switch between the two. Immediately following this action, I lost the ability to move tabs or drag anything on my computer. If I click and drag any internet tabs,...
  5. Clean Install Partition Question

    in Windows 10 Support
    Clean Install Partition Question: Hi, I just did a clean install of Windows 10 Home x64. After watching a few YT videos I am now a bit concerned. After selecting "custom installation" I get to the drive screen. I have an SSD and an HDD for data. The HDD I left alone and for the SSD I deleted all the...
  6. Question about unscribing to thread

    in Windows 10 Support
    Question about unscribing to thread: What is this? An invalid threadid or forumid was specified. when I try to unsubscribe to a thread by clicking on link in my email. I can't seem to stop the thread from going to my email when someone post in it. cheers 111943
  7. Error 2001: usbperf question

    in Windows 10 Support
    Error 2001: usbperf question: After I think, fixing an issue prior before, I went ahead and tried to fix the issue with error 1008 and 1023. In the proccess, I got those gone, but now I'm getting a error 2001 "Unable to read the "First Counter" value under the usbperf\Performance Key. Status codes...
This question is about inserting images in this forum? solved