Windows 10: TPM Error 80280036

Discus and support TPM Error 80280036 in Windows 10 Customization to solve the problem; Hey guys, not sure what to make of this I need some help. Fresh Windows 10 image on a domain PC, clean install not an in place upgrade. It is a Dell... Discussion in 'Windows 10 Customization' started by LynkD34d, Jul 12, 2019.

  1. LynkD34d Win User

    TPM Error 80280036


    Hey guys, not sure what to make of this I need some help.

    Fresh Windows 10 image on a domain PC, clean install not an in place upgrade.

    It is a Dell E6440 and has the TPM activated, Bitlocker enabled and drive encrypted successfully and we use Microsoft Multifactor Authentication with O365 and Exchange Online.


    Whenever my user Opens Outlook he'**** with an MFA login window, it calls him, he verifies, then gets another one immediately after, answers the call hits # again to verify, then pops up this window:

    TPM Error 80280036 2597ea50-b0e3-4a0c-ade3-99d8f76fc923?upload=true.png


    I looked up the error code 80280036 - TPM_E_NOTFIPS The TPM is attempting to execute a command only available when in Federal Information Processing Standards (FIPS) mode.


    Not sure how to resolve this or even make it go away, my knowledge in this area is highly lacking. Appreciate any suggestions or even education on this as I hate being in the dark on it.


    Thanks for your time.

    :)
     
    LynkD34d, Jul 12, 2019
    #1

  2. TPM update

    Don't know if this is the right place for this thread but whatever, laptop informed me that " a firmware update is needed for you security processor (TPM)," now, i looked up what to do and from a microsoft support thing, the last step says to clear the tpm. it has a warning saying to back up my data, i would like to know what clearing the tpm does, and what measures i need to take to make sure nothing goes wrong.
     
    ReeeeallyThough, Jul 12, 2019
    #2
  3. Yolvi Ell Win User
    Windows 10 v.1709 Error 0x8000FFFF & TPM is not usable?

    We appreciate the update that you provided. Upon reviewing the steps you've mentioned in the past, it seems you haven't tried uninstalling the TPM driver yet. An outdated version of this driver can directly affect the Hardware Troubleshooter and cause the 0x8000FFFF
    error. To uninstall the TPM driver, follow these steps:

    • Right-click Start.
    • Click Device Manager.
    • Expand Security devices.
    • Right-click Trusted Platform Module 1.2 and choose Uninstall.
    • Restart your computer and let Windows automatically reinstall the driver.

    Let us know if the error disappears after following these steps.

    ----

    If you think this was useful, you may "mark it as an answer" to help those who are facing the same problem.
     
    Yolvi Ell, Jul 12, 2019
    #3
  4. TPM Error 80280036

    TPM ERROR

    Hi Lucas Ezequiel Ruffo,

    To assist you with your concern regarding Trusted Platform Module (TPM).
    You may check out this
    link
    on how to View status, clear or troubleshoot the TPM. You can perform the troubleshooting steps under
    Troubleshoot TPM initialization and check if the issue will persist.

    Let us know how it goes.
     
    Gerald Vit, Jul 12, 2019
    #4
Thema:

TPM Error 80280036

Loading...
  1. TPM Error 80280036 - Similar Threads - TPM Error 80280036

  2. Windows 10 Errors TPM

    in Windows 10 BSOD Crashes and Debugging
    Windows 10 Errors TPM: I Window 10 Errors in TPM system crashes as well as slow and lagging https://answers.microsoft.com/en-us/windows/forum/all/windows-10-errors-tpm/2f19ed0b-fde5-429a-a599-19cc1b361054
  3. TPM malfunction error

    in AntiVirus, Firewalls and System Security
    TPM malfunction error: Hi, I am currently facing this issue when i try to share a document through my one drive. I use an Alienware R14 laptop and the manufacturer disabled this feature. can anyone suggest me to fix this error?...
  4. O365 TPM malfunction error

    in AntiVirus, Firewalls and System Security
    O365 TPM malfunction error: Hi, Do anybody faced TPM malfunction error after installing or upgrading O365 from previous MS office versions ? [ATTACH] https://answers.microsoft.com/en-us/windows/forum/all/o365-tpm-malfunction-error/d148646e-5f9b-454c-9983-73673a0e27c7"
  5. TPM Console Error 0x8007007A

    in AntiVirus, Firewalls and System Security
    TPM Console Error 0x8007007A: Hi Folks, I am facing the following error after enabling TPM in BIOS and encrypting my C drive successfully - when i run tpm.msc in Win+R prompt : [ATTACH] Is there any solution available for this so far? I am running Windows 10 Pro 1803 on Dell E6410 laptop....
  6. TPM or NO TPM That is the Question

    in AntiVirus, Firewalls and System Security
    TPM or NO TPM That is the Question: I have an Asus ROG Maximus Hero X WI-FI-AC and, even though this is built for gaming I use it for everyday work. I have two Two Samsung SSD's, the 970 Pro M.2 which is C drive and the 860 Evo is is D drive. I have done a lot of reading about the TPM that goes to this board...
  7. Clearing TPM

    in Windows 10 Installation and Upgrade
    Clearing TPM: I ha system image backup and am now resetting my Windows 10 laptop so it can be returned for a warranty repair. Is it ok to clear the TPM and will this be restored to my laptop when I restore the system image backup? Many thanks...
  8. TPM error

    in Windows 10 Drivers and Hardware
    TPM error: Hello, after the Windows update in october 2017 my Pc have problems with TPM, in device maneger under secutity devices appears an exclamation point and under TPM properties : "Device ACPI\MSFT0101\1 was migrated." and "Device ACPI\MSFT0101\1 had a problem starting." and "A...
  9. TPM

    in Windows 10 Installation and Upgrade
    TPM: My computer keeps asking me to update TPM firmware. I tried to clear tpm but nothing changed. can someone help me please?? Also I don't understand this TPM log: TPM Device Information -TPM Present: True -TPM Version: 2.0 -TPM Manufacturer ID: IFX -TPM Manufacturer...
  10. tpm

    in Windows 10 Drivers and Hardware
    tpm: It says to clear my TPM I don't know what that is??? Should I if I should what and where is it? https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/tpm/f2604ad9-41af-4133-898d-b07a92e90aed