Windows 10: Unable to see the local router Wi-Fi network

Discus and support Unable to see the local router Wi-Fi network in Windows 10 Network and Sharing to solve the problem; I am working on a friend HP All-in-one system that has a Wi-Fi interface. It came with Windows 10 so there has been no upgrade from a previous version... Discussion in 'Windows 10 Network and Sharing' started by lukyluc56, Jan 18, 2018.

  1. lukyluc56 Win User

    Unable to see the local router Wi-Fi network


    I am working on a friend HP All-in-one system that has a Wi-Fi interface. It came with Windows 10 so there has been no upgrade from a previous version of Windows. Some of the System Specification:

    HP 23-r119c All-in-One Desktop PC
    Intel Core i3-4170T CPU
    8 GB of memory
    Integrated Intel HD Graphics
    Realtek ALC3228 sound
    Wireless LAN 802.11b/g/n fetirung 2.4 Ghz 1 x 1 technology
    (Shows in device manager as a Realtek RTL8188EE 802.11 bgn Wi-Fi Adaptor)
    1TB Disk drive
    CD/DVD burner drive

    Side note I am not sitting at the system now and have no access. I am trying to see if anyone has seen an issue exactly like that. I did lots of research, seen lots of issues reported that are similar but none that fit my exact symptoms. Most fixes reported for issues where a Wi-Fi network is not showing up did not work for me.

    So here it is. The connection to the local Wi-Fi router used to work fine. The name of the Wi-Fi network is BELL500. At some point in time the Wi-Fi network BELL500 disappeared. It does not show when I click on the Wi-Fi icon on the task bar. But other Wi-Fi networks do show up. Here is what I have tried so far.


    • 1- Using my own laptop I was able to connect to the local Wi-Fi network BELL500 and had access to the Internet. So router and service provider are fine.
    • 2- Downloaded the Wi-Fi adaptor driver from HP and install. To do so I first uninstall the device from the device manager and then ran the installation script I downloaded from HP. The Wi-FI adaptor was created and available network showed up. But the problem persists. Connection is not possible to local Wi-Fi network BELL500 since it is not listed in the available network.
    • 3- Perform and sfc /scannow. There was no problem found. The problem is still there, the Wi-Fi network BELL500 does not show up.
    • 4- Connected to a Wi-Fi network available from the list that had no security. It connected but it is a guest network and needed more credential to continue that I did not have.
    • 5- Enabled my iPhone connection sharing. It showed up on the Wi-Fi list indicated that the service to discover the network also worked fine.
    • 6- Tried to add and configure manually using control panel the BELL500 network. Even tried to use a different name. Did not work, never came up as a possible network to connect.
    • 7- Shutdown the All-in-One system. Powered off/on the Wi-Fi router and waited for connection to work. Rebooted the All-in-One. There is no change for the local Wi-Fi network BELL500 it still did not show up. Other networks do show up.
    • 8- Re-enable my iPhone connection sharing. It appeared on the All-in-One and I made the connection. I was able to get the All-in-One on the internet and it worked fine.

    From all that it seems as if the Wi-Fi adaptor on the All-in-One worked fine, the Windows 10 services to discover and make connection to Wi-Fi network work fine and the router also worked fine. But from some weird and unknown reason the local Wi-Fi network BELL500 has disappeared and we are unable to get it back.

    I executed a “netsh wlan show all” before and after the reboot. I put the result in 2 files that I have attached. Never saw the BELL500 network. The output are in french. If there is anything you need translated let me know. One thing I found strange on the output is that in the list of SSID there is one with no name. I tried the same command and I never saw an entry like that on my laptop.

    One thing I forgot to do while trying to fix the problem was to search the registry to find if the BELL500 is listed anywhere. Is it possible that the Wi-Fi network BELL500 is still present somewhere in the registry, but that the registry entry is in a way that it would not display on the list, be listed with the netsh wlan command, would prevent the network to be rediscover and could not be used. If I found any entries in de registry with the BELL500 network should I delete them? Any idea as to what I should look at or do to try to clear the situation.

    Thank you,

    Luc

    :)
     
    lukyluc56, Jan 18, 2018
    #1

  2. wifi unable to activate

    Hello,

    Since I have upgraded to Windows 10 (from 8.1) I am unable to connect to any Wi-Fi nettworks.

    I click on the Wi-Fi icon to the right of my tool bar, the window pops up with Wi-Fi and Plane mode. But the Wi-Fi button is gray and does Nothing when I click.

    I can click activate the Wi-Fi in settings, but if I click out of settings and click back in it's off again!

    After troubleshooting, it says activate Wi-Fi ... I click on Solve the problem by activating Wi-Fi.... then it says unable to activate Wi-Fi. Although in networks I see my router and all of the other networks around me...

    I have tried updating, troubleshooting, searching for answers on the net... No one seems to be able to help.

    Please help!
     
    AvaMarsden, Jan 18, 2018
    #2
  3. ColbyS Win User
    Keeping NAS private from other network connected computers.

    Need clarification on something.

    Our house shares a Wi-Fi connection. I have a local (Ethernet) network for my NAS not directly connected to the Wi-Fi router. The Ethernet network has its own router connected to my PC (which does use the house Wi-Fi for internet access).

    With Network Discovery on everyone on the network can see retrieve data from the NAS correct?

    I mistakenly had Network Discovery set to "On" and even though I changed it the other people in the house may have had access to my NAS. If Network Discovery is "Off" can the other house members still retrieve (or modify) data from the NAS if they know
    the IP (by mapping the NAS)?
     
    ColbyS, Jan 18, 2018
    #3
  4. Unable to see the local router Wi-Fi network

    Hi Luc

    I would first go into Wi-Fi under settings and see if the 500 network is there or the blank one. Then "Forget" these networks.

    Start > Setting > Network and Internet > Wi-Fi > Manage Known Networks > click on suspect network > Forget

    If that doesn't work you could do a Network Reset

    Start > Setting > Network and Internet > scroll to bottom of right hand side > Reset Network

    This will cause you to forget all wifi networks and you may have to reinstall any special VPN or other communication software.

    Not sure if you router is dual band or not. You may wish to confirm that both bands are enabled. I saw you have iPhone, it can connect to both.


    Ken
     
    Caledon Ken, Jan 19, 2018
    #4
  5. Kbird Win User
    Check the Router and make sure wifi 2.4ghz is ON AND it is broadcasting the Bell500 SSID , someone may have hidden the network....

    If it is hidden , it may also show at the very bottom of the "available networks" pop out... if it does you should be able to connect to it by supplying the SSID (BELL500) 1st , then the password....

    Also make sure the MAC number of the HP is not listed and blocked on the Router , eg parental controls or someone playing games with you or being outright nasty ( the Ex? ) ...

    KB
     
    Kbird, Jan 20, 2018
    #5
  6. lukyluc56 Win User
    Ken no network are listed under Known Networks. I tried the network reset, system rebooted but still BELL500 is not showing.

    KB I do see the BELL500 on my iPhone and my own Laptop. I can connect to it without problem from both. So the network is not hidden and it is operational.

    Next time i'm at the system I will check the registry to see if any entry exist for the BELL500 network. If there are entries should I delete them?

    Luc *Confused
     
    lukyluc56, Jan 23, 2018
    #6
  7. Samuria Win User
    What is make model of router could it be set to use AC only?
     
    Samuria, Jan 23, 2018
    #7
  8. Kbird Win User

    Unable to see the local router Wi-Fi network

    could be a good point , if the iPhone is using 5g and the laptop too ..... then perhaps 2.4 is turned off or not broadcasting....
     
    Kbird, Jan 23, 2018
    #8
  9. lukyluc56 Win User
    Hi guys,

    My laptop is old and does not support AC. Only support 2.4 Ghz and 5 Ghz. It is an Intel Centrino Ultimate-N 6300 AGN. As far as the model of the Router, I suspect has been rename by Bell Canada as a BELL Home Hub 3000. I have found a reference on the web stating that it is a Sagemcom 5566 but can't confirm it. When I search in google, the picture I can find for the Sagemcom 5566 do match the router my friend has.
     
    lukyluc56, Jan 23, 2018
    #9
  10. AC is the 5.0 Ghz network.

    The Bell Hub as both 2.4 and 5.0.

    Your iPhone should show both networks, so I would think the Bell Hub should be listed twice on your iPhone.

    I haven't worked on this Bell device yet. Did you call Bell?

    Don't let them let off the hook. Your HP All In One can connect to iPhone hotspot, push them on their hub. Maybe MAC address is being block or on parental controls.
     
    Caledon Ken, Jan 23, 2018
    #10
  11. hawkman Win User
    have you viewed the Advanced tab on the wifi driver

    Check that the wifi card has 5.0ghz available and is the default.

    Roy
     
    hawkman, Apr 5, 2018
    #11
Thema:

Unable to see the local router Wi-Fi network

Loading...
  1. Unable to see the local router Wi-Fi network - Similar Threads - Unable local router

  2. Unable to connect to Wi-Fi

    in Windows 10 Network and Sharing
    Unable to connect to Wi-Fi: I am having problem in connecting to Wi-fi as the icon went missing.Earlier the wifi was connected but now since i tried to reset the connection I am unable to connect.Also its showing this as network status.Please help.[ATTACH]...
  3. No Wi-Fi networks appear

    in Windows 10 Installation and Upgrade
    No Wi-Fi networks appear: Wi-Fi networks are not shown on my laptop with Windows 10 and it is not a problem for drivers because I already update to the latest version of my network drivers. https://answers.microsoft.com/en-us/windows/forum/all/no-wi-fi-networks-appear/fae80c2b-8cc9-4261-8838-767eb94b5a10
  4. Unable to connect to Wi-Fi

    in Windows 10 Network and Sharing
    Unable to connect to Wi-Fi: Hey so my internet seems to flicker between working and having a mini x on the icon which means theres no internet connection. Many sites and videos say to go under change adaptor options and enable Wi-Fi but that icon doesn't even appear on it. Is there a way to bring it...
  5. Secured local wi-fi network access

    in Windows 10 Network and Sharing
    Secured local wi-fi network access: How do I block my laptop from trying to access secured local wi-fi networks? If I deselect the "connect automatically" box, it is selected the next time I check. How do I get these networks to remain deselected? It always connects to my network properly....
  6. I Cannot See the Computers on My Wi-Fi Network

    in Windows 10 Network and Sharing
    I Cannot See the Computers on My Wi-Fi Network: My wife’s new Windows 10 computer can see our two PCs, James and Deb, on our home Wi-Fi Network along with all other connected devices. I am also running Windows 10 on a two-year-old PC. I cannot see the PCs, but I can see the other devices connected to the network. [ATTACH]...
  7. Sky router and wi fi problems.

    in Windows 10 Network and Sharing
    Sky router and wi fi problems.: I recently changed my graphics from an AD Radeon to an Nvidea Geoforce graphics card and I have since not been able to connect my pc to the Internet. I run my sky router by lead direct from my pc but it doesn't want to connect. It is most frustrating, as the wifi is working...
  8. Laptop not seeing any Wi-Fi networks at all

    in Windows 10 Support
    Laptop not seeing any Wi-Fi networks at all: So I got a BSoD for MEMORY_MANAGEMENT (Which has hapoened before, but that's not what I'm here for) yesterday, and after restarting my computer, i got an icon with a red X, a monitor, anf a cable instead of the usual WiFi icon. I spent all day trying to fix it, to no avail....
  9. No Wi-Fi through router but other Wi-Fi devices work

    in Windows 10 Network and Sharing
    No Wi-Fi through router but other Wi-Fi devices work: Hi folks! As the title suggests, and I'm sure my post count will confirm, this is my first post on the forums here. I'm having issues after an OS recovery with one of my Windows 10 machines. When I attempt to connect to my wireless router, it shows "Connected, Secured" but...
  10. Can't see available wireless networks or Wi-Fi settings

    in Windows 10 Network and Sharing
    Can't see available wireless networks or Wi-Fi settings: I did a clean install of Windows 10 a couple weeks ago, but since then my computer won't show available wireless networks and I also don't have the "Wi-Fi" tab under settings. My computer connects to my home wi-fi just fine (I'm using it to post this), so I know there is...

Users found this page by searching for:

  1. unable to see my router in network tree box checks