Windows 10: Unable to turn off Windows S Mode

Discus and support Unable to turn off Windows S Mode in Microsoft Windows 10 Store to solve the problem; Hello, I found that I am unable to install any applications outside of the Microsoft Store in my company Laptop running Windows 10 Enterprise. When... Discussion in 'Microsoft Windows 10 Store' started by PSKrishnan, Sep 25, 2020.

  1. Unable to turn off Windows S Mode


    Hello,


    I found that I am unable to install any applications outside of the Microsoft Store in my company Laptop running Windows 10 Enterprise. When I tried to turn off the S mode in the Microsoft Store, it reports that I can't turn it off in this version of the Microsoft Store. None of the options listed in the FAQ seem to match the situation I face. I also can not see any options under Update&Security->Activation as mentioned in some other posts. My Windows as well as the Store, all are up to date. Truly appreciate any pointers to what I can do to get out of the S Mode...


    Unable to turn off Windows S Mode bb64932b-afcf-446d-a6ea-c95f28f82dab?upload=true.png

    :)
     
    PSKrishnan, Sep 25, 2020
    #1

  2. Unable to turn off the Airplane mode.

    Hi,

    Thank you for posting your query on Microsoft Community.

    I understand that you are unable to turn off the Airplane mode on Windows 10. We will assist you to resolve the issue.

    To assist you better, I would like to know what exactly happens when you try to turn off the Airplane mode.

    I suggest you to try the following work around and check if that helps to resolve the issue.

    Method 1: Turn off Airplane mode under Settings.

    Open Settings.

    Once Settings launched, click Network & Internet.

    Click on Airplane mode. Change the toggle button position under Turn this on to stop all wireless communication to off position to turn off the Airplane mode.

    After the Airplane mode is turned off, please make sure that Wi-Fi and Bluetooth switches under Wireless devices section are turned on.

    Method 2: Turn on WI Fi.

    Step 1:open Settings.

    Step 2: Once Settings app is launched, click on
    Network and Internet.

    Step 3: Click on
    Wi-Fi. Turn on the Wi-Fi by changing toggle switch to On position.

    Step 4: Click on the Wi-Fi connection that you would like to connect to and then click or tap
    Connect button.

    Method 3: Remove Airplane mode icon from system tray.

    Step 1:Open Windows Explorer.

    Step 2:Open Task manager by holding
    Ctrl + Shift + Esc hotkey.

    Step 3: If the taskbar is opened with limited details view, click
    More details button go the full view.

    Step 4: Under
    Processes tab, right-click on the Windows Explorer entry, and then click
    Restart option to restart the File Explorer including the taskbar. This will refresh all the icons on the Task bar.

    Hope the information helps. Let us know if you need further assistance. We will be happy to help.

    Thank you.
     
    Krishna Prasobh V, Sep 25, 2020
    #2
  3. dalchina Win User
    Unable to Start in Safe Mode Win10

    I understand that as repeating the basic problem. Is that what you mean? I can't tell you why- some sort of corruption- hence all the steps I'm suggesting. Please try each in turn.

    The first are to check for basic forms of corruption and so proceed onwards in order.
     
    dalchina, Sep 25, 2020
    #3
  4. Unable to turn off Windows S Mode

    Unable to turn off Airplane mode on Windows 10.

    Hi Edna,

    Thank you for posting your query on Microsoft Community.

    I understand that you are unable to turn off the Airplane mode on Windows 10. We will assist you to resolve the issue.

    To assist you better, I would like to know what exactly happens when you try to turn off the Airplane mode.

    I suggest you to try the following work around and check if that helps to resolve the issue.

    Method 1: Turn off Airplane mode under Settings.

    Open Settings.

    Once Settings launched, click Network & Internet.

    Click on Airplane mode. Change the toggle button position under Turn this on to stop all wireless communication to off position to turn off the Airplane mode.

    After the Airplane mode is turned off, please make sure that Wi-Fi and Bluetooth switches under Wireless devices section are turned on.

    Method 2: Turn on WI Fi.

    Step 1:open Settings.

    Step 2: Once Settings app is launched, click on
    Network and Internet.

    Step 3: Click on
    Wi-Fi. Turn on the Wi-Fi by changing toggle switch to On position.

    Step 4: Click on the Wi-Fi connection that you would like to connect to and then click or tap
    Connect button.

    Method 3: Remove Airplane mode icon from system tray.

    Step 1:Open Windows Explorer.

    Step 2:Open Task manager by holding
    Ctrl + Shift + Esc hotkey.

    Step 3: If the taskbar is opened with limited details view, click
    More details button go the full view.

    Step 4: Under
    Processes tab, right-click on the Windows Explorer entry, and then click
    Restart option to restart the File Explorer including the taskbar. This will refresh all the icons on the Task bar.

    Hope the information helps. Let us know if you need further assistance. We will be happy to help.

    Thank you.
     
    Krishna Prasobh V, Sep 25, 2020
    #4
Thema:

Unable to turn off Windows S Mode

Loading...
  1. Unable to turn off Windows S Mode - Similar Threads - Unable turn off

  2. Windows S mode will not turn off

    in Windows 10 Customization
    Windows S mode will not turn off: I switched out of "S" mode and successfully downloaded Malwarebytes and Google Chrome. now neither program will run and the system is indicating that I need to switch out of "S" mode. I thought once you were out of "S" mode there was no going back. All attempts to once again...
  3. Help me turn off S Mode

    in Microsoft Windows 10 Store
    Help me turn off S Mode: I need to turn off s mode, the GET button on the store which allows you to turn it off is disabled. i have tried to reset the store . no good. i need Adobe Premier for uni !!...
  4. Turning off Windows S mode HP Stream

    in Windows 10 Customization
    Turning off Windows S mode HP Stream: I got an HP Stream a couple months ago and I need to remove S mode. I've tried multiple things that I've read and still get the error message when I try to turn it off that say "try again later something happened on our end". Any advice on what to do?...
  5. Turning off s mode HP Stream

    in AntiVirus, Firewalls and System Security
    Turning off s mode HP Stream: I got an HP Stream a couple months ago and I need to remove S mode. I've tried multiple things that I've read and still get the error message when I try to turn it off that say "try again later something happened on our end". Any advice on what to do?...
  6. need help turning off s mode

    in AntiVirus, Firewalls and System Security
    need help turning off s mode: I turned off s mode to download games. Then there was an update and turned s mode back on. since then I tried to turn it off,but it keeps saying try later. any suggestions....
  7. Turn off S Mode

    in Microsoft Windows 10 Store
    Turn off S Mode: I am attempting to turn off S mode. I went to the Microsoft store and am on the page detailing turn off S mode, but there is no "get" button for me to hit. I need it off, I specifically bought this computer only for my scanner, which requires Windows. But- the Microsoft...
  8. Unable to turn off airplane mode.

    in Windows 10 Network and Sharing
    Unable to turn off airplane mode.: My laptop lenovo ideapad 310, I'm unable to turn off the airplane mode. It's all grayed. What should I do? https://answers.microsoft.com/en-us/windows/forum/all/unable-to-turn-off-airplane-mode/3b02be8e-4de7-44fd-8354-ceb8e0b9eae8
  9. Unable to turn airplane mode off

    in Windows 10 Network and Sharing
    Unable to turn airplane mode off: Our HP Laptop model#C2N76UA#ABA. Did a windows 10 update and now the wireless does not work. I am able to plug in an Ethernet cable and can surf the web, but no wireless. It seems as if it is in air plane mode all the time. If I place the pointer over the network icon in the...
  10. flight mode unable to turn off

    in Windows 10 Network and Sharing
    flight mode unable to turn off: In windows10 64 bit, computer toggle on f2 functions correctly, but in control, settings, will always revert to flight mode with no way of overriding this, machine asus sonic master purchased Dec 2017. Any ideas?...