Windows 10: Very interesting clean installation situation for both 7 and 10.

Discus and support Very interesting clean installation situation for both 7 and 10. in Windows 10 Installation and Upgrade to solve the problem; Note: The issue is not caused by Windows downloading every language pack available. For both Windows 7 and 10, the installation will take ~10... Discussion in 'Windows 10 Installation and Upgrade' started by migratingTux, Dec 31, 2015.

  1. Very interesting clean installation situation for both 7 and 10.


    Note: The issue is not caused by Windows downloading every language pack available.

    For both Windows 7 and 10, the installation will take ~10 hours. The upgrade to Windows 10 from Windows 7 Premium OEM will take ~30 hours. I have also purchased a Windows 10 Home USB for a clean install, and it takes ~10 hours to install. I guess that is why they call it Windows 10. XD

    However, let's go pre-installation for Windows 10. Running a clean Windows 7 OEM with and without mobo drivers installed, it will take over 5 minutes to log in, and after that, the CPU will idle ~10%, and go full utilization if I open anything, even Task Manager or cmd. If I move the mouse, the utilization spikes. Thinking Windows 7 OEM was the issue, I purchased 10 Home, and it took nearly 2 hours to finally get to the EULA. Before the purple set up screen appears, there is nearly a 30 minute wait.

    I am now not able to access my Windows 10 installation, due to the black screen. The issue, however, is not the black screen, rather the ridiculously long loading times and obscenely high CPU utilization.

    What I've done:
    Loaded optimal BIOS;
    Reconfigured for AHCI (SSD);
    Installed latest drivers (Win7);
    Swapped SSD for a platter;
    Confirm SSD is healthy and read/write speeds are factory (they're actually better);
    Dedicated > 40 hours researching why this is happening (not joking);
    Installed Windows 10 Home from both USB3 and USB2;
    Upgraded to Windows 10 Home from Windows 7 OEM;
    Lost count of how many times I've installed the two;
    Started drinking;
    Had a birthday;
    Removed all other drives leaving only the SSD;

    What I have not done:
    Hit my computer;
    Not hit my desk;
    Replaced motherboard;
    Updated BIOS;
    Dedicated the full SSD to Windows;

    "Hold on to your butts."
    Here is where it gets interesting. I am currently running Arch Linux with Cinnamon on the same SSD without any issues at all. With Firefox open, CPU is idling at ~2%, never exceeding 10%, and there is absolutely no latency or jitters while running the desktop. Expected, yes? I have also had multiple distros on this SSD, including the insanely resource intensive Ubuntu (Just testing. Never again.)

    The next thing I am going to do is update my BIOS. However, my BIOS version is dated only one-day prior to the latest stable version on Gigabyte's site, so I am not sure it is going to do anything. If that does not do anything, then I am going to wipe the whole SSD and make it a windows only install, with the idea Windows has some sort of personal vendetta against multiple partitions on the disk.

    I am wanting to post this while I still have a proper desktop, because I think it would have taken ~10 hours to write that from my Kindle.

    ---------------------------------------------------

    Hardware info:
    Motherboard: Gigabyte Z68X-UD3H-B3
    CPU: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz
    SSD: Sandisk SDSSDP-128G
    RAM: Corsair 1333MHz 8GiB DDR(>2<5) x 4
    Video card: GK106 [GeForce GTX 660]

    hwinfo:
    hwinfo Clean installation situation for both 7 and 10. - Pastebin.com

    Plenty of download rate from the ISP.

    ---------------------------------------------------

    Thank you, and thank you. Happy new year.

    :)
     
    migratingTux, Dec 31, 2015
    #1
  2. bferg Win User

    Touchpad Left Click not working on HP Notebook 15 in one profile after Windows 10 upgrade from win 8

    As a follow up to this, I ended up re-installing Windows 10 to a clean installation (can't recall the exact words but did not bring any data, settings or application forward).

    The new installation works good with the different logins having both button clicks.

    im not exactly sure what the issue was with the upgrade mode, but the clean installation solved the problem.

    Due to time constraints and installed software, the other two laptops I mentioned will remain on Windows 7.

    closing this off, thanks for your interest, best wishes with your project.
     
    bferg, Dec 31, 2015
    #2
  3. Windows 10 with Windows 7 Dual Boot Problem

    Hello MS Community,

    Thank you very much for the advice; however, I'm very aware ofthe troubleshooter in Win 10. If I had a problem in Win 10, then the troubleshooter would probably be a great help. My problem lies in Win 7, which causes all ports on the back of my motherboards
    to lose power. I've tried clean installs of both Win 10 and Win 7, and the same thing happens on both Asrock boards. Please keep in mind that the mouse and keyboard work perfectly fine in Bios or UEFI.

    Look forwards to hearing from you,

    Steven
     
    StevenJungbauer, Dec 31, 2015
    #3
  4. CmmTch Win User

    Very interesting clean installation situation for both 7 and 10.

    Not sure if updating BIOS higher than the last stable version will help. See below instructions, they helped me move to W10 10586. It should work for you if you want to make your SSD W10 only, W10 install will take care of wiping the drive and setting up partitions it needs.

    A more complete instruction courtesy davidhk with links, from this thread One laptop not upgrading

    This method worked great for me when the windows update continued to fail installing the Nov. update.

     
    CmmTch, Dec 31, 2015
    #4
  5. Mooly Win User
    I clean installed W10 32 bit onto my old PC only the other day and I knew what was coming (because it was the same in the preview builds and obviously MS didn't take on board the numerous bug reports I filed).

    The clean install takes around 5 to 6 hours depending on how attentive I am, and it all starts to fall apart in the final stages. For example when it asks you to choose a user name it needs around 5 minutes to be able to enter the text a key press at a time. 'Getting things ready for you', OK I'll look in again in an hour, nope, still getting things ready.

    The desktop appears... and I know this is going to be tough, because I know what I need to do to fix it and its going to take the best part of an hour. I have to open 'control panel' and disable the network adapter that Microsoft still insist on loading an incorrect driver for during install. The system interrupts are killing everything. When I finally click 'disable' the fans stop, everything responds... its wonderful and it only took the best part of the day. Two minutes to load a new driver and we are away......
     
    Mooly, Dec 31, 2015
    #5
  6. Thanks for the input, Steve. I agree that updating BIOS beyond what is stable may not solve my issue. I meant more that I would download and install the stable BIOS from the site, since it is 1-day newer. Though, its only noted improvement is USB3.0 stability, and I've not had any issues with 3.0. Versions are the same, too: "F12."

    The issue here, more or less, is not a problem of installing Windows, but asking, Why are both Windows 7 and 10 so friggin inefficient and slow on my box, while I have no issue running Linux? That is not a Linux master-race jab towards Windows, but a legit question. One I hope we can find a solution to.
     
    migratingTux, Dec 31, 2015
    #6
  7. At least you get to the username page, Mooly. My screen blacked out before I could set up anything.
     
    migratingTux, Dec 31, 2015
    #7
  8. Mooly Win User

    Very interesting clean installation situation for both 7 and 10.

    Eventually I get there. The first part of the install is very quick, up to and beyond where it reboots for the first time. Then the buggy driver kicks in and everything slows down by a factor of a couple of hundred I would guess.

    That's on my 9 yr old Acer laptop. Once the driver is fixed its fine.

    I had major issues getting W10 to run on my new (ish) Dell i5 laptop and I tried around 3 times as a clean install. Also tried an upgrade install and that took around 7 hours and was totally unusable with massive CPU loading and totally unresponsive.

    Around 2 months ago I bought a new SSD to replace the original HDD and I clean installed W8.1 (I like 8.1 and the results on the SSD were impressive). Around 3 weeks ago I thought I would try W10 as a clean install (again) and this time around (with the new drive) and it installed in minutes. I've no explanation for that, maybe something in the latest W10 builds had been fixed but all I can say is that I tried several times in the past months on the original HDD and it wouldn't play ball.
     
    Mooly, Dec 31, 2015
    #8
  9. CmmTch Win User
    Sorry for not addressing the main question in your post migratingTux, but it appeared (only my opinion, take no offense) the post was mostly a meandering post about an issue that may, or may not be related to having more than one OS on your computer. The exact question wasn't real obvious.

    Since you've mentioned win 7 was slow to begin with, it would appear you have/had an issue with your computer and not an individual windows operation system. With all you've done so far I can't disagree with a "windows only" install on an SSD or HDD to see if there's any difference. IMO either of those shouldn't have too much of an affect on how fast an install of any OS goes.

    Is there anything else running in the background, maybe on one of the other OS's you've got installed that would cause an extremely long installation? I can't believe an install would take that long (figure of speech, if it took you that long then that's how long it took) Both times I've installed W10 it's taken roughly an hour and 20 minutes or so including the download (15-18 minutes) I don't have an especially advanced box, I built it probably 10 years ago, 3G CPU, 8G RAM, check my specs if you want to see what I've got.

    This is puzzling to say the least, from what you've posted, only windows has the huge delay, probably the only recourse as I see it at this time is to try the windows only install you've mentioned.
     
    CmmTch, Dec 31, 2015
    #9
  10. Dedicating the full SSD was not the solution, but I have found what is causing the slowness and high utilization. It is how Windows handles Nvidia graphics cards. I am not sure what is going on, or how a multi-billion dollar company allows incompatibility with Nvidia, but it is happening. And to make clear, it is not Nvidia's drivers. The problem occurs before and after Nvidia's drivers are installed, immediately after Windows initiates, so long as the card is connected.

    Once I remove my card, I am logged in within 10 seconds. With the card connected, login will take over 30-minutes, and once logged in the CPU will be utilized at 100% with only task manager and performance manager running. There are no viruses, malware, or spyware, unless this website is distributing them.

    Steve, yeah, I was kinda meandering only because I could only describe the problem by how it is experienced. Fortunately, it is not a hardware issue. Unfortunately, it is a Windows issue.

    Now that the problem has been located, I am curious how to fix it. How do we make Windows compatible with a Nvidia GTX 660?
     
    migratingTux, Jan 1, 2016
    #10
  11. Just to test, I am going to reinstall Windows 10 without the GTX installed. I am fairly confident in stating the installation time will be cut down significantly. This will be a test to see if having the card connected while Windows is installing causes issues. After installation, I will connect the card to see if Windows can then function properly. o7
     
    migratingTux, Jan 1, 2016
    #11
  12. CmmTch Win User
    You might have a look at post #4 by jds63 in this topic Unable to repair Windows10 using SFC/DISM or in-place upgrade the link in that post is referring to this topic SFC some corrupt files can not be fixed In that topic see post #6 by topgundcp.

    Not sure if any of this will help out with your problem, I saw this (first topic I linked to) yesterday and today thought of your topic due to MS problems with Nvidia drivers. Again not sure if anything would help your particular problem, but at this point it might be something to try if you're up for it.
     
    CmmTch, Jan 1, 2016
    #12
  13. Very interesting clean installation situation for both 7 and 10.

    The Windows 10 installation without the GTX connected completed before I could finish breakfast. Of course, once I connect the GTX, the clean install slows to a crawl. However, I found the issue.

    There is a digital switch on my mobo which determines which is processing graphics, the CPU or GPU. It was set to auto-detect, which to me means "auto-detect if there is a GPU connected and route graphics processing accordingly." Linux can handle that perfectly, and toggle the switch to use the GPU on its own, unlike Windows, which couldn't figure that out. After toggling the switch to use the CPU if there is nothing connected, Windows worked flawlessly. I am now playing Star Citizen across 7ft of display and lounging easy. Thank you all for your help.

    Motherboard: Gigabyte GA-Z68X-UD3H-B3;
    Problem: 100% CPU utilization while GPU connected, causing severe instability and making everything slow in Windows;
    Resolution: Access motherboard's BIOS > Advanced BIOS Features > Onboard VGA > Select: "Enable If No Ext PEG."
    Result: Play games using the Cryengine 3 on Windows, until it is released on Linux.
     
    migratingTux, Jan 7, 2016
    #13
  14. CmmTch Win User
    That's great to hear you got it figured out/fixed and now running like a champ *Smile with W10
     
    CmmTch, Apr 4, 2018
    #14
Thema:

Very interesting clean installation situation for both 7 and 10.

Loading...
  1. Very interesting clean installation situation for both 7 and 10. - Similar Threads - Very interesting clean

  2. Very slow (hours) to boot on clean install

    in Windows 10 BSOD Crashes and Debugging
    Very slow (hours) to boot on clean install: Hello I have been having this problem even before I managed to install Windows 10. Initially I downloaded using Windows Media Creation Tool a copy of Windows 10 onto a USB, and booting from this was taking 15 minutes+ regularly. I'm not quite sure how but after formatting...
  3. Clean install issue (Very minor flickering)

    in Windows 10 Support
    Clean install issue (Very minor flickering): So, I've recently clean installed my laptop using Windows 10 1809 due to it getting screwed up after a Windows 10 feature update. Everything is running smoothly except for three things. One is that whenever I boot up the laptop the Dragon Center (MSI Utility) icon will...
  4. Very interesting, very cool & coming soon!

    in Windows 10 Network and Sharing
    Very interesting, very cool & coming soon!: https://blogs.technet.microsoft.com/filecab/2019/01/07/windows-10-and-reserved-storage/ Clicking (on) System & reserved > the next image (window) (Look down ⬇) Cheers, Drew [ATTACH]...
  5. Recommended clean install for this situation

    in Windows 10 Installation and Upgrade
    Recommended clean install for this situation: A friend has an AIO that was originally Windows 8, don’t know if it was upgraded to 8.1. The computer was upgraded to Windows 10 during the free upgrade period but it ran lousy. Her “expert” daughter wiped the HDD shortly afterward. Didn’t know what to do after that. A few...
  6. clean install or reroll to win 7?

    in Windows 10 Gaming
    clean install or reroll to win 7?: is it normal for the upgrade to lag at evrything? when i had the win 10 tp it was great and fast at evrything but once i upgraded my win 7 it seems evrything starts slow gaming has allot of lag will it help to do a clean install or am i better of restoring windows 7? 9936
  7. Clean re installing Windows 7

    in Windows 10 Installation and Upgrade
    Clean re installing Windows 7: Hi I have problems with one of my PC after the recent Windows 10 upgrade and having several issues occurring intermittently (can't browse internet. Internet / WiFi connection gets disconnected time to time) and prefer to reinstall Windows 7 on this PC until windows 10...
  8. Very Odd Clean Install Problem

    in Windows 10 Installation and Upgrade
    Very Odd Clean Install Problem: Hello - I've been banging my head off the wall trying to work this one out for days.... I have a machine which is base OS Windows 7 Home Premium x64 so I invoked the Upgrade and it activated with Windows 10 absolutely fine. (I used the keep files and apps option). I then...
  9. Is 10 clean install with ISO just like a clean 7 install with ISO.

    in Windows 10 Installation and Upgrade
    Is 10 clean install with ISO just like a clean 7 install with ISO.: I already upgraded to 10 but would like to do a clean install , it successfully activated . Thank you 16092
  10. How to backup and clean install? Specific situation

    in Windows 10 Installation and Upgrade
    How to backup and clean install? Specific situation: Hey, guys, so I need your help. I have an ASUS laptop with pre-installed Windows 8 Home(UEFI). I've additionaly installed Ubuntu alongside. After a while, I wanted to uninstall the Ubuntu and install another distribution but I wasn't sure how to do that, and the guides...