Windows 10: Very Limited Administration Privileges

Discus and support Very Limited Administration Privileges in Windows 10 Network and Sharing to solve the problem; I will go right to the point: How come I, the sole owner and administrator of my laptop, cannot erase a simple pdf file I have created myself, even... Discussion in 'Windows 10 Network and Sharing' started by JuliaYamada, Jul 11, 2019.

  1. Very Limited Administration Privileges


    I will go right to the point: How come I, the sole owner and administrator of my laptop, cannot erase a simple pdf file I have created myself, even imedeately after I do so?


    Note: Due to an Hard Drive malfunction I had my whole system reinstalled, so new instance of Windows 10. I figure this shuld be the problem since I had no such problems before. How do I even fix this? Having a couple dozens of heavy test pdf files ain't something I look forward to, and since I just got it backc from maintenance, who knows what else I won't be able to do.

    :)
     
    JuliaYamada, Jul 11, 2019
    #1

  2. Limited Administrator privileges

    Hi Michael,

    If you already have an Administrator privilege, you should be able to make changes to the security/system settings and install the apps that you want. In your situation, you can not save or modify some settings even if you are already an administrator. To
    resolve this issue, we recommend that you set it up again by following the steps provided in this

    article
    .

    Let us know the result.
     
    Dennis Mop, Jul 11, 2019
    #2
  3. Dell Touchpad uninstall administrator privileges

    Hi,

    Thank you for posting your query in Microsoft Community. We appreciate your interest in Windows 10.

    From the description of the issue, I understand that you are unable to uninstall drivers from Device Manager as it prompts saying log-in with administrator privileges, we will help you to resolve this issue.

    I would recommend you to see if you are logged in administrator account, if not then enable it. Please follow the below steps to enable:

    Step 1: I would suggest you to enable the built-in administrator account.

    You need to run the command from an elevated command prompt. To do that follow the below steps:


    • Press the Windows key + R from the keyboard to open the
      Run Command Dialog Box.

    • Type cmd and right-click on the
      Command Prompt
      result that should appear.

    • This opens a list of options at the bottom. Select
      Run as administrator
      .

    • Accept the UAC (User Account Control) prompt.

    • Enter the following command to enable the hidden administrator account:
      net user administrator /active:yes

    Hope it helps. Feel free to contact us for any assistance on Windows Operating System, we will be happy to help you.
     
    Deepika Gowda, Jul 11, 2019
    #3
  4. Very Limited Administration Privileges

    Never prompted to elevate privilege as administrator


    OK, I tried Dinesh's tutorial. First, here's a list of accounts for my machine:


    Very Limited Administration Privileges [​IMG]


    I held down Shift and rebooted, and got the WinRE splash screen. I was prompted to log in, with "Dan" my only option:


    Very Limited Administration Privileges [​IMG]


    If I clicked on "Don't see your account", I got this:


    Very Limited Administration Privileges [​IMG]


    Is it suggesting that "Dan" is an administrator account? Oh, that it were so... I went back, selected the "Dan" account, and it booted into command prompt. I then attempted the first of Dinesh's instructions:


    Very Limited Administration Privileges [​IMG]


    Hello darkness, my old friend... "Access Denied."

    Dan
     
    shortmort37, Jul 11, 2019
    #4
Thema:

Very Limited Administration Privileges

Loading...
  1. Very Limited Administration Privileges - Similar Threads - Very Limited Administration

  2. Administrator privilege setting

    in AntiVirus, Firewalls and System Security
    Administrator privilege setting: Windows 10 Home, I am the administrator in trying to delete a folder/file the message "requires administrator privilege" What is necessary: https://answers.microsoft.com/en-us/windows/forum/all/administrator-privilege-setting/dd20c099-61e6-44dd-858a-39c729c22e34"
  3. Administrative account with no administrative privileges

    in Windows 10 Network and Sharing
    Administrative account with no administrative privileges: Lead up I have been working on an issue where a user cannot open attachments from Outlook in Word. This problem is caused by Word not being able to access the Fonts folder, I need to change the privileges, no clue how it keeps getting changed. Problem I cannot change the...
  4. Administrator with no privileges?

    in AntiVirus, Firewalls and System Security
    Administrator with no privileges?: I have an administrator account on windows 10 desktop. I have a program (MySQL workbench) that was installed, uninstalled, and some months later reinstalled because after all I do want to use it. The program according to MySQL forum did not uninstall some of the old files -...
  5. Administrator privileges

    in Windows 10 Installation and Upgrade
    Administrator privileges: I need help with changing the administrator on an HP Pavilion desktop. While setting the PC I gave it a name/gmail address without having the actual gmail-email configured. Presently this is causing a host of problems: I am unable to download apps or access the Admin name...
  6. Administrator privilege lost

    in AntiVirus, Firewalls and System Security
    Administrator privilege lost: After 5 years as owner/single user of my W10 desktop, now I cannot access Device Manager. I get "This app has been blocked for your protection". Could a recent update have caused this? How can I reclaim my administrator's privileges?...
  7. administrative privileges

    in Windows 10 Network and Sharing
    administrative privileges: Running Windows 10 with latest updates and am attempting to execute "netsh wlan show wlanreport" from comand prompt. I go to start menu, select command prompt, right click it, and select "run as administrator". From the resulting command prompt, I can execute various NETSH...
  8. administrator privileges...

    in User Accounts and Family Safety
    administrator privileges...: I have recently had problems getting certain programs to work properly (Alzip, Finale 2012 and others), and I've discovered that somewhere along the line, presumably after the last big Windows 10 upgrade, my permissions must have changed. The result of this is that I now have...
  9. Administrative privileges?

    in User Accounts and Family Safety
    Administrative privileges?: I recently down loaded a game to my lap top and when I click the icon it gives me a "Please login with administrative privileges and try again" message. I am the only user on this computer and have administrative privileges. Any ideas as to what I need to do to resolve the...
  10. Administrator Privileges problems

    in User Accounts and Family Safety
    Administrator Privileges problems: I know we have touched on this before when I had tried to handle something in file explorer, and now the frustration has extended itself to the desktop. I am really sick of W10 telling me that I need Administrator Privileges. This time it is to perform an operation to a...