Windows 10: VMware update -- need to install Ms VC system ??? What is it

Discus and support VMware update -- need to install Ms VC system ??? What is it in Windows 10 Virtualization to solve the problem; Hi folks getting this screenshot when I want to update VMWare to latest release / update. any idea what it is ?? [img] Cheers jimbo 145174 Discussion in 'Windows 10 Virtualization' started by jimbo45, Nov 27, 2019.

  1. jimbo45 Win User

    VMware update -- need to install Ms VC system ??? What is it


    Hi folks

    getting this screenshot when I want to update VMWare to latest release / update.

    any idea what it is ??


    VMware update -- need to install Ms VC system ??? What is it [​IMG]


    Cheers
    jimbo

    :)
     
    jimbo45, Nov 27, 2019
    #1

  2. VC++ 2012

    I have a game I'm trying to install. As part of the install it wants to install Visual C++ redistributable 2012 (x64) 11.0.61030. Whenever the vcredist_x64.exe is ran my computer instantly wants to reboot (even with /norestart being used). The package
    is listed as installed under Apps & features, but if you try to repair it, it will instantly reboot the system. If you just run vcredist_x64.exe it will instantly reboot the system. I can uninstall it and it will instantly reboot the system and not be listed
    as installed anymore. But then the game will try to install it again, which will force a reboot, the game install never sees that the VC finished installing so it keeps trying, which keeps causing a reboot. How can I identify what's broken in windows 10 that
    causes the VC 2012 package to behave this way? It also runs installs for VC 2010 packages with no problem.
     
    Psybermage, Nov 27, 2019
    #2
  3. Cybot Win User
    need specific VC redist packages for repair of installed vc redist packages

    I have discovered that i have a damaged VC redist package, on my system, which may or may not be causing some of the issues i have been having recently. the Packages are listed in the apps & features as:

    Microsoft Visual C++ 2012 x64 Additional Runtime - 11.0.61030

    Microsoft Visual C++ 2012 x64 Microsoft Visual C++ 2012 x64 Minimum Runtime - 11.0.61030

    Microsoft Visual C++ 2013 x64 Additional Runtime - 12.0.21005

    i have tried searching with google and have even downloaded a couple of vc redist packages from the ms download site, but i cant seem to find the right version to perform the needed repairs. the version I found online I already had installed, and did not
    need repairs. The ones listed above as needing repairs have both the modify and uninstall buttons greyed out, so simply uninstalling them is not possible. I have absolutely no idea which program installed or needs those particular version of the vc redists.
    If someone - anyone, can provide me with links for downloading those versions listed above of the redist packages, i would be ever so grateful.
     
    Cybot, Nov 27, 2019
    #3
  4. mei-das Win User

    VMware update -- need to install Ms VC system ??? What is it

    vmware installation

    Hi, I have attempted to install VMware Player 6.0 on my Windows 10 device, but received a notification that the app was blocked from Win' 10. Any suggestions?
     
    mei-das, Nov 27, 2019
    #4
Thema:

VMware update -- need to install Ms VC system ??? What is it

Loading...
  1. VMware update -- need to install Ms VC system ??? What is it - Similar Threads - VMware update need

  2. VMWare Update 15.5.1

    in Windows 10 Virtualization
    VMWare Update 15.5.1: New VMWare update available - 15.5.1 downloads [img] 144368
  3. VMWare / Ms and Linux distros

    in Windows 10 Virtualization
    VMWare / Ms and Linux distros: Hi there Not sure why VMWare seems to have been having a problem with Windows hosts (latest builds) recently I've been running an absolutely leading edge Linux distro (with latest 5.3.4 kernel) and VMWare WKS 15.5 with the latest Windows build (1909) as a VM and absolutely...
  4. VC Redist. installation problems

    in Windows 10 Installation and Upgrade
    VC Redist. installation problems: I need to install an Autodesk application, but the install fails every time it reaches the installation of VC 2008. The same happens with Windows 10 update. I have downloaded the VC 2008 separately, this is the error message I got when that installation failed: Error...
  5. VC++ 2012

    in Windows 10 Gaming
    VC++ 2012: I have a game I'm trying to install. As part of the install it wants to install Visual C++ redistributable 2012 (x64) 11.0.61030. Whenever the vcredist_x64.exe is ran my computer instantly wants to reboot (even with /norestart being used). The package is listed as...
  6. VC++ 2015x86

    in Windows 10 Installation and Upgrade
    VC++ 2015x86: VC++ 2015x86 yüklenmiyor zaten yüklü görünüyor ama programlarda yok [ATTACH] https://answers.microsoft.com/en-us/windows/forum/all/vc-2015x86/c6b5c71c-257c-4bdf-9d80-1c428c4c75b5
  7. MS pushed an update and now what?!

    in Windows 10 BSOD Crashes and Debugging
    MS pushed an update and now what?!: So prior to today i had no problems with the functionability of my laptop, but when i turned it on i was forced into an update screen and by the time it was done my whole operating system (i think?) has been wiped and i literally cannot do ANYTHING!! I dont know what to do, I...
  8. Vc Redist Error

    in Windows 10 Gaming
    Vc Redist Error: Hello i need help i can`t run games with vc redist 15 required like a rise of tomb raider i have installed vc redist 2017 it is installed automaticly when i install adobe cc 2018 how to fix this problem ? i can`t both installed 2015 and 2017 115300
  9. Vc Redist Error

    in Windows 10 Installation and Upgrade
    Vc Redist Error: Hello i need help i can`t run games with vc redist 15 required like a rise of tomb raider i have installed vc redist 2017 it is installed automaticly when i install adobe cc 2018 how to fix this problem ? i can`t both installed 2015 and 2017 115300
  10. Do I really need all these versions of MS VC++ 2005-2015 ??

    in Windows 10 Software and Apps
    Do I really need all these versions of MS VC++ 2005-2015 ??: Here is what I have installed with respect to MS Visual C++ deps: [img] I have multiple versions of each year present. Is it safe to remove all but the most current version of each package for 2005, 2008, 2010, 2012, 2013, 2015 ? I know there is a 32 * 64 bit package...