Windows 10: W10 Ent Build 10586 Domain PC's unable to browse network

Discus and support W10 Ent Build 10586 Domain PC's unable to browse network in Windows 10 Network and Sharing to solve the problem; Folks, I have a domain at home with desktops running W10 Enterprise. Clean installs. The Network location on each shows the domain (with the domain... Discussion in 'Windows 10 Network and Sharing' started by Charlieo, Nov 17, 2015.

  1. Charlieo Win User

    W10 Ent Build 10586 Domain PC's unable to browse network


    Folks,

    I have a domain at home with desktops running W10 Enterprise. Clean installs. The Network location on each shows the domain (with the domain name). When the computers were set up, it took a couple of hours, but each machine was able to browse the network and see every other computer regardless of OS (7, 10, 2008r2 or 2012r2). The DC runs 2012r2.

    This week I started upgrading to the, November, Threshold 2 update (build 10586). I used DVD's and just upgraded the OS on each machine, leaving all files in place (never did get the update offered through WU). Worked almost 100% perfectly (leaving each machine attached to the domain, etc.) However, on each machine that I updated, browsing the network is now limited to seeing ONLY the two W7 machines left on the LAN. I have changed every setting I can think of with no success. There are no group policies being applied...

    Does anyone have any idea what the update might have changed or defaulted on these desktops? I am not sure how to get started fixing this. Whatever did change, probably was something that didn't work in previous builds or didn't exist, I guess. I also find it odd that they still see the W7 Pro X64 desktops.*Huh

    Any advice would be appreciated.

    Thanks.

    Charlie

    :)
     
    Charlieo, Nov 17, 2015
    #1
  2. jdsmorts Win User

    Printer connectivity, W10

    A weird problem has occurred, and seems to have done so only after a new build update.

    I have a simple home network setup, with my main PC as a "server" ( as in hosting printers that are shared) Recently I reinstalled as native, W10 on the 2 main computers used, using an iso from 23/01/2016. The main computer is W10 Pro, while the other is
    W10 Home. Build was still 10240 on PC1, build on PC2 is 10586. Now build on both is 10586, but no difference.

    After initial setup, and installation of printers, the small Canon laser, LBP6000 was detected and installed as default. This was shared, (with no password protection on the networks) and was duly installed/added on the second PC, together with the other
    printers.

    All were tested, and responded on both PC's.

    Today, requiring a print from the second PC, it printed to the wrong printer, and on re-specifying the correct one, just failed to print.

    On checking, I found that the LBP6000 no longer showed in Devices and Printers on this PC2.

    The troubleshooter when told which printer to check basically came up with an "Unable to connect. Check connection powere etc." error message. I knew the printer was OK on PC1, so the asked to add a printer on PC2, browsed for and found the printer only
    to be told the same.. Unable to Connect..

    Went back to all settings to check.. no changes required, just not seeing anything for that printer on PC2.

    Removed device from PC1, and left for W10 to redetect.. It could not load the printer, so checed with Canon(previously the driver was 'available with W10' now a x64 driver is available. Downloaded, installed, rebooted, found the printer, made default. checked
    sharing.... etc...

    Then checked on PC2 again.. still no printer showing. Installed new driver on PC2, and was asked to upgrade old existing driver.. but after this still no printer.

    What is more strange is that even though the printer does not show as a device, it is detected and connected to if I troubleshoot printing, but will not print from PC2.....

    Any ideas???
     
    jdsmorts, Nov 17, 2015
    #2
  3. Update KB4022714 fails to update

    I reinstalled w10 on wed 14, worked fine, Friday unable to login to ms account. Talked to the manufacture of pc, they restored the pc to factory settings.

    I am unable to download the cumulative update, it keeps failing. I did the digicab trouble shooter, it fixed a few things, still unable to download the cumulative update. What can I do next? This pc is not useable. Its a 10586 build.

    ***Post moved by the moderator to the appropriate forum category.***
     
    crochetjulie, Nov 17, 2015
    #3
  4. milldrove Win User

    W10 Ent Build 10586 Domain PC's unable to browse network

    I have this same problem across the 4 computers on my local network. Network Discovery was fine until they upgraded to 1511 now it doesn't work properly. One thing I have noticed though, is that if you switch them all off, then Network Discovery will work properly on the first one that is switched on and only that one - very strange - particularly as they're all configured exactly the same.


    It's clearly a bug in this latest upgrade as there are a number of threads appearing on the internet.
     
    milldrove, Nov 19, 2015
    #4
  5. Charlieo Win User
    I have the answer. The FUNCTION DISCOVERY RESOURCE service prior to 1511 is set to AUTOMATIC". For some reason it gets changed to manual or disabled during the upgrade. Once this service is running, the machine can be seen during a browse. Not sure why this service is so important now, but it is. I have made sure it is running on all machines. Works like a charm. Maybe the whole master browser thing is changing.... Or this is some kind of bug.... I just don't know. For some reason every browsing problem I have read about involves this service....
     
    Charlieo, Nov 19, 2015
    #5
  6. vram Win User
    Sorry that doesn't fix it. Despite it been set to manual, that service was already running on both of my PCs. Setting to automatic and rebooting didn't resolve the problem.

    The networking aspect is running because I can \\PCNAME and browse the PC. I think this is some problem with Explorer itself.
     
  7. Charlieo Win User
    Too bad. I suspect we have different issues then. The issue I am talking about involves browsing and the W10 PC publishing itself to be "browse'd" domain/LAN. I could always hit the device using a qualified name, but post 1511 the upgraded workstations were MIA when browsing. For us, it worked on 6 work stations and 3 servers. I am not sure it is a "bug" or just a way to replace the master browser requirement. Good Luck
     
    Charlieo, Nov 19, 2015
    #7
  8. vram Win User

    W10 Ent Build 10586 Domain PC's unable to browse network

    I just installed the latest cumulative update on both PCs, restarted and now they're both showing up in explorer. We'll see how long this lasts, but fingers crossed, its resolved now *Smile

    * It's "better" but not resolved. My wired PC still occasionally gives me the "Network path not found" BS error. It usually happens if I haven't attempted to browse the wireless connected HTPC in a while.

    This stuff is getting old fast and should've been fixed by now. It's been an issue for me since Windows 7.
     
  9. BartZorn Win User
    I just installed the cumulative update on a virtual machine running version 1511, but it did not help. Well, it may help a little. I do see the host on which the VM is running, and some (but not all) Windows 7 PC's.

    Bart
     
    BartZorn, Nov 24, 2015
    #9
  10. linw Win User
    I have this problem and it is not fixed with the latest cumulative update. That 'Function' service is running, as well.

    There is something basically wrong that I believe MS has to fix.

    Net view gives a 1231 error and Sysinternals' ShareEnum tells you you don't have any domains or workgroups!

    Damned annoying and definitely started with 10586.
     
Thema:

W10 Ent Build 10586 Domain PC's unable to browse network

Loading...
  1. W10 Ent Build 10586 Domain PC's unable to browse network - Similar Threads - W10 Ent Build

  2. Domain Network?

    in Windows 10 Network and Sharing
    Domain Network?: I somehow have lost my Domain Network on my computers and I don't know why. Can anyone help me? I have no Network ID cause it is faded out=why? https://answers.microsoft.com/en-us/windows/forum/all/domain-network/6c28a03c-8d7e-4dd7-b087-c23fb462c3ba
  3. Update to Build 10586

    in Windows 10 Updates and Activation
    Update to Build 10586: I currently have Windows 10 (Build 10240). For some reason when I attempt to update my system it says that no updates are available. Does anyone know why I can't update to Build 10586? The latest Windows Defender updates install, but not the latest build. 43204
  4. unable to obtain Windows 10 1511 Build 10586

    in Windows 10 Updates and Activation
    unable to obtain Windows 10 1511 Build 10586: Hello, I have 5 laptops and all of them have the latest windows 10 update which is 1511 except one that has not received that update and I am wondering if there's way to get it on this laptop ? 40218
  5. Build 10586

    in Windows 10 Updates and Activation
    Build 10586: Hi, Problem updating To Build 10586 from 10576. I am on an x64 platform. After downloading and preparing to install, it then goes "Configuring Update for Windows 10 xx% compete. Do not turn Off Your Computer" When 100% is reached it then Restarts. Upon restart it does not...
  6. W10 network reset - Anniverdary build

    in Windows 10 Network and Sharing
    W10 network reset - Anniverdary build: Hi all, As we all know, if we select the Start button, then select Settings > Network & Internet > Status > Network reset. On the Network reset screen, select Reset now > Yes to confirm, this will uninstall your network card and prompt you to reboot the pc. Upon Windows...
  7. 10586 network problems

    in Windows 10 Network and Sharing
    10586 network problems: http://answers.microsoft.com/en-us/w...864d59f?page=1 31148
  8. No network after Windows 10 build 10586 update

    in Windows 10 Network and Sharing
    No network after Windows 10 build 10586 update: I updated my Windows 10 pro to 10586 build (not insider) using windows update. And now my network connection is gone. LAN cable is connected router is fine other PCs connect just fine i even tried changing LAN cables and ports on router. I see exclamation mark in task bar...
  9. Unable to upgrade to Windows 10, v1511, Build 10586

    in Windows 10 Installation and Upgrade
    Unable to upgrade to Windows 10, v1511, Build 10586: Hi, I haveupgrade Windows 8.1 Pro 64bit (English US) to Windows 10 Pro, 64bit also English(US) when I received the Microsoft notification in my HP ENVY 17 laptop, onJuly 29th according to my memory. The upgradingprocess was without difficulties, like a charm; the laptop...
  10. Unable to update to Build 10586

    in Windows 10 Installation and Upgrade
    Unable to update to Build 10586: I tried updating normally using Windows Update. It fails in less than 10 seconds. I tried using Media Creation Tool. It downloads the update, but at the end it fails again and tell me restart my PC and try again. I tried deleting the files at...