What's the problem with accounts when upgrading to Win10?

Discus and support What's the problem with accounts when upgrading to Win10? in Windows 10 Support on Windows 10 Forums to solve the problem; In the past I've done a 'keep nothing' upgrade to Win10 and it was smooth sailing. I had the error once before and my solution was to do the upgrade... Discussion in 'Windows 10 Support' started by ksdixon, Jun 17, 2015.

  1. ksdixon Win User

    What's the problem with accounts when upgrading to Win10?


    In the past I've done a 'keep nothing' upgrade to Win10 and it was smooth sailing.
    I had the error once before and my solution was to do the upgrade by keeping my files and folders instead.
    Now? I get account issues every time I try to upgrade to Win10, no matter if I'm using the normal Build 7400 that you get on Win8's Windows Update; or an iso straight to the recent Build 10130.

    The Error:
    At this rate I'm going to have to do a new re-upgrade, keeping my files and settings, just so that I don't have account issues. That's rediculous.

    Anyone know what's happening here?

    :)
     
    ksdixon, Jun 17, 2015
    #1
  2. Ruth Buruga Win User

    Problem with GMAIL since upgrading to WIN 10 When typing longer emails, email will disappear before sending..

    Hi,

    Thank you for the response and keeping the status updated. I appreciate the troubleshooting you tried on the computer.

    If the issue is specific to edge I suggest you to perform a sfc scan on the computer and check if it helps.

    Perform a sfc scan on the computer to check if there are any corruptions on the computer. Please follow the below link to perform a sfc scan on the computer.

    https://support.microsoft.com/en-us/kb/929833

    Please reply with the results, We will be glad to help you.

    Thank you.
     
    Ruth Buruga, Jun 17, 2015
    #2
  3. Barb Shaw Win User
    Problem with GMAIL since upgrading to WIN 10 When typing longer emails, email will disappear before sending..

    Thanks for your help. I always could access Gmail with EDGE, but the problem was that longer emails were cut off. (when Sending)

    I am back to using Gmail in Chrome now as I don't wish to take any more chances with losing emails in the middle of typing them. So for me, problem is solved. But I do wish to says thanks for your help; I am taking the easy way out rather than figuring
    out what was going on!

    EDGE works fine for me otherwise ...
     
    Barb Shaw, Jun 17, 2015
    #3
  4. ksdixon Win User

    What's the problem with accounts when upgrading to Win10?

    Sigh...

    Did an update to 10130 iso using 'keep files and settings'.
    Got through it all to the log-in screen "Welcome Back, Karl!"
    Couldn't press the account name in order to log in.
    Tried pressing the Next button, and it got stuck.
    The button looked like it was pressed-down, the mouse cursor had an activity wheel, but it never went-on.
    Tried pressing again on the already-pressed-down Next button, the screen went black and the the machine rebooted.
    Absolute shit-show, MS.
     
    ksdixon, Jun 17, 2015
    #4
  5. Slartybart Win User
    Karl,

    It's great that you're testing these scenarios - make sure you're feeding the information back to MS.

    They're (MS) is working through the account issues - I've seen most of those that you posted, even on a clean install.

    The latest issue I came across made me laugh. I have two sign-in accounts set up, one Local account, and one MS account. When I looked at Settings, the Local account offered the opportunity to change to a Local account, and yep .... the MS account offered me the opportunity to change to a MS account.


    [​IMG]

    [​IMG]


    All you can do at this point is find humor in some of these issues.
     
    Slartybart, Jun 18, 2015
    #5
  6. ksdixon Win User
    Thanks. Glad to see the Local vs MS Account thing isn't just happening to me.

    See the annoying thing is, like I've said before, I've done the upgrade to Win10 previously with no problems whatsoever. That's both 'keep nothing' upgrades and 'keep files/settings' upgrades.

    Even the first bit early last night, where I managed to get onto Win10 build 10130 by upgrading with a keep nothing, but this gave me the the messed-up situation of a Local and an MS Account, at least I was able to get onto Win10 in some form. Since then though, I blew away Win10 and tried to go from vanilla Win8 straight-up to a Build 10130 iso whilst keeping files, and it wouldn't let me progress past the ''Welcome Back!'' screen. So one moment I can get to Win10 in a messed-up state, the next I can't even get into Win10, as it freezes-up.

    The only thing I can think of is maybe I've just screwed-up my partitions too much by upgrading/resetting/re-upgrading? The only reason I bring this up is that my recovery usb drive wud not work at all (says it couldn't be used for resetting the pc), and i had to use diskpart in cmd to blowaway the entire partitions before it would properly use the recovery media.


    At this very second I am taking the excruciating process of upgrading to Win8.1, then I'm going to try to ugrade to 7400 through Windows Update and hope that it works that way.
     
    ksdixon, Jun 18, 2015
    #6
  7. Slartybart Win User
    I'm beginning to question the 100 MB System Reserve partition. It was sufficient to Win7 and Win8, but a few members, including me, ran into some issue or other that was 'resolved' by increasing the System Reserve part to 450 MB.

    I don't know how savvy you are with things of this nature, and I don't know enough about your machine to even begin to offer advice.

    I'll check back and see how you make out doing what you already started. If after that, you think you might want to play around with the System Reserve and if you need help - I'll be glad to offer what I can.

    Bill
    .
     
    Slartybart, Jun 18, 2015
    #7
  8. ksdixon Win User

    What's the problem with accounts when upgrading to Win10?

    Ok, so I'm finally updated on Win8.1. Have the upgrade to Win10 flag in my notification tray and have re-reserved my copy... and Windows Update isn't pushing me the 7400 build like it did previously.

    So my options are to use the 7400 iso I downloaded from the Windows Insider's page in the past (which is now replaced by an 10130 iso), or use the newer iso to build 10130. What a waste of my time! I could have used an iso to manually upgrade this morning when I got back onto vanilla Win8, FFS!

    If MS are pointing Insiders to download 10130 iso on the Insiders page, I guess I should try upgrading using that iso, instead of the older 4700. Since this morning was the only time I've ever gotten the 'next button freezes-up' error, I'm going to try a 'keep files/settings' upgrade to 10130 iso and hope for the best.
     
    ksdixon, Jun 18, 2015
    #8
  9. linw Win User
    @Slartybart - my recovery partition is 450MB so that must have been done by a win 10 update.
     
  10. Slartybart Win User
    Definitely go with 10.0.130


    The disk schema is different for MBR/BIOS and GPT/UEFI installs.

    Is your firmware BIOS or UEFI?

    Technet info on disk schema:
    UEFI

    [​IMG]

    BIOS

    [​IMG]

    Note: The minimum size on the BIOS configuration page is for a combined WinRE & System partition. The document was obviously updated after Win7 since the Win7 install (and Win8 install for that matter) creates a 100 MB System part on MBR initialized disks. I don't have a UEFI based machine, so I don't have first hand experience with it and rely solely on the documentation.
     
    Slartybart, Jun 18, 2015
    #10
  11. ksdixon Win User
    Updates:

    - Back on 10130, did a 'keep files/settings' upgrade.
    - After reaching the 'Welcome Back!' page, the Next button worked this time.
    - Run through the usual 'express settings/customize settings' setup.

    - I'm very worried that someone who considers themself to be tech savvy, and who'd previously done the update numerous times flawlessly, had so much trouble. Regular people are going to be calling for MS's blood if they encounter problems.
     
    ksdixon, Jun 18, 2015
    #11
  12. linw Win User
    @Slarty - mine is a UEFI system and I have two partitions, system and recovery. (Actually, I lie - there is a 1MB unallocated space at the right end!
     
  13. linw Win User

    What's the problem with accounts when upgrading to Win10?

    It certainly is a brave step to try to flawlessly convert so many systems to win 10. Especially as most of the failed systems won't have the backup image to fall back on as most of us here would have.

    Interesting times for the goto windows fixit people. I am not looking forward to that.

    But, who knows, by 29 Jul there may be only a few with problems? Hope so.
     
  14. Slartybart Win User
    I thought it might be, the Windows install for UEFI systems seems to be a more 'accurate' disk schema. Accurate in quotes simply because the size of the partitions created more closely match the documentation.

    Thanks
     
    Slartybart, Apr 4, 2018
    #14
Thema:

What's the problem with accounts when upgrading to Win10?

Loading...

    What's the problem with accounts when upgrading to Win10? - Similar Threads - What's problem accounts

  1. X99 USB Problems? What is it and how can i fix it? Code 43

    in Windows 10 Drivers and Hardware
    X99 USB Problems? What is it and how can i fix it? Code 43: So i am going to give a quick story of my problem. When i first build this computer it had a Asus X99 Deluxe motherboard in with the 5820K CPU. All seems well till i started plugging in my USB drives. So i started getting a problem that it would just shut off my keyboard...
  2. Display looks laggy in Win10, not sure what the problem could be

    in Windows 10 Graphic Cards
    Display looks laggy in Win10, not sure what the problem could be: Hey guys, I'm new here and I've been trying to solve a problem for some days now. I just built my spanking new pc with very good specs and samsumg's 4k monitor. After assembling everything and installing win10 I was quite surprised to see that the motion in the OS seemed...
  3. I need to perform an install on new drive - what problems will occur?

    in Windows 10 Installation and Upgrade
    I need to perform an install on new drive - what problems will occur?: I have to do an install of Windows 10. It was only a few days ago I just installed to a hdd. The hdd is clearly screwed at a certain point. I copied a load of stuff to it and it is now totally locked into doing something. Whatever it is trying to figure out - I have seen it...
  4. what is the problem with "find" (not found as command)

    in Windows 10 Support
    what is the problem with "find" (not found as command): Hello, my first post. Searched for the topic but could find no reference. I experience the following problem: "GoogleCloudSDKInstaller.exe" exits without completing the installation, details say: <"find" not recognized as internal or external command> I searched in my...
  5. What can I do about a problem with folder permissions?

    in Windows 10 Support
    What can I do about a problem with folder permissions?: I recently bought a new Acer PC with Windows 10. The PC is just for me. There is only one account on it and I am not planning and creating any other accounts. I was pretty sure I am the administrator of the PC, but whenever I try to delete a folder, I get a message stating...
  6. A series of recent problems - what might be causing them?

    in Windows 10 Support
    A series of recent problems - what might be causing them?: I'll try to keep this brief, since the full version would be way too long, but strange things have been going on with my computer lately. First, some background: Computer: Hewlett Packard Pavilion Elite HPE-112y (5 or 6 years old now, a home system) Original Operating...
  7. What's "Access Violation" Mean? - Game Problem

    in Windows 10 Support
    What's "Access Violation" Mean? - Game Problem: Hi there, For roughly 3 days now, I've been struggling to get an old game to work on my PC called "Army Men RTS". The issue I am having is that whenever I try to launch the game, nine out of ten times it normally results in me getting an error message like "Pandemic...