Windows 10: when I swiched to microsoft edge, I lost my sound and now it says no speakers no hard drive

Discus and support when I swiched to microsoft edge, I lost my sound and now it says no speakers no hard drive in Windows 10 Drivers and Hardware to solve the problem; I have no sound and it now says I have no device and no speakers. This happened when I switched to microsoft edge... Discussion in 'Windows 10 Drivers and Hardware' started by IreneJacoby, Aug 10, 2019.

  1. when I swiched to microsoft edge, I lost my sound and now it says no speakers no hard drive


    I have no sound and it now says I have no device and no speakers. This happened when I switched to microsoft edge

    :)
     
    IreneJacoby, Aug 10, 2019
    #1
  2. cadaveca Win User

    Good surround sound headset

    I know you say you're not that guy, but stepping into the $250+ range really brings a change in build quality that might have you never having to buy another set. Otherwise, getting 6 speakers with decent sound in a headset is hard, and that's what you are asking for, and I have no suggestions, but just a bump up the list. *Stick Out Tongue when I swiched to microsoft edge, I lost my sound and now it says no speakers no hard drive :p
     
    cadaveca, Aug 10, 2019
    #2
  3. StevePYYZ Win User
    no sound plays through internal speakers

    I cannot get any sound to play through the internal speakers of my laptop. It did play previously. The speaker in the task bar has a red and white x and the trouble shooter says no speakers headphones plugged in. When I pull up the info on sound it lists
    its location at HDMI port. Suggestions?
     
    StevePYYZ, Aug 10, 2019
    #3
  4. fireberd Win User

    when I swiched to microsoft edge, I lost my sound and now it says no speakers no hard drive

    Sound Quality


    One thing that sticks out from looking at your "My Computer" specs. You list "ONBOARD 6 CHANNEL (5.1) HIGH DEF AUDIO (AS STANDARD)" which suggests you do not have the correct sound hardware driver. Your motherboard has Realtek sound and the first step is to install the Realtek sound drivers. My ASUS also came with Sonic Studio 2 which is a sound enhancement package. Check the ASUS install disc to see if you have something similar.

    May not be a speaker problem.
     
    fireberd, Aug 10, 2019
    #4
Thema:

when I swiched to microsoft edge, I lost my sound and now it says no speakers no hard drive

Loading...
  1. when I swiched to microsoft edge, I lost my sound and now it says no speakers no hard drive - Similar Threads - swiched microsoft edge

  2. I have lost permissions to my only hard drive

    in Windows 10 Network and Sharing
    I have lost permissions to my only hard drive: My laptop has been having some problems since I got it. First It was owned by a friend of my dad, then by my dad and now by me. I think It's a acer aspire 5742Z, the specs are the same and looks pretty much the same. So the computer is slow and I wanted to reset it to...
  3. no sound when I plug in my headphones

    in Windows 10 Customization
    no sound when I plug in my headphones: When I plug in my headphones, windows turns the sound down to zero. I am on a windows 10 desktop computer that is a few months old. Today is the first time I've tried to use my old headphones. Following advice online I went to SOUND - COMMUNICATIONS and set it to NOTHING,...
  4. I lost access to my files on external hard drive

    in Windows 10 Customization
    I lost access to my files on external hard drive: I am trying to find my old video file stored on external HDD. It is an AMV video that I did long ago....Unfortunately, that file is locked. When I was trying to unlock it, I received an error 0x80071771: The specified file could not be decrypted. This hdd had Windows XP on...
  5. It says Apllication now when I right click

    in Windows 10 Customization
    It says Apllication now when I right click: I came across this video and one part of the video told me to change a setting in the registry editor in windows (regedit) and that change wasn't I expected. "What am I talking about?" you may ask. Well, it's the right click menu when you right click apps. I changed it to...
  6. Windows refresh on SSD and now i can access my hard drive

    in Windows 10 Drivers and Hardware
    Windows refresh on SSD and now i can access my hard drive: Hey Basically i refreshed my windows on my SSD because it was getting full so I figured a refresh to fully clear it would be beneficial. So I went through with it and refreshed windows but now I can't boot into my hard drive. I can only get into my SSD. My hard drive still...
  7. if I change the hard drive I lose my windows?

    in Windows 10 Updates and Activation
    if I change the hard drive I lose my windows?: I bought a new hard drive for my computer with more capacity, my problem is, if I change the hard drive I lose my windows? Do I have to buy the windows again? Is there any way to use the same license that I have on the old hard drive?...
  8. I have lost the sound.

    in Windows 10 Drivers and Hardware
    I have lost the sound.: Hi, I have a Sony Vaio which is 6 years old now. Tonight I tried to enhance the sound on watching a film on Now TV and some how I seem to have deleted or unplugged the speakers! ( They are internal speakers ) I have tried running the sound diagnostics with no result....
  9. I just lost my hard drive and it's stating it cannot find the OS

    in Windows 10 Installation and Upgrade
    I just lost my hard drive and it's stating it cannot find the OS: I have Win7 Ultimate, I did the free Win 10 update and couldn't have been pleased more. I just lost my hard drive and it's stating it cannot find the OS. I have my win7 product key but not a win 10 product key. What do I need to do to do an install?...
  10. Microsoft Edge launches when I turn on my computer

    in Windows 10 Software and Apps
    Microsoft Edge launches when I turn on my computer: I don't use Microsoft Edge and it is not the default browser on my computer, but it is launching everytime I turn on my computer or reboot, and I can't find a setting to change that....