Windows 10: WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?

Discus and support WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS? in Windows 10 Network and Sharing to solve the problem; when I connect the pc to a hostspot, it the pages show up, but when its on the original wifi, they dont. WHY OTHER PCs IN THE SAME NETWORK SHOW THE... Discussion in 'Windows 10 Network and Sharing' started by love754, Sep 23, 2022 at 3:37 AM.

  1. love754 Win User

    WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?


    when I connect the pc to a hostspot, it the pages show up, but when its on the original wifi, they dont. WHY OTHER PCs IN THE SAME NETWORK SHOW THE PAGES WHILE MINE DOESNT

    :)
     
  2. tops Win User

    Skype won´t wok in 17063

    Skype Won´t work... games won´t work...

    Making backup and re-format...

    Maybe I Install a Windows 7 again, At least, all of my games run smoothly ...Sadness!!

    *Banghead
     
  3. windows 10 apps won,t open

    Hi Robert,

    Thanks for posting your query on Microsoft Community.

    We appreciate you for trying the troubleshooting steps.



    I suggest you to try the below steps and check if it helps.

    Step 1: Run Windows app troubleshooter.

    Refer to the below link:

    http://windows.microsoft.com/en-us/windows-10/run-the-troubleshooter-for-windows-apps

    Step 2: Run shell commands for Windows store and check if it helps.

    Follow the below steps:


    • Press Windows key + X and select
      Command prompt(Admin)
      to open elevated Command prompt.

    • Type the following commands.



      powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

    • Hit enter, the blackscreen will appear still for a couple of seconds. After a couple of second a new line saying C:\.... will appear.

    • Close Command Prompt.

    • Try to start the Windows Store again.


    Hope it helps, reply to us with the status of your issue. We will be happy to assist you.
     
  4. WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?

    Applications won`t maximize

    Following a W10 update, applications only open as minimised on the taskbar and won`t maximize. I have tried closing them minimised but no good. Can anyone help ? thanks
     
    PhilipMaclean, Sep 23, 2022 at 4:03 AM
    #4
Thema:

WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?

Loading...
  1. WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS? - Similar Threads - WHY PAGES WON'T

  2. WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?

    in Windows 10 Gaming
    WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?: when I connect the pc to a hostspot, it the pages show up, but when its on the original wifi, they dont. WHY OTHER PCs IN THE SAME NETWORK SHOW THE PAGES WHILE MINE DOESNT...
  3. WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?

    in Windows 10 Software and Apps
    WHY SOME PAGES WON'T OPEN ACROSS ALL BROWSERS?: when I connect the pc to a hostspot, it the pages show up, but when its on the original wifi, they dont. WHY OTHER PCs IN THE SAME NETWORK SHOW THE PAGES WHILE MINE DOESNT...
  4. Some of the pages of my website not opening at all...

    in Windows 10 Updates and Activation
    Some of the pages of my website not opening at all...: WINDOWS 10 license key got expired about 15 days ago. Since then, some of the pages of my website not opening at all. Sometimes, my blog is being blocked 5 - 6 times a days. My website is running fine on my other DELL laptop, but ACER is getting on my nerves. I don't know if...
  5. Some of the pages of my website not opening at all...

    in Windows 10 Gaming
    Some of the pages of my website not opening at all...: WINDOWS 10 license key got expired about 15 days ago. Since then, some of the pages of my website not opening at all. Sometimes, my blog is being blocked 5 - 6 times a days. My website is running fine on my other DELL laptop, but ACER is getting on my nerves. I don't know if...
  6. Some of the pages of my website not opening at all...

    in Windows 10 Software and Apps
    Some of the pages of my website not opening at all...: WINDOWS 10 license key got expired about 15 days ago. Since then, some of the pages of my website not opening at all. Sometimes, my blog is being blocked 5 - 6 times a days. My website is running fine on my other DELL laptop, but ACER is getting on my nerves. I don't know if...
  7. ALL browsers fail to render [some] pages correctly: tried all Windows browsers

    in Windows 10 Gaming
    ALL browsers fail to render [some] pages correctly: tried all Windows browsers: There is something odd with my new laptop with NVIDIA graphics. The following sites and more like: https://clegc-gckey.gc.ca/j/eng/ES-01 and https://www.theverge.com/2022/1/5/22858248/lenovo-yoga-9i-shortcut-keys-ces2022 just to name a few. However, most sites are fine. The...
  8. ALL browsers fail to render [some] pages correctly: tried all Windows browsers

    in Windows 10 Software and Apps
    ALL browsers fail to render [some] pages correctly: tried all Windows browsers: There is something odd with my new laptop with NVIDIA graphics. The following sites and more like: https://clegc-gckey.gc.ca/j/eng/ES-01 and https://www.theverge.com/2022/1/5/22858248/lenovo-yoga-9i-shortcut-keys-ces2022 just to name a few. However, most sites are fine. The...
  9. Issue with google across all browsers

    in Windows 10 Network and Sharing
    Issue with google across all browsers: Posting here because I feel this is a different issue from Google. When I try to access my Gmail by clicking on either the MENU icon or my Avatar Picture Icon, nothing happens, they are now unresponsive, across ALL browsers I use MSedge, Chrome and Firefox I have:...
  10. Random sites and pages won't load (on all browsers)

    in Browsers and Email
    Random sites and pages won't load (on all browsers): Hi, this happened two weeks ago. almost 30 percent of images on facebook will not load. some web sites or pages will not load, for example https://www.heroku.com. for this site I'm getting SSL connection error ERR_SSL_PROTOCOL_ERROR in Chrome. I try http and I get a blank...