Windows 10: Windows 10 doesnt start properly every 1 in 5 startups

Discus and support Windows 10 doesnt start properly every 1 in 5 startups in Windows 10 Support to solve the problem; Hello, Sometimes when I boot my PC, most programs and file explorer will not open. The only other noticible difference to when Windows 10 boots... Discussion in 'Windows 10 Support' started by Mail497, Feb 20, 2016.

  1. Mail497 Win User

    Windows 10 doesnt start properly every 1 in 5 startups


    Hello,
    Sometimes when I boot my PC, most programs and file explorer will not open. The only other noticible difference to when Windows 10 boots properly is the ENG at the bottom right of the screen in the task bar is missing (as seen in the image). If I just restart the computer it boots the same way causing me to be unable to use my PC. The only way I've found to resolve the issue is to login to the other account on the computer, which then the screen flickers and goes completely black. Once I've done that I press Ctrl+Alt+Delete and then shutdown. After that I have to manually turn off the computer by the power button, because once I shutdown the PC after a faulty boot up then went to bed and the computer was still shutting down in the morning. Once I boot up again everything is normal. This happens atleast once every 5 times I boot up my computer and as you can imagine is very frustrating. I have no idea what causes this problem and would appreciate some help on the matter. (System specs in my profile)
    Thankyou.

    :)
     
    Mail497, Feb 20, 2016
    #1

  2. VIA USB 3.0 eXtensible Host Controller 1.0 (Microsoft) fails to start properly every boot

    I just reinstalled windows today and Every time I boot up my computer the driver for VIA USB 3.0 eXtensible Host Controller 1.0 Fails to start properly, and I have to go into the device manager, Uninstall it, and then scan for hardware changes for it to
    reinstall and be started properly. I have to do this every time I reboot my computer.

    I am on windows 10 version 1703

    Does anyone know how to fix this so the driver always starts properly on System Startup?
     
    Technificent, Feb 20, 2016
    #2
  3. Bootup stops at UEFI "System Information" screen

    Hi people.

    Every time I start or restart my laptop bootup stops at UEFI "System Information" screen below which says press Esc to continue.

    1. The keyboard stopped working or does not work properly

    2. USB connected keyboard works properly most of the time

    3. I tried repairs with "diskpart" but problem persists

    4. After pressing Esc on USB keyboard windows boots to log in screen and I can log in using USB keyboard

    5. Startup repair cannot fix the problem

    6. Startup options also not working

    HELP

    Gerry.

    ***Post moved by the moderator to the appropriate forum category.***
     
    GerryIrungu, Feb 20, 2016
    #3
  4. dt1813 Win User

    Windows 10 doesnt start properly every 1 in 5 startups

    Hello,

    I don't know if you are still having this problem, but I recently built a new computer and had the SAME EXACT problem as you do.

    On a cold start, my windows sometimes didn't start properly. Some functions weren't accessible, and the ENG was missing just like yours too.

    However, once I turned off Fast Startup, it seems to do the trick for me.

    Here's how you can turn it off
    Control Panel>hardware and sound>power options>choose what the power buttons do

    then uncheck the box for Turn on fast startup

    As I am not really a computer guy, my rational explanation can only be after leaving the computer off overnight, it takes more time for everything to start operating, however this option limits the time for start, so it ends up not starting completely/properly.

    Hope this helps.
     
    dt1813, Jun 22, 2016
    #4
  5. Mail497 Win User
    I was going to reply to this by saying the problem has resolved itself but what do you know, I booted my computer just now and the same exact thing just happened. I will attempt to turn off fast startup and see if the issues resolves, but I may not know the results for a while because the issue has become a lot less frequent only happening once or not even every fortnight. Thank you for your feedback it is highly appreciated.

    Liam
     
    Mail497, Apr 4, 2018
    #5
Thema:

Windows 10 doesnt start properly every 1 in 5 startups

Loading...
  1. Windows 10 doesnt start properly every 1 in 5 startups - Similar Threads - doesnt start properly

  2. Laptop freezes every 5 seconds for 1 second

    in Windows 10 Performance & Maintenance
    Laptop freezes every 5 seconds for 1 second: My friend asked me too have a look at his laptop as it was really slow, i ran some tests and determined his HDD was failing so recommended he got an SSD upgrade, so he bought one and i installed windows 10 for him, his laptop came shipped with windows 10 home, so i installed...
  3. Windows freezes for 1 second every 5 seconds

    in Windows 10 BSOD Crashes and Debugging
    Windows freezes for 1 second every 5 seconds: My friend asked me too have a look at his laptop as it was really slow, i ran some tests and determined his HDD was failing so recommended he got an SSD upgrade, so he bought one and i installed windows 10 for him, his laptop came shipped with windows 10 home, so i installed...
  4. Laptop freezes every 5 seconds for 1 second

    in Windows 10 Support
    Laptop freezes every 5 seconds for 1 second: My friend asked me too have a look at his laptop as it was really slow, i ran some tests and determined his HDD was failing so recommended he got an SSD upgrade, so he bought one and i installed windows 10 for him, his laptop came shipped with windows 10 home, so i installed...
  5. Audio randomly cuts out for 1 second every 5 - 10 minutes

    in Windows 10 Ask Insider
    Audio randomly cuts out for 1 second every 5 - 10 minutes: Every time this happens i also get a notification from realtek audio console on windows 10 saying "what audio device did you plug in?" with the options of headphones, mic in, etc. anyone have a solution for this? its really really annoying. submitted by /u/venzo2704...
  6. Black Screen for 1 min every startup

    in Windows 10 Drivers and Hardware
    Black Screen for 1 min every startup: I have had this issue for quite some time now and no matter where i check, i cannot find a solution to my problem. every time I start my PC, the MSI logo comes up, then disappears like normal, but then i have a black screen for approximately a minute before i can see my lock...
  7. Every time at startup Bios starts, then normally Windows?

    in Windows 10 Performance & Maintenance
    Every time at startup Bios starts, then normally Windows?: Whenever I start my pc the message "CPU Fan Error" appears, I have an aio water cooling and it runs as it should, then I press F1 to enter the bios and then on "discard Changes & Exit". Then Windows starts normally. This is the only way I can get the pc up and running... who...
  8. windows search menu doesnt work properly

    in Cortana
    windows search menu doesnt work properly: when i search for a program in windows search menu and i click on the app icon but the program doesnt work , for example discord, contorl panel ,origin etc..... i tried to rebuild index , sfc scannow the problem doesnt get fixed . if can someoen help me...
  9. Black Screen for 1 min every startup

    in Windows 10 Support
    Black Screen for 1 min every startup: New PC (check my specs) that has a problem. From the first start up I always get a Black screen that lasts just over 1 minute. Then the screen starts with the Welcome Screen. Then everything is OK (some times - another post will follow). I have UEFI which I know nothing...
  10. Windows 10 restarts every 5 minutes

    in Windows 10 Support
    Windows 10 restarts every 5 minutes: Currently using a 2007 Alienware went from windows vista to windows 10 32bit and change the processor core 2 duo 2.33ghz to core 2 extreme 3.0 ghz motherboard xfx nforce 680i sli graphics card geforce 480 gtx 6gb ram installed a 1tb hard drive I'm not sure how to fix...